Autor Wątek: PROBLEM Z BIOSEM  (Przeczytany 145 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

konradbilek3

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
PROBLEM Z BIOSEM
« dnia: 21 Kwiecień 2019, 09:06:06 »

Witam przy formacie chciałem poustawiać w biosie i gdzieś przezprzypadek klikłem, wyłączyło mi w zakładce Advanced kontrolke AHCI/RAID a wiem że wcześniej świeciła i była ustawiona na AHCI.
Jak to wrócić aby kontrolka paliła się na zielono, wrzucam w załączniku zdjęcie i chce aby kontrolka AHCI/RAID paliła się tak na jak na zdjęciu.
Proszę o pomoc i wyrozumiałość BIOS nie jest moją mocna strona  :)
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 5466
  • Born to rule!
Odp: PROBLEM Z BIOSEM
« Odpowiedź #1 dnia: 21 Kwiecień 2019, 09:58:56 »

Witam

A o jaki sprzęt chodzi? Bo nie rozumiem.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

konradbilek3

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: PROBLEM Z BIOSEM
« Odpowiedź #2 dnia: 21 Kwiecień 2019, 10:30:33 »

Jest to komputer stacjonarny  MSI Infinite 8RB-255EU-B58400105T48G1T012S10MA
Posiadam dysk SSD 128 GB oraz HDD. Jakie jeszcze konkretnie parametry wypisać aby była możliwa pomoc?
Załączam zdjęcia jak wygląda to u mnie, przepraszam za jakość.



« Ostatnia zmiana: 21 Kwiecień 2019, 10:53:52 wysłana przez konradbilek3 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 5466
  • Born to rule!
Odp: PROBLEM Z BIOSEM
« Odpowiedź #3 dnia: 21 Kwiecień 2019, 11:12:18 »

Jest ustawiony tryb AHCI więc nie ma problemu.
A przełącznik jest wyłączony, o ile się nie mylę, bo nie masz z czego zrobić RAID.

Możesz też wejść w tryb zaawansowany (F7) i wtedy w Settings => Boot przestawić tą opcję.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

konradbilek3

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: PROBLEM Z BIOSEM
« Odpowiedź #4 dnia: 21 Kwiecień 2019, 11:49:49 »

Niestety pamiętam że dioda świeciła na zielono.
Gdy wchodzę w settings > Boot to nie ma nigdzie opcji aby przestawić.
Nie mogę ani przestawić UEFI ponieważ opcja jest wyłączona. Ani nie mogą wejść w SATA Mode
« Ostatnia zmiana: 21 Kwiecień 2019, 12:01:31 wysłana przez konradbilek3 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 5466
  • Born to rule!
Odp: PROBLEM Z BIOSEM
« Odpowiedź #5 dnia: 21 Kwiecień 2019, 13:09:35 »

Ok w takim razie inne pytanie, czy Windows odpala bez problemów?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

konradbilek3

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: PROBLEM Z BIOSEM
« Odpowiedź #6 dnia: 21 Kwiecień 2019, 15:14:39 »

Tak Windows odpala lecz jeszcze druga sprawa widoczna na załączonym przezemnie zdjęciu.
Pojawia się włączony CPU Fail Warning Control, czy to oznacza jakiś problem z chłodzeniem lub wiatrakami?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 5466
  • Born to rule!
Odp: PROBLEM Z BIOSEM
« Odpowiedź #7 dnia: 21 Kwiecień 2019, 20:06:38 »

Więc wszystko jest ok.
Odnośnie CPU Fail Warning Control, to teoretycznie oznacza że nie jest podpięty żaden wentylator i to jest jakby przypomnienie by to sprawdzić.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.