Autor Wątek: MSI GX70 - przestało działać gniazdo HDMI  (Przeczytany 1720 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Alkotest

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
MSI GX70 - przestało działać gniazdo HDMI
« dnia: 12 Wrzesień 2014, 08:29:14 »

Witam,

Mam problem z laptopem MSI GX70. Wcześniej wyjście hdmi działało normalnie, wstałem dziś rano (pracuję na podłączonym zewnętrznie monitorze 27 calowym) i nie wyświetla się żaden obraz na monitorze zewnętrznym.

Sprzęt jaki był podłączony do laptopa to:

- Monitor Benq 27 calowy
- Telewizor Samsung 50 calowy

Próbowałem też różnych kabli, bez skutku wyjście HDMI przestało działać.

Dodam, że raz na jakiś czas obraz gasł zupełnie, i wyskakiwały różne artefakty (na ułamek sekundy) potem wszystko wracało do normy (mówię tutaj o obrazie przez złącze HDMI).

Co mam z tym zrobić ? Dodam, że ściągnąłem również najnowsze sterowniki to jednak też nie pomogło.

W opcjach catalyst nie ma żadnych opcji związanych z zewnętrznym monitorem itp.

Pozdrawiam

ps. czy wysyłać go na gwarancję ? Za półtora miesiąca wyjeżdżam za granicę a laptop jest mi potrzebny. Jak zgłosić i gdzie ewentualnie wysłać laptopa do serwisu ?
« Ostatnia zmiana: 12 Wrzesień 2014, 09:30:42 wysłana przez Alkotest »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5599
  • Technical Support
    • MSI Polska
Odp: MSI GX70 - przestało działać gniazdo HDMI
« Odpowiedź #1 dnia: 12 Wrzesień 2014, 09:42:04 »

Spróbuj starszych sterowników do karty graficznej oraz do chipsetu.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

Alkotest

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: MSI GX70 - przestało działać gniazdo HDMI
« Odpowiedź #2 dnia: 12 Wrzesień 2014, 09:58:36 »

Instalacja starszych sterowników chyba mija się z cele skoro są nowsze oficjalne, dzięki, którym gry chodzą lepiej.

Nie sądzę, że to wina sterowników bo stało się to wszystko z dnia na dzień.

Ściągam właśnie stare sterowniki ze stronki MSI z 2013 roku :O zobaczymy.

@@@edit:

Sterowniki ze strony MSI nie działały, znalazłem jakieś poprzednie starsze sterowniki ale ze strony AMD i na razie zaczęło wszystko działać. Wychodzi na to, że jest jakiś dziwny problem z nowymi sterownikami ze strony AMD - lub z laptopem i jego kompatybilnością.
« Ostatnia zmiana: 12 Wrzesień 2014, 10:37:29 wysłana przez Alkotest »
Zapisane