Autor Wątek: Z97 GAMING 5 - overclock settings have failed/błedy z debug led  (Przeczytany 3774 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Roirraw

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4

Witam, postanowiłem złożyć własny komputer, ale szczerze powiedziawszy nie wiem czy nie rzuciłem się na głęboką wodę. Wydaje mi się, że większość rzeczy działa, ale przy uruchamianiu komputera na debug ledzie pojawiają się błędy, między innymi "a2". Po za tym co jakiś czas, mniej więcej raz dziennie komputer się wyłącza, włącza i wywala błąd (w różnych sytuacjach, raz podczas korzystania z przeglądarki internetowej, raz podczas gry) o treści:

All settings were reset to default values.
The previous overclock settings have failed, system has been restored to its default settings.
Press F1 to run setup.
Press F2 to load feault values and run setup.

Press ALT+L to load last known good configuration values and continue


Dopóki ten błąd mi nie wywaliło, nawet nie miałem pojęcia, że mam ustawienia do overclockingu, co prawda mam złożony PC do OC, ale nie brałem pod uwagę OC dopóki nie będę tego potrzebował (póki co wszystko chodzi na wysokich ustawieniach, nie miałem zamiaru kombinować). Proszę o pomoc jak poprawnie ustawić OC, albo wcale go nie ustawiać, tak, żeby PC chodził bez OC.

Mój PC:
MSI Z97 GAMING 5
Intel Core i7-4790k 4GHz (box)
Crucial DDR3 2x8GB 1600MHZ CL9 Bakllistix Sport
Asus GeForce GTX 770 DirectCU II OC 2GB DDR5 (box)
Corsair CS650M 650W 80+Gold
obudowa SilentiumPC Gladius M40
Segate Barracuda ST1000DM003 (1TB, 64MB SATA/600)
Windows 8.1 64-bit

Może przed odpowiednimi ustawieniami biosu powinienem się zająć błedami z debug leda?

Z góry dzięki za pomoc!
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5599
  • Technical Support
    • MSI Polska
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #1 dnia: 21 Lipiec 2014, 06:55:01 »

Zaktualizuj BIOS do najnowszej wersji wraz z ME. Zrób to za pomocą MFlash w BIOS.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

Roirraw

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #2 dnia: 21 Lipiec 2014, 13:06:39 »

Nie wiem za bardzo co to ME, ale znalazłem na yt poradnik "MSI HOW-TO flash BIOS with M-Flash".

Czy w przypadku aktualizacji BIOS wraz z ME muszę wybrać drugą opcje "select one file to update BIOS and ME"? Pobieram najnowszy update z 2014-06-4 v. 1.4, z amerykańskiej strony (na polskiej nie ma msi gaming 5) dobrze rozumiem?

Może zadaje banalne i głupie pytania, ale nie chcę zrobić czegoś źle.

Czytałem gdzieś, że może dobrze zresetować CMOS, czy w moim wypadku to coś pomoże?

@Edit: zrobiłem update bios i me tak jak pisałem, pojawiaja sie kody na debug ledzie miedzy innymi 4f,b2,9c,a2, jeśli dobrze rozumiem instrukcje to nie są błedy tylko informacje o tym, że szybko wszystko mi sie odpala?

Fajnie by było jakbym uzyskał odpowiedź i o rozwianie moich wątpliwości.
« Ostatnia zmiana: 23 Lipiec 2014, 18:21:13 wysłana przez Roirraw »
Zapisane

LtAldoRainAPACZ

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #3 dnia: 08 Sierpień 2014, 14:55:06 »

Witam mam identyczna płytę i procesor,podczas uruchamiania też na LED wyświetlaczu pojawiają się komunikaty, po nich temperatura CPU,to jest norma.
System startuje bez piknięcia(sygnału 1 krótkiego bip)ale wyczytałem że to też normalne ?Proszę o odpowiedż bo w asusie i innych poprzednich mobo to nie był dobry ZNAK!
Jeśli chodzi o twój przypadek to myślę że update bios pomógł-prawda?
Zainstaluj MSI update6,ten program sprawdzi stery oraz biosy MOBO oraz grafiki(JEŚLI OD MSI).
MSI update6 sam cię poprowadzi za rączkę i zaktualizuje wszystko ,sry -(pomoże).
Napisz co dalej, czy już OK? jestem ciekaw.
Jeśli chodzi o ustawienia, to w bios-ie masz dwa (przyciski) po lewej u góry na czerwonym pasku:1kólko a nim OC-naciskasz i bios ustawia procesor na 4400mhz,klikasz zapisz F10 potwierdzasz i OC gotowe.Lub 2 kółko a w nim XMP(profil xmp pamięci)twoje na pewno go mają klikasz zapis F10 I GOTOWE!.

Jest też 2 OPCJA I tej używam-zainstaluj MSIgaming app.po uruchomieniu w windows7 tejże klikam OC MODE lub GAME MODE  i to samo OC jak w biosie mam z poziomu windowsa,game mode dodatkowo ustawia kartę grafiki (wyżej taktuje rdzeń).Naprawdę super rozwiązanie.
Dodam że mam windows7 64bit,ty masz 8.1?więc dodatkowo dla tego systemu można uruchomić programowo  MSI boost-skrócić uruchamianie oraz zamykanie systemu i to znacznie do kilku sekund!POLECAM to tyle daj znać czy jest ok.
POZDRAWIAM. ;)
« Ostatnia zmiana: 08 Sierpień 2014, 14:57:20 wysłana przez LtAldoRainAPACZ »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5599
  • Technical Support
    • MSI Polska
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #4 dnia: 09 Sierpień 2014, 11:12:48 »

Witam mam identyczna płytę i procesor,podczas uruchamiania też na LED wyświetlaczu pojawiają się komunikaty, po nich temperatura CPU,to jest norma.
System startuje bez piknięcia(sygnału 1 krótkiego bip)ale wyczytałem że to też normalne ?Proszę o odpowiedż bo w asusie i innych poprzednich mobo to nie był dobry ZNAK!


W nowych BIOSach UEFI sygnały dzwiękowe są domyślnie wyłączone.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

LtAldoRainAPACZ

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #5 dnia: 09 Sierpień 2014, 19:21:25 »

Oo kkkkk dziekuje bardzo,POZDRAWIAM ;D
A kolega jak?Pomogło?
No i też jestem zainteresowany odpowiedzią-update BIOS i ME?
ME-?
« Ostatnia zmiana: 09 Sierpień 2014, 19:24:46 wysłana przez LtAldoRainAPACZ »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5599
  • Technical Support
    • MSI Polska
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #6 dnia: 09 Sierpień 2014, 20:07:05 »

Czasami reset CMOS pomaga do , ale nie na długo.
Zrób update według instrukcji https://forum-pl.msi.com/index.php?topic=9020.0
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

Roirraw

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #7 dnia: 12 Sierpień 2014, 14:51:40 »

Można powiedzieć, że update pomógł, bo komputer już się nie wyłacza, nie wyskakuja errory i tym potobne, ale dzieja sie inne rzeczy ktore mnie strasznie irytuja.

Otóż co jakiś czas wiesza mi sie o i owo, np. Steam, nie moge nic zrobić, po prostu zawiesza sie, albo przegladarka, najpierw bylo tak z opera potem zmienilem na mozille i to samo, nie moge jej nawet otworzyc bo jak tylko otwieram to program nie odpowiada. Dzieja sie tez inne rzeczy, np. zamieniaja sie przyciski na myszcze, w sensie ze LPM działa jak PPM, czy niektore programy wariują, np wyzej wymieniony steam, a to cos nie dziala a to zmienia mi walute i pokazuje w dolarach, dzis nawet ceny mi sie w rublach pokazywaly. Moze to wszystko ma sie jak piernik do wiatraka, ale przez takie rzeczy jestem ciagle zmuszany do resetowania kompa (co zawsze pomaga, ale nie na długo) albo do instalowania niektorych rzeczy z poziomu awaryjnego, np. karty sieciowej do tunngle, bo system nie byl w stanie jej wykryc i musialem to zrobic manualnie...
Zapisane

LtAldoRainAPACZ

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #8 dnia: 13 Sierpień 2014, 12:58:48 »

WITAM!Jesteś pewien że nie masz wirusów,miałem podobne akcje na starym kompie.
Doszło do tego że jak wpisywałem nazwę antywirusa to Google resetowało mi kompa,wariowała przeglądarka IE też, itp itd ogólnie komp jakby nazłość przewidywał moje ruchy.
Generalnie nawet jak sformatowałem wszystkie dyski on uchował się w pamięci podręcznej.
Musiałem pożyczyć dysk zainstalować na nim system ,włożyłem stare dyski sformatowane i pomogło-męczyłem się 2 dni!
POZDRAWIAM
Zapisane

Roirraw

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #9 dnia: 16 Sierpień 2014, 16:17:59 »

Też o tym pomyślałem, zainstalowałem avast, jak zwykle wykrył jakiegoś wirusa, ale po jego usunięciu nic się nie zmieniło. Czyli tak jak się spodziewałem.
Zapisane

LtAldoRainAPACZ

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: Z97 GAMING 5 - overclock settings have failed/błedy z debug led
« Odpowiedź #10 dnia: 18 Sierpień 2014, 10:55:35 »

BŁAD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Musisz koniecznie przeskanować różnymi antywirusami oraz programami antymalware-najlepszy jest AdwCleaner.ZACZNIJ OD AdwCleaner.to powinno pomóc!!!Antywirusy nie są 100% skuteczne, bazy danych o wirusach są aktualizowane lecz przed takową aktualizacją wirus jest niewykrywalny!,jeden nic nie wykryje inny przeciwnie,ja użyłem 3 po kolei i pomogło.
Jeśli nadal będą problemy, powtórz czynność.
Usuń  wszystkie dyski z komputera.Daj komuś "obcykanemu" w temacie żeby sformatował ten dysk-ostrzeż o wirusie!
Po takim zabiegu włóż go do pc.Zainstaluj system na owym dysku,pamiętaj żeby był to jedyny dysk.
Zainstaluj soft- stery, itd...oraz oczywiście antywirus ten dołączany do płyty jest świetny.
Następnie wyłącz pc włóż resztę dysków.Tutaj nie pamiętam czy napewno?-disabled w bios inne dyski niż systemowy!raczej tak.
Odpal windowsa włącz dyski sformatuj  ,skanowanie całości i koniec.
POZDRAWIAM ;D
« Ostatnia zmiana: 18 Sierpień 2014, 11:00:28 wysłana przez LtAldoRainAPACZ »
Zapisane