Autor Wątek: MSI B85-G43 Gaming - problem z dźwiękiem  (Przeczytany 2702 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mkotu

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
MSI B85-G43 Gaming - problem z dźwiękiem
« dnia: 26 Marzec 2014, 20:47:50 »

Witam.

Zmodernizowałem komputer,
płyta: MSI B85-G43 Gaming
Procek: i5-4570
RAM: Corsair DDR3 2x4096MB 1600MHz
Grafika: Radeon R9 270X.

HDD, obudowa, zasilacz 550W pozostały z poprzedniego zestawu.

Po montażu płyty i wszystkich podzespołów, instalacji na sformatowanej partycji Windowsa7 x64, instalacji sterowników z dołączonej płyty i aktualizacji systemu-nie jestem w stanie uruchomić dźwięku. W Biosie Audio oczywiście ustawione jest na Enabled. Instalowałem również najnowsze sterowniki Audio pobrane ze strony MSI. Za każdym razem sytuacja się powtarza: głośnik systemowy w prawym dolnym rogu pulpitu windows, pokazuje błąd (usługa audio nie jest uruchomiona). System sam znajduje problem, naprawia go i teoretycznie wszystko jest dobrze do momentu kliknięcia na ikonkę głośnika co wywołuje powrót błędu (usługa audio nie jest...)
Po podłączeniu głośników,menadżer Realtek HD Audio, reaguje na wpinane w gniazda wtyczki.
Instalacja najnowszych sterowników, Biosu ze strony producenta, nie poprawia sytuacji.

Może ktoś ma pomysł jak ugryźć temat?
Zapisane

Phaeton

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Odp: MSI B85-G43 Gaming - problem z dźwiękiem
« Odpowiedź #1 dnia: 26 Sierpień 2014, 09:08:48 »

Podpinam się pod temat, ponieważ mam to samo, tylko z płytą Z97 Gaming 5.
« Ostatnia zmiana: 26 Sierpień 2014, 09:10:26 wysłana przez Phaeton »
Zapisane