Autor Wątek: Primo76 - debugowanie USB  (Przeczytany 3835 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

kakon12

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Primo76 - debugowanie USB
« dnia: 18 Luty 2014, 09:08:43 »

Witam,

Po zaktualizowaniu firmwaru do wersji 20131206 build android studio a także Eclipse przestało mi widzieć tablet.

Mam system win 8 64, tablet w managerze urządzeń był widziany jako "inne urządzenie - MSI_Primo76". Nie miał zainstalowanych sterowników. System nie mógł zainstalować sam sterowników. Nie ma do tego modelu sterowników na stronie MSI więc spróbowałem z innego modelu Primo 73. I się udało zainstalować. Ale nadal tablet nie jest widoczny w Android Studia. Mam włączone debugowanie w tablecie. Jak miałem starą wersje firmware (około 20130800) to debugowanie działało. Było kilka innych błędów ale debugowanie działało. Instalowałem Android Studio na Mac Os i tam nie są wymagane sterowniki. Niestety jest taka sama sytuacja jak w windowsie.

Czy ktoś miał takie problemy?
Proszę o pomoc.

[ Temat był nieprawidłowy, poprawiłem  >:(. Przeczytaj -> Regulamin, pkt.IV.3 - Lzep ]
« Ostatnia zmiana: 22 Luty 2014, 17:59:26 wysłana przez Lzep »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 4736
  • Technical Support
    • MSI Polska
Odp: Primo76 - debugowanie USB
« Odpowiedź #1 dnia: 05 Marzec 2014, 14:23:29 »

Podłącz tablet przez USB, uruchom tablet i wejdź w ustawienia, następnie  opcje programistyczne i tam jest możliwość wyłączenia trybu debugowania.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland