Autor Wątek: GT-70 0ND - brak połączenia ethernet  (Przeczytany 765 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

zbigib60nh

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
GT-70 0ND - brak połączenia ethernet
« dnia: 26 Styczeń 2014, 17:44:44 »

Witam. Mam problem z połączeniem z internetem za pomocą "kabla". Przez WIFI łączy się bez problemu. W menadżerze urządzeń wyświetla się ikona informująca o braku sterownika "kontroler ethernet". Czy ktoś wie jakiego sterownika brakuje. Z góry dziękuję za pomoc.
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: GT-70 0ND - brak połączenia ethernet
« Odpowiedź #1 dnia: 26 Styczeń 2014, 17:48:40 »

http://www.msi.com/product/nb/GT70-0NC.html#/?div=Driver&os=Win8%2064
Wybierz system i ściągnij: Killer (Bigfoot) LAN

Pytanie czy na ruterze nie masz jakiegoś filtru po MAC, bo może nie masz dopisanego nr twojej sieciówki i dlatego masz takei objawy.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

zbigib60nh

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: GT-70 0ND - brak połączenia ethernet
« Odpowiedź #2 dnia: 26 Styczeń 2014, 18:31:08 »

Nie mam filtra MAC, co więcej, po ściągnięciu pliku  Killer i uruchomieniu wersji 64 bit nie instaluje, pojawia się informacja: Your hardware is not supported on this Windows version. Ciekawe, bo mam win 8.1 64. O co może chodzić?
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: GT-70 0ND - brak połączenia ethernet
« Odpowiedź #3 dnia: 26 Styczeń 2014, 19:11:36 »

Spróbuj ściągnąć te z oznaczeniem beta i je odpalić, w nich wskazany jest już 8.1.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

zbigib60nh

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: GT-70 0ND - brak połączenia ethernet
« Odpowiedź #4 dnia: 26 Styczeń 2014, 19:34:06 »

Dzięki. Beta pomogło. Śmiga jak trzeba. Wielki szacun!
Zapisane