Autor Wątek: MSI GE60 2OC problem z kamera , nowy.  (Przeczytany 16394 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

petrezen

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
MSI GE60 2OC problem z kamera , nowy.
« dnia: 25 Grudzień 2013, 14:59:00 »

Witam, kupilem jakies 2 tygodnie temu nowego laptopa GE60 2OC i po zainstalowaniu wszystkich sterownikow kompatyblinych z moim oryginalnym Windows 7 64bit ze strony MSI.com nie dziala mi "HD webcam" czyli kamera internetowa. Nie wiem w czym problem poniewaz nie znalazlem zadnych sterownikow do niej a i system problemu nie widzi jakby jej po prostu nie bylo. Probowalem rowniez kombinowac w ustawieniach skype i nic, sprzetu nie widzi zadne urzadzenie.

Bardzo prosze o pomoc poniewaz nie wiem czy produkt pod innymi aspektami dzialajacy mam reklamowac jako wadliwy.
Zapisane

klimas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: MSI GE60 2OC problem z kamera , nowy.
« Odpowiedź #1 dnia: 26 Grudzień 2013, 01:13:09 »

zobacz w SCM (system control manager) czy masz włączoną kamere (domyślny skrót od wł/wył kamery to fn+F6)
Zapisane

petrezen

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: MSI GE60 2OC problem z kamera , nowy.
« Odpowiedź #2 dnia: 26 Grudzień 2013, 06:58:02 »

zobacz w SCM (system control manager) czy masz włączoną kamere (domyślny skrót od wł/wył kamery to fn+F6)

Taki bananly szczegół a mi umknoł. Kamera po uruchomieniu skrótu zaktualizowala sterowniki i dziala natychmiast. Bardzo dziękuje za szybką i trafną pomoc :)
Zapisane