Autor Wątek: MSI gp 60 problem z wdboost  (Przeczytany 8801 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pala25

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
MSI gp 60 problem z wdboost
« dnia: 29 Październik 2013, 06:25:12 »

Witam mam problem z moim nowo zakupionym notebookiem a mianowicie nie mogę zainstalować aplikacji wdboost która znajduje się na płycie ze sterownikami dołączonymi do laptopa. Wyskakuje mi taki komunikat :

Cannot continue the installation. No valid Western Digital SSHD has been found.
WD10J13T-22C9UT0  Cannot create a new primary partition because the MBR partition table has reached the maximum of four entries.
Error code: 3

Bardzo proszę o pomoc.
Zapisane

Dragon2

  • Sierżant
  • **
  • :
  • Wiadomości: 98
  • Dragon Edition 2
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #1 dnia: 29 Październik 2013, 17:23:22 »

Nie znam programu, komunikat mówi, że na dysku znajduje się zbyt duża ilość partycji podstawowych - nie można utworzyć kolejnej.

Zobacz czy nie powinieneś zainstalować w pierwszej kolejności jakiegoś sterownika do dysku, następnie WdBoost .

 
Zapisane

pala25

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #2 dnia: 30 Październik 2013, 06:41:09 »

No niestety nie mam żadnego innego sterownika do dysku. Ten dysk to 24GB SSD + 1TB i wydaje mi się że po instalacji wdboost powinien pracować szybciej bo na tą chwilę działa jak normalny dysk a chciałbym żeby system mi się szybciej odpalał. Spróbuje jeszcze raz zainstalować system z mniejszą liczbą partycji podstawowych może to rozwiąże problem.
Zapisane

Dragon2

  • Sierżant
  • **
  • :
  • Wiadomości: 98
  • Dragon Edition 2
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #3 dnia: 31 Październik 2013, 09:17:30 »

Tworzyłeś sam jakieś dodatkowe partycje ?
Zapisane

MSI Support

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 1465
    • MSI Polska
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #4 dnia: 14 Listopad 2013, 10:34:43 »

Wyślij komputer na serwis może być to problem z hybrydowym dyskiem twardym
Zapisane

lunatyk

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #5 dnia: 03 Styczeń 2014, 21:34:51 »

Aby uruchomić instalkę wdboost w windows nie możesz mieć stworzonych więcej niż 3 partycji ponieważ instalator tworzy właśnie ostatnią 4 podstawową partycję na jaką pozwala windows.

Ja mam problem już po uruchomieniu instalaora wdboots na GP70. Zawiesza mi się w pod koniec instalacji w trakcie tworzenia partycji "creating new partitions". Mam stworzone dwa dyski 1-szy z windowsem i 2-gi z automatycznie tworzony przez win7 100mb plikami systemowymi.

Proszę o pomoc. Już 2 dni się z tym biję ...    >:( >:( >:(

....
Czy znacie powód dlaczego instalacja wd boost (sterownik dysku SSD) zawiesza się pod koniec instalacji  w momencie opinanym jako "creating new partitions" ???  :(

....
Całość instalacji przeprowadzam zgodnie z instrukcją MSI z użyciem zalecanego sterownika i d... ! Chyba dysk nie jest najlepszy .....

[ Naruszyłeś -> Regulamin, pkt.IV.6  -> kolejne 3 posty zamiast "Modyfikuj" - scaliłem, nie odpowiada się samemu sobie - Lzep ]
« Ostatnia zmiana: 04 Styczeń 2014, 18:05:18 wysłana przez Lzep »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5606
  • Technical Support
    • MSI Polska
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #6 dnia: 13 Styczeń 2014, 07:48:03 »

Witam,
Proszę spróbować wersji sterownika ze strony MSI dedykowanego pod Win 7 : http://www.msi.com/service/download/nbdriver-23270.html
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

karolina.bistron.10

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #7 dnia: 29 Marzec 2014, 10:11:59 »

Witam,
mam ten sam problem co Lunatyk tylko w GP60.

Zgodnie z instrukcją "How to install Windows OS on WD Solid State Hybrid Drive (SSHD)?" z zakladki FAQ na stronie MSI oraz  (http: //www.msi.com/faq/nb-738.html), zablokowałam dysk sdd programem  WdHybrid_v1 6 i zainstalowałam system Windows 7 Ultimate 64-bit. Gdy po uruchomieniu już systemu chce zainstalować WD HyBrid HDD Driver z płyty cd dołączonej do notebooka, w trakcie tworzenia partycji -"creating new partitions" zawiesza mi się mniej więcej na 70%. Po chwili pokazuje mi "Brak odpowiedzi". Mam stworzone dwie partycje jedna 100mb tworzona przez instalacje windowsa, 2-a z windowsem. Czy coś robię źle czy dysk jest uszkodzony. Dodam, że notebook kupiłam nowy, 10 marca br.
 
Proszę spróbować wersji sterownika ze strony MSI dedykowanego pod Win 7 : http: //www.msi.com/service/download/nbdriver-23270.html
ten link nie działa. Bardzo proszę o pomoc.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI gp 60 problem z wdboost
« Odpowiedź #8 dnia: 29 Marzec 2014, 20:13:18 »

ten link nie działa. Bardzo proszę o pomoc.
Nie tylko ten link nie działa - od kilku dni nie działają strony MSI, polska i globalna - nie wiem co tu jest grane ?
Zmieniły się adresy ? Może by tak ktoś podał o tym info  >:(
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...