Autor Wątek: KT4V - Pytanie o bios  (Przeczytany 1067 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

misiek5

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
KT4V - Pytanie o bios
« dnia: 07 Luty 2006, 15:31:05 »

Witam,

Ostatnio zaktualizowałem sobie swój bios (płyta główna KT4V) do wersji 1C.Po wgraniu tego biosu komputer raz sie włączał a raz nie.To wgrałem spowrotem swojego starego biosa w wersji 1.8.Po jego wgraniu komp dalej raz sie uruchamiał normalnie a raz nie chciał i ciągle piszczał głosniczek systemowy.Ale wkońcu doszłem że po przegraniu tych biosów procesor zmienił taktowanie z 11x166 zrobiło sie 11x100.Gdy w biosie spowrotem przestawiłem na 11x166 wszystko już jest wporządku.Tylko jak wczęśniej miałem ten stary bios to jak włanczałem kompa to musiałem nacisnąć spacje (Pisało "Press space to contine") i komp sie juz dalej normalnie uruchamiał.A teraz mam ten sam BIOS i teraz nie trzeba wciskać spacji.Czy można ustawić w biosie żeby znowu trzeba było wciskać spacje żeby komp dalej sie uruchamiał (przyzwyczaiłem sie do tego) ?? I dlaczego po wgraniu innego biosu procesor zmienił taktowanie ??

Komputer:AMD Athlon XP 2500+,MSI KT4V,RAm 256 PC3200 CL 2.5,RADEON 9000 64 mb

Pozdrawiam.
« Ostatnia zmiana: 08 Luty 2006, 06:54:58 wysłana przez webmaster »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: Pytanie o bios
« Odpowiedź #1 dnia: 07 Luty 2006, 20:00:15 »

Było to już ze 100 x , zawsze po wgraniu nowego BIOS-u lub Clear CMOS ustawiane są tzw. "bezpieczne parametry startowe" - trzeba sobie wejść do BIOS-u i poustawiać co tam trzeba.
Q...a ludzie - czytać FORUM - to tylko 3000 postów ( a ile wiedzy  ;D).
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

misiek5

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: KT4V - Pytanie o bios
« Odpowiedź #2 dnia: 12 Luty 2006, 19:54:55 »

Witam,

Właśnie sie dowiedziałem że chyba wcześniej miałem wersje biosu 1.6 a ja teraz mam 1.8.Na stronie producenta przy biosie 1.6 pisze:
-Support XP2500+ (FSB333) CPU
-Remove USB & PS/2 standby power after system shutdown

Natomiast przy wersji 1.8 pisze:
-Support AMD Barton XP3000+ (FSB333) CPU
-Add "CPU Halt Command Detection" item in the BIOS Setup

Czy jeżeli mam procka Athlon XP2500+ to musze wgrać tego biosa 1.6 ?Czy moge zostawić 1.8 ?
Czy nie bedzie póżniej żadnych problemów ?

Tu jest strona z biosami do mojej płyty gwnej jak coś:http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=362&kind=1
« Ostatnia zmiana: 12 Luty 2006, 19:56:53 wysłana przez misiek5 »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: KT4V - Pytanie o bios
« Odpowiedź #3 dnia: 12 Luty 2006, 20:58:43 »

Oczywiście, że może zostać 1.8 - zawiera on to co było w 1.6 i trochę więcej, czyli np. obsługę nowszych procków. A link na razie nie działa - coś tam przerabiają !
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

misiek5

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: KT4V - Pytanie o bios
« Odpowiedź #4 dnia: 13 Luty 2006, 11:27:22 »

ok,dzięki za odpowiedź bo nie byłem tego pewny  czy może zostać.

Pozdrawiam. :)
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: KT4V - Pytanie o bios
« Odpowiedź #5 dnia: 13 Luty 2006, 12:41:44 »

Link już czynny - tych BIOS-ów to jest troche więcej niż pisałeś - są jeszcze : 1.9 , 1.A, 1.B  i 1.C  ??? , tak że nie masz wcale najnowszego.
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

misiek5

  • Szeregowiec
  • *
  • :
  • Wiadomości: 16
Odp: KT4V - Pytanie o bios
« Odpowiedź #6 dnia: 13 Luty 2006, 14:41:50 »

No wiem ale jak wgrałem BIOS 1C to komp sie właśnie raz włączał a raz nie to wgrałem starszego (1.8 ) i dalej raz sie włączał a raz nie.Dopiero później sie dowiedziałem że trzeba zmienić taktowanie procka na 166.Więc zostane już przy tym 1.8 bo wszystko dobrze chodzi i nie będe narazie wgrywał tego nowego (1C ) puki nie ma potrzeby.

Pozdr.
Zapisane