Autor Wątek: MSI 790XT-G45 - nie uruchamia się przy pełnej obsadzie pamięci  (Przeczytany 2597 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

d.kwapisz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3

Płyta główna: 790XT-G45
Numer seryjny 601-7388-130B0908197440
Wersja BIOSu: 2.5
Procesor: AMD Phenom II X4 945
Pamięć RAM: GOOD RAM DDR2 2x2GB PC2 - 6400

Przy takiej konfiguracji wszystko było OK.
Dokupiłem pamięć:
Producent: Hynix
Pojemność: 8 GB DDR2 (2x4GB) / Razem: 8196 MB
Cas Latency: CL6 dla 800 MHz, Cl5 dla 667 MHz
Częstotliwość taktowania: 800 MHz PC2-6400U
Złącze: Lo-Dimm 240 Pin
Tryb Dual-Channel: Tak
Jest też wyraźna informacja, że kości te są przeznaczone do konkretnych chipsetów (w tym AMD)

Komputer działa bez zarzutów, ALE TYLKO jak nowa pamięć jest włożona bez dotychczasowej. Jeśli są włożone oba komplety, po włączeniu uruchamiają się wiatraki i nic dalej (ekran jest cały czas czarny).
Nie ma znaczenia, czy GOOD RAM jest w slotach 1,2 a nowe w 3 i 4 czy na odwrót.

Próbowałem również wkładać kości pojedynczo - w takiej konfiguracji komputer uruchamia się.
Na załączonym zdjęciu dokładne dane obu zestawów kości.(niestety zdjęcia nie mogę załączyć)

Czy jest szansa by obsadzić sloty wszystkimi kośćmi, a jeśli nie to gdzie może leżeć przyczna nie uruchamiania się.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3925
  • Born to rule!
Odp: MSI 790XT-G45 - nie uruchamia się przy pełnej obsadzie pamięci
« Odpowiedź #1 dnia: 05 Grudzień 2016, 01:40:50 »

Witam

Prawdopodobnie problemem jest sam fakt że mieszasz pamięci.
Spróbuj ręcznie ustawić taktowania i napięcie dla pamięci gdy jest tylko jeden zestaw włożony, następnie dołóż drugi zestaw. Możliwe że automatyczne ustawienia sobie nie radzą z miksem pamięci.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

d.kwapisz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: MSI 790XT-G45 - nie uruchamia się przy pełnej obsadzie pamięci
« Odpowiedź #2 dnia: 07 Grudzień 2016, 03:43:58 »

Witam i dziękuję,
jest duży postęp.

Co zrobiłem:
Sprawdziłem SPD obydwu zestawów niezależnie.
(FSB/DRAM Ratio ustawione na Auto - co daje teoretyczne 800MHz)
GOOD RAM - faktyczna częstotliwość taktowania 800 MHz, timingi 5-5-5-18
Hynix(Kingstom) - faktyczna częstotliwość taktowania 800 MHz, timinigi 6-6-6-18
(próbowałem załączyć plik ze zrzutem wartości SPD, ale mam problemy pomimo, że jest mniejszy niż 100kB )

W opcjach BIOSU (Cell Menu>Advanced DRAM Configuration) zmieniłem z Auto na Both i wartości CL, tRCD, tRP i tRAS ustawiłem na konkretne wartości (te z SPD). Pozostałe opcje pozostały na Auto. Dokładałem pamięcią (najpierw jedne potem drugie - zachowując zgodność timingów w slotach) zgodnie z sugestią i nic. W związku z tym pozmieniałem  również pozostałe wartości (zgodnie z odczytanymi z SPD) i też nic nie pomogło chociaż przy tych ustawieniach udało mi się przynajmniej dostać do BIOSu-wcześniej zwisał od razu po włączeniu). W Biosie zauważyłem, że pomimo pozostawienia parametru FSB/DRAM Ratio na Auto, rzeczywista częstotliwość taktowania pamięci ustawiana jest na 667MHz (a nie 800 jak przy testach niezależnych). W związku z tym zacząłem próbować zmieniać ustawienia FSB/DRAM Ratio. dla ustawień (1:1 - 400 MHZ) komputer ruszył, dla 1:1.33 - 533MHz również, dla 1.66 - 667MHz już nie.) Czyli pomimo, że każdy komplet kości niezależnie pracował na 800 Hz, wspólnie nie mogą mieć więcej niż 533 MHz. Wydaje mi się, że to trochę mało. Nie zmieniałem napięcia DDRAM. Jest ustawione na Auto i jeśli dobrze odczytuje daje to 1.93V dla obydwu typów kości (znowu sprawdzałem niezależnie). Zakres możliwy do ustawień to od 1.83V do dobrze 2V). Czy sugestia zmiany napięcia dotyczyła raczej podwyższania, czy obniżania napięcia? Mało się na tym nie znam, i nie chciałbym czegoś uszkodzić. A może jest jeszcze jakaś sugestia zmiany innego parametru tak by dojść chociaż do 667MHz (bo to by już było zbliżone wydajnością niemalże do tej z 800MHZ)

Tak jak wspomniałem uruchamiam PC i widzi już 12 GB, tak więc jest już fajnie, ale może coś się da jeszcze wycisnąć w zakresie częstotliwości.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 3925
  • Born to rule!
Odp: MSI 790XT-G45 - nie uruchamia się przy pełnej obsadzie pamięci
« Odpowiedź #3 dnia: 07 Grudzień 2016, 05:00:49 »

Wyższa częstotliwość nie pomoże zbyt wiele. Jak już wspominałem, problemem jest fakt że mieszam pamięci. Gdyby to był zestaw 4x4GB, to bez problemu by ruszyło nawet na 800MHz.
Spróbuj zaniżyć lub zawyżyć timingi.
Zapisane

Nie, nie pracuję dla MSI. Jakiekolwiek uwagi, pretensje, skargi, proszę kierować do MSI.
Nie udzielam pomocy przez Prywatne Wiadomości.

d.kwapisz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: MSI 790XT-G45 - nie uruchamia się przy pełnej obsadzie pamięci
« Odpowiedź #4 dnia: 09 Grudzień 2016, 00:10:24 »

Witam,
próbowałem, zmieniać timingi, ale niestety nie udało mi się uruchomić jednocześnie obydwu kompletów pamięci ze standardową częstotliwością 800MHz. Taką możliwość, natomiast dawało obniżanie częstotliwości (bez konieczności zmiany timingów). Ostatecznie doszedłem do częstotliwości 612 Hz . Ustawiłem współczynnik FSB/DRAM na 1:1.33 i zwiększyłem częstotliwość FSB z 200 do 230 HZ. Na razie wszystko działa (mam obsadzone wszystkie kości i jak PC nie wiesza się). Zakładam, że 15% wzrost częstotliwości FSB nie wpłynie negatywnie na pozostałe podzespoły. Jeśli przez kilkanaście dni, nie będzie się dziać nic negatywnego  - tak zostawię - ewentualnie kupię (zgodnie z Twoją sugestią) do kompletu drugi zestaw 2x4GB.

Dziękuję za pomoc. W końcu mam obsadzone 12 GB :)
Zapisane