Autor Wątek: k7n2 problem z biosem  (Przeczytany 10798 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
k7n2 problem z biosem
« dnia: 28 Lipiec 2013, 11:06:22 »

Witam wszystkich.posiadam komputer z płytą głowną MSI K7N2Delta IL SR i procesor AMD Athlon 1.8 GHz 2500+.mam następujący problem.Otóż po ustawieniu w biosie FSB np.na 133 lub nawet 166 a mnożnik na x10 i zapisaniu zmian komputer ciągle pokazuje 1100MHz.żadna ze znanych mi możliwości przestawienia biosu aby dawał w sumie 1833MHz ( a dodam że tak było wcześniej) nie daje rezultatu.bios ciągle widzi że FSB jest ustawione na 100MHz choć jest na 133 lub 166.reset bios-a poprzez zworkę nic nie dał (powrócił do 1100MHZ), reset poprzez wyciągnięcie baterii także nic nie dał (wraca na 1100MHZ).nie mam już pojęcia jaka jest tego przyczyna.dodam że bateria została przemierzona miernikiem i pokazuje napięcie 3,4 V.proszę o pomoc w rozwiązaniu tego problemu ponieważ komputer chodzi jak czołg albo i wolniej (nie dziwię się przy 1100MHz).co robie nie tak lub jaka jest tego przyczyna że ciągle wraca na 1100Mhz choć FSB jest ustawione na np.166.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #1 dnia: 28 Lipiec 2013, 16:39:27 »

procesor AMD Athlon 1.8 GHz 2500+.mam następujący problem.Otóż po ustawieniu w biosie FSB np.na 133 lub nawet 166 a mnożnik na x10 i zapisaniu zmian komputer ciągle pokazuje 1100MHz.
Z Twoich danych wynika, że to procesor :
Cytuj
Athlon XP Barton 2500+    1833 MHz    512 KB    166 MHz    11x    1,65 V    68,3 W       AXDA2500DKV4D
A więc powinien pracować na szynie 166 MHz. Nie wiem po co kombinujesz z mnożnikiem ? Bartony mają zablokowany - czyli Twój ma 11x, na stałe !

Po resecie CMOS przez zworkę lub baterię, szyna zawsze ustawia się na 100 MHz, ze względów bezpieczeństwa !
Należy wejść do biosu, wybrać Load Bios Setup Defaults, zapisać i po restarcie ponownie wejść do biosu i dopiero ustawiać właściwe parametry.

Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: k7n2 problem z biosem
« Odpowiedź #2 dnia: 28 Lipiec 2013, 17:00:55 »

Prawie się z Tobą zgadzam lecz mnożnik nie jest zablokowany.max mogę ustawić x13.zrobiłem tak jak napisałeś , ustawiłem mnożnik x12 -oczywiście zapisałem,reset kompa i po ponownym włączeniu pokazuje powtórnie x100MHz czyli jak ustawiłem mnożnik x12 to w tym momencie mam 1200MHz.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #3 dnia: 28 Lipiec 2013, 17:11:11 »

Prawie się z Tobą zgadzam lecz mnożnik nie jest zablokowany.max mogę ustawić x13.
Głupoty opowiadasz, Bartony maja mnożnik zablokowany fabrycznie ! Możesz sobie w biosie ustawiać inne mnożniki, ale nic to nie da, jak się już chyba przekonałeś.

Post z GG usunąłem - to narusza -> Regulamin, pkt. II.8.
Zresztą nie mam ochoty z Tobą rozmawiać, skoro wszystko wiesz lepiej ???
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: k7n2 problem z biosem
« Odpowiedź #4 dnia: 28 Lipiec 2013, 17:15:20 »

jestem laikiem w tych sprawach dlatego pytam.nie wymądrzam się tylko szukam sensownego rozwiązania.napisałem że mnożnik mogę zmienić bo mam opcję do zmiany.a skąd mogę wiedzieć czy to działa czy nie? gdybym wiedział to bym nie pytał.ale dzięki za próbę pomocy.może ktoś bedzie miał więcej wyrozumiałości i cierpliwości.pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #5 dnia: 28 Lipiec 2013, 17:38:22 »

Nie bądź śmieszny - prawie nikt tu nie zagląda !
Czego Ty jeszcze chcesz ? Ustaw standardowe parametry dla CPU, czyli 166MHz, 11x, napięcie 1.65V i ma chodzić.
Oczywiście trzeba jeszcze ustawić pamięci i parę innych parametrów, ale to już dalsza sprawa.
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: k7n2 problem z biosem
« Odpowiedź #6 dnia: 28 Lipiec 2013, 17:48:12 »

A mogę prosić o pomoc w ustawieniu pamięci i tych pozostałości?
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #7 dnia: 28 Lipiec 2013, 18:46:00 »

A mogę prosić o pomoc w ustawieniu pamięci i tych pozostałości?
Jasnowidzem to ja nie jestem ! Przecież podałeś tylko typ płyty i procesora  :(. A gdzie reszta, w tym pamięci ?
Zresztą co do procesora, to też mam wątpliwości - może masz takie "cudo" -> http://forum-pl.msi.com/index.php?topic=4619.0 . No to masz problem !

Przejrzyj dział na Socket A, jest tam całe mnóstwo informacji o Twojej płycie itd.
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: k7n2 problem z biosem
« Odpowiedź #8 dnia: 28 Lipiec 2013, 19:36:06 »

Temat kończę.Błacha sprawa.Uszkodzona zworka J10.Wymieniłem i hula jak ta lala.Dziękuję za pomoc.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #9 dnia: 28 Lipiec 2013, 19:39:00 »

Od czego jest ta zworka ? No i jaki w końcu masz procesor - zwykły Barton, czy mobilny ? Na jakich ustawieniach chodzi ?
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

robert31055

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: k7n2 problem z biosem
« Odpowiedź #10 dnia: 28 Lipiec 2013, 19:46:29 »

procesor AMD Athlon 1.8 GHz 2500+ Bartona.Znalazłem przyczynę w zworce J10-jest ona od resetu bios-a.Brak styków robił mi takie cuda.Zmieniłem zworkę na nową , reset kompa.wszedłem w bios i standardowo ustawienia były FSB-100MHz.zmieniłem FSB na 166MHz oraz mnożnik na x12, do tego napięcie na 1.650 i hula teraz 2000MHz.Zaraz będę sprawdzał stabilność ale puki co komp się włącza,nie zawiesza.teraz szukam jakiegoś dobrego programu do stabilności.Może jakaś podpowiedż?
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: k7n2 problem z biosem
« Odpowiedź #11 dnia: 28 Lipiec 2013, 20:04:20 »

Zaraz będę sprawdzał stabilność ale puki co komp się włącza,nie zawiesza.teraz szukam jakiegoś dobrego programu do stabilności.Może jakaś podpowiedż?
PRIME95 -> Torture Test, pisałem o tym w linku, który Ci wcześniej podałem !
« Ostatnia zmiana: 28 Lipiec 2013, 20:07:15 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...