Autor Wątek: MSI-B75-e33 awaria po upgardzie biosu do 1.40 ?  (Przeczytany 1247 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

adammsi

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
MSI-B75-e33 awaria po upgardzie biosu do 1.40 ?
« dnia: 04 Marzec 2013, 15:15:41 »

Witam,
Wykonalem upgrade biosu na 1.40 plyta głowna MSI-B75-E33 i nistesty po pierwszym uruchomieniu pojawilo sie okno z nowym biosem, lecz niestety kolejne uruchomienie komputera zakonczylo sie tym, że obecnie komputer samoczynne się restartuje co 15 sekund, obraz na karcie graficznej zewnętrznej, czy też na płycie sie nie pojawia.
Po prostu jest cicho na obu wyjściach VGA. Po wyjęciu pamięci DDR3 płyta reaguje 3 piskami, zaś jak wszystko tj. pamięć, procek i zasilacz są podłączone to niestety nie ma żadnej reakcji, oprócz pracy wentylatorów. 
Jest jakiś pomysł jakby można spróbować wgrać stary BIOS, bez widocznego obrazu ?
Jednoczesnie mam pytanie czy ktos sluszal o BIOSIE 1.51 (beta) do tej płyty, który może coś poprawić w usunięciu tej usterki ?
Pozdrawiam
Adam
P.S.
Jak zwykle wiadaomo pilny problem.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 3308
  • Technical Support
    • MSI Polska
Odp: MSI-B75-e33 awaria po upgardzie biosu do 1.40 ?
« Odpowiedź #1 dnia: 04 Marzec 2013, 17:34:52 »

Jaki posiadasz procesor, jaką metodą został wykonany update BIOSu ?
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

MSI FAE Poland

Zapraszamy do kontaktu online z pomocą techniczną https://register.msi.com/ocss/login

adammsi

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI-B75-e33 awaria po upgardzie biosu do 1.40 ?
« Odpowiedź #2 dnia: 04 Marzec 2013, 20:18:54 »

Intel G2020
update wykonywany za pomoca M-Flasha z poziomu BIOSu
Zapisane