Autor Wątek: problem z biosem na plycie kt4a-v  (Przeczytany 1630 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mars

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
problem z biosem na plycie kt4a-v
« dnia: 23 Styczeń 2006, 21:31:59 »

Mam problem z sempronem 2600 jak ustawic w biosie wlasciwe parametry dla tego procesora zeby chodzil stabilnie na plycie glownej kt4a-v jesli ktos wie niech poradzi. pozdrawiam i ;)
« Ostatnia zmiana: 31 Sierpień 2006, 10:50:31 wysłana przez Lzep »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #1 dnia: 23 Styczeń 2006, 21:38:05 »

A jakie to były te "różne sposoby" i jaka wersja BIOS-u ?
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5883
  • Technical Support
    • MSI Polska
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #2 dnia: 24 Styczeń 2006, 13:42:47 »

Podaj proszę dokładnie co się dzieje w momencie aktualizacji BIOS-u, co uniemożliwia jego zaprogramowanie.

Umieściłem na stronie http://www.msi-polska.pl/download/bios/plyty_glowne/7021v335.zip najnowszy BIOS dla płyty głównej KT4A-V (MS-7021).
Standardowa procedura aktualizacji BIOS-u jest taka:
1. Przygotowujesz dyskietkę startową
2. Kopiujesz na nią pliki ADSFI719.exe oraz A7021VMS.335
3. Uruchamiasz system z dyskietki startowej
4. Z linii poleceń wpisujesz polecenie "ADSFI719 A7021VMS.335 /r" (oczywiście bez cudzysłowów). Opcjonalnie możesz nie dodawać parametru "/r", ale wtedy musisz ręcznie zrobić restart po całym procesie aktualizacji BIOS-u.
5. Pierwszą rzeczą, którą musisz zrobić po restarcie jest załadowanie (Load High Performance Defaults) oraz zapisanie (F10) domyślnych ustawień. Dopiero po ponownym restarcie wejdź ponownie do setupu płyty i ustaw resztę opcji wg swoich wymagań. Sugeruję np. synchroniczne ustawienie magistrali procesora i pamięci. Dla przykładu: jeżeli masz procesor pracujący z FSB 166 MHz (efektywnie 333 MHz), to pamięć powina być ustawiona jako DDR333.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

mars

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #3 dnia: 25 Styczeń 2006, 12:10:41 »

Witam wszystkich i odrazu na wstepie przepraszam za mojego brata ktory zachowal sie magannie juz z nim przeprowadzilem meska rozmowe,jeszcze raz przepraszam was bardzo.I wracajac do tematu zrobilem tak jak napisaliscie tzn.po aktualizacji biosu komputer sie zrestartowal i zaladowalem mu wysokie ustawienia potem zapisalem klawiszem {F10} komputer ponownie sie zrestartowal i niemoglem wejsc do biosu to tyle jesli ktos z was wie co zrobic to napiszcie zgory dziekuje za porade. :-X
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5883
  • Technical Support
    • MSI Polska
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #4 dnia: 25 Styczeń 2006, 13:49:43 »

W każdej chwili możesz wyzerować ustawienia CMOS zworką na płycie głównej (oczywiście zrób to, gdy płyta główna jest wyłączona). Nie napisałeś dlaczego dokładnie nie możesz wejść do BIOS-u, ale jeżeli po prostu komputer się zawiesza na pierwszym ekranie startowym, to po załadowaniu ustawień domyślnych, a przed ich zapisaniem, ustaw od razu odpowiednio parametry pamięci.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

Rielgab

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #5 dnia: 27 Styczeń 2006, 17:34:54 »

Witam i sorry że dopisałem do tego tematu ale ten sam bios i problem.
Chciałem zaktualizować bios przez live update wszystko jest ok dyskietke zrobił potem każe ją zostawić i zrestartowac kompa nastepnie uruchamia sie dyskietka,następnie wyswietla sie kilka informacji na moment śmignie niebieski ekranik z biosu i komunikat

if you don't know you are doing remove the disk and reset your computer.Make sure your system is stable before you try this.this flashing procedure is created by bas and assaf's instructions to make it as safe as possible,but remember it will leave you with a dead board if it fails.so be very sure you want to continue.

nastepnie komunikat:
A:\AMIBOOT.ROM=>C:\AMIBOOT.ROM error reading from drive A:  Dos area:data error

mam wersje najstarszą 5.0 tego biosu teraz chce wgrać 5.4
Chciałem nadmienić że jeszcze nie wgrywałem biosu,a 100zł nie bede dawaj za wgranie (bo tyle chcą)
MSI napisał iż można recznie bez live update.

Pomoże ktoś thx

Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #6 dnia: 27 Styczeń 2006, 17:57:02 »

Chyba nie tą płytę masz, tylko KT4AV - dla niej są BIOS-y 5.0 - 5.4  ???
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Rielgab

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #7 dnia: 27 Styczeń 2006, 18:19:20 »

zgadza sie tą co podałes MSI KT4AV(MS-6712) sorry i nie wiem jak to teraz ugryść
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #8 dnia: 27 Styczeń 2006, 18:44:52 »

Ściągnij BIOS 5.4 -> plik 6712v54.zip, rozpakuj. Zrób sobie dyskietkę systemową pod WIN98. Zgodnie z opisem w pliku "How to flash the BIOS.doc" :
1) załóż katalog np. C:\test i wgraj tam pliki amifl827.exe i a6712vms.540
2) ustaw w BIOS-ie , Advanced BIOS Features -> Boot Seguency, 1st Boot na floppy
3) włóż dyskietkę i wystartuj kompa
4) wybierz start bez CD
5) jak się pojawi a:> to wykonaj cd c:\test [Enter]
6) napisz amifl827 a6712vms.540   i zatwierdź [Enter]
7) jak się skończy flashowanie to zakończ program, chyba -> Exit ?
8) przeładuj kompa [Ctrl] [Alt] [Del] i naciskaj [Del] żeby wejść do BIOS-u
9) ustaw właściwe parametry (po zmianie BIOS-u są troche "poprzestawiane" )
Jak na partycji C nie masz systemu FAT32 tylko NTFS, to nie wgrywaj plików do C:\test tylko na inną partycję z FAT32 lub trzeba będzie odpalić flashowanie z dyskietki.
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Rielgab

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: problem z biosem na plycie kt4a-v
« Odpowiedź #9 dnia: 27 Styczeń 2006, 19:41:41 »

Dzięki za odpowiedz.

Mam system plików w NTFS całe dwa dyski.

Ale już wgrałem bios ten najnowszy,zrobiłem dwa błędy.
1.uszkodzona dyskietka była chociaż program informował że jest wszystko ok.(zmiana pomogła.
2.przy formatowaniu dyskietki nie zaznaczałem żadnej opcji (czyli szybkie) tylko kliknołem formatuj.(wczesniej dawałem szybkie)

któryś z tych błędów na pewno był powodem.

Opisuje ponieważ dla niektórych może być oczywiśte a dla niektórych nie ale może sie komuś przyda.

Pozdrawiam
Zapisane