Autor Wątek: kt3 ultra2 problem z fsb  (Przeczytany 20096 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
kt3 ultra2 problem z fsb
« dnia: 31 Grudzień 2012, 12:42:27 »

Witam.Zakupiłem używanego athlona xp 3000+ i po ustawieniu taktowania szyny fsb na 166 mhz,po uruchomieniu systemu win xp i otworzeniu panelu sterowania komp się zamraża.Po zmniejszeniu fsb z 166 na 164 jest lepiej,bo się nie zamraża na panelu sterowania ale jak włączyłem testowo 2 filmy(dziobas rar player i vlc),odtwarzacz mp3(foobar) i uruchomienie programu Siw (rozpoznawanie sprzętu,temperatury i itd) to się komputer znowu zamroził,a po zmniejszeniu na 162mhz jest ok.Dodam że na szynie 166 i na uruchomionym win-rarze i obciążeniu procesora na 100% jest w porządku.Pozdrawiam.Mam okopne problemy z szukajką,nawet swojego poprzedniego wątku nie mogłem za jej pomocą odnależc.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #1 dnia: 31 Grudzień 2012, 13:10:41 »

Były dwa 3000+ :
Cytuj
Athlon XP 3000+    2167 MHz    512 KB    166 MHz    13x       1,65 V    74,3 W       AXDA3000DKV4D
Athlon XP 3000+    2100 MHz    512 KB    200 MHz    10,5x    1,65 V    68,3 W       AXDA3000DKV4E
Który to, chyba ten pierwszy ?
Co do "szukajki", to nie działa od dłuższego czasu, po zmianach na Forum !
Swoje można łatwo znaleźć (jak się ma niewiele, jak Ty - 1 strona) w swoim profilu -> "Pokaż wiadomości". Ja mam gorzej -> 208 str.  :D.
« Ostatnia zmiana: 31 Grudzień 2012, 13:18:03 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #2 dnia: 31 Grudzień 2012, 17:49:25 »

Witam.Dokładnie ten pierwszy.Bardzo liczyłem na Ciebie,że spróbujesz to ogarnąć.Nie podałem pełnej konfiguracji sprzętu - trochę lenistwo związane z dniem dzisiejszym,ale jak będzie trzeba , to coś tam wygrzebię.Pozdrawiam.Najlepszego w nowym roku.
« Ostatnia zmiana: 01 Styczeń 2013, 09:55:12 wysłana przez Adam666 »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #3 dnia: 31 Grudzień 2012, 19:19:43 »

No cóż, masz kilka problemów :

1) Popraw pisownię, naruszasz -> Regulamin, pkt.IV.8. Tu się pisze po polsku - a "opornych" wysyłam na "urlopy" -> Ostrzeżenia od Moderatora. Chcesz być ostatnim w tym roku ?

2) Twoja płyta ma chipset VIA® KT333 chipset, a więc FSB tylko 100/133 MHz ! Wyżej to już overclocking.
Ustawienie 166 MHz to jest nieporozumienie - masz maksymalny dzielnik FSB/PCI = 4, ponieważ 133.3/4 = 33.3 MHz, czyli standardowe taktowanie PCI. Z szyną PCI powiązana jest szyna AGP -> AGP = 2 x PCI.

Ustawiając procesor na 166 MHz otrzymujesz taktowanie PCI/AGP na poziomie 41.5/ 83 MHz, co może "ubić" każde urządzenie podpięte do szyn PCI/AGP -> dyski/ napędy CD/ karty grafiki !  Nic dziwnego, że nie chcą chodzić poprawnie. Przyjmuje się jako jeszcze bezpieczne przetaktowanie PCI/AGP z 33/66 na 37/74 MHz.
Dla Ciebie to oznacza 37 x 4 = 148 MHz  :D. No może jeszcze 150 ujdzie, ale więcej nie radzę - ubijesz napędy i grafikę !

Pozdr.  ;D
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #4 dnia: 01 Styczeń 2013, 10:36:38 »

Witam.

Na wstępie informuję , że poprawiłem post - mam nadzieję że "przejdzie".

W odpowiedzi na pierwszy mój problem , to nie chcę być ostatnim urlopowiczem (już się nie da),ale pierwszym też bym nie chciał być.

Drugi mój problem to taki , że napisałeś w punkcie 2 zapewne dużo ciekawych rzeczy (spróbuje je sobie poukładać(z czasem)).

Przy zakupie procesora sugerowałem się danymi producenta (jakie to ma FSB i jakie obsługuje procesory(płyta główna)) i teraz jest wielce prawdopodobne , że wykonałem zły zakup.Nie chciałem zakładać niepotrzebnego wątku przed zakupem procesora na temat tego czy będzie pasował,bo ktoś by mnie odesłał do strony producenta jakie ta płyta główna procesory obsługuje i jeszcze być może dostałbym po "czapie" , że nie mogę takiej prostej rzeczy ogarnąć.
                           
                                                                                                            Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #5 dnia: 01 Styczeń 2013, 17:17:59 »

Na wstępie informuję , że poprawiłem post - mam nadzieję że "przejdzie".
Jest lepiej, ale jeszcze trochę brakuje do poprawności. Widzę, że masz spore braki w pisowni ! Na przykład w zdaniu :
"W odpowiedzi na pierwszy mój problem , to nie chcę być ostatnim urlopowiczem (już się nie da),ale pierwszym też bym nie chciał być." - przecinek ma być zaraz po problem, a za nim spacja - w dalszej części zdania brak spacji przed ale. Po kropce kończącej zdanie, daje się spację przed następnym, jak tu -> "zły zakup.Nie chciałem". No dobra tyle wystarczy z "pisarstwa".
-----------------------

Co do pkt. 2), to może jeszcze dodam parę informacji :

a) taktowanie szyn PCI i AGP tworzone jest z dzielenia częstotliwości szyny CPU przez odpowiedni dzielnik, tak żeby otrzymać  33/66 MHz. 
A więc dla 100 MHz jest dzielnik 3, i działa on aż do 133 MHz, kiedy zmienia się automatycznie na 4, dalej przy 166 MHz na 5 itd.
Dotyczy to starszych chipsetów VIA, dla nForce już było inaczej. Nie jest też sztywna reguła zmiany dzielnika dla 133/166/200 MHz - np. w moim KT400A jest to tak :
Cytuj
FSB-------dzielnik------PCI------------AGP(PCIx2)
---------------------------------------------------------
100-120---- 1/3-------33-40----------- 66-80
121-151---- 1/4-------30.25-37.75----- 60.5-75.5
>=152------ 1/5------ 30.4 - ? ------- 60.8 - ?

b) Dlatego mój CPU (jak widać w stopce) jest ustawione tak nietypowo, na 176 MHz. Wtedy PCI/AGP = 35.2/70.4 MHz. Próby na 178, 180 powodowały niestabilną pracę, zawieszenia itd. Zostawiłem 176 podnosząc dodatkowo napięcie CPU z 1.65 na 1.675 V, co poprawiło stabilność - no bo jednak procesor jest przetaktowany z 133.3 x 15 = 2000 MHz, na 176.5 x 12.5 = 2206 MHz.

c) Aby jeszcze poprawić warunki współpracy podzespołów, ustawiłem pamięć synchronicznie z CPU, co jest zalecane dla procesorów AMD XP. Pomimo posiadania pamięci DDR433 lub inaczej PC3500 (217 MHz), ustawiłem je w biosie jako DDR333, co automatycznie podciągnęło je do szyny procesora (176.5), czyli pracują jako DDR353.
Dla takich ustawień mogłem dać najniższe możliwe timingi w biosie, czyli  2-2-2-6. Wyniki okazały się dużo lepsze niż przy asynchronicznym ustawieniu pamięci jako DDR400/433.

d) Jako lekturę dodatkową polecam wątek garnetki (co za dziewczyna  :o) -> http://forum-pl.msi.com/index.php?topic=2516.0

Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #6 dnia: 02 Styczeń 2013, 09:09:29 »

Witam.
         
Jest lepiej, ale jeszcze trochę brakuje do poprawności. Widzę, że masz spore braki w pisowni ! 
No cóż, nie ukrywam że nie jestem bezbłędny, lecz Ty też nie jesteś taki poprawny (przeglądnąłem kilka Twoich wypowiedzi). Podesłałeś mi link jako lekturę dodatkową, ale ja nie o to Cię prosiłem, choć zapewne uwagi Twoje, znajdą zastosowanie w praktyce.

Udzieliłeś mi kilka ciekawych informacji na temat mojego problemu, ale nie do końca są one dla mnie jasne i zrozumiałe z uwagi na fakt, że informatyka to nie "mój konik".

Na stronie internetowej producenta przeczytałem, że płyta główna (KT3 Ultra2) moja ma:
   
    a) FSB 100/133/166 MHz
    b) chipset VIA® KT333 z FSB @200/266/333 MHz
    c) i obsługuje procesor AthlonXP 3000+ Barton (0.13u) 166/333MHz FSB 512KB L2 Cache, który zresztą kupiłem.
    d) Najnowszy bios, w którym dodano obsługę tego procesora (Support AMD Barton XP3000+ (FSB333) CPU (For KT3 Ultra2 Only)

Odwiedziłem także stronę internetową producenta chipsetu VIA® KT333, z której wynika, że ten mój procesor powinien zadziałać.Sam już nie wiem o co w tym wszystkim chodzi. Może się gdzieś pogubiłem w tych Mhz-ach.

                                                  Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #7 dnia: 02 Styczeń 2013, 12:20:26 »

Na stronie internetowej producenta przeczytałem, że płyta główna (KT3 Ultra2) moja ma:
   
    a) FSB 100/133/166 MHz
    b) chipset VIA® KT333 z FSB @200/266/333 MHz
    c) i obsługuje procesor AthlonXP 3000+ Barton (0.13u) 166/333MHz FSB 512KB L2 Cache, który zresztą kupiłem.
    d) Najnowszy bios, w którym dodano obsługę tego procesora (Support AMD Barton XP3000+ (FSB333) CPU (For KT3 Ultra2 Only)

Odwiedziłem także stronę internetową producenta chipsetu VIA® KT333, z której wynika, że ten mój procesor powinien zadziałać.Sam już nie wiem o co w tym wszystkim chodzi. Może się gdzieś pogubiłem w tych Mhz-ach.
Masz rację, co do tych parametrów - mój błąd ! Oparłem się na manualu, który kiedyś ściągnąłem ze strony MSI ! No i tam w pliku 6380Ev1.3.pdf (na str. 9) jest info, które mnie zmyliło : Chipset VIA® KT333, FSB @200/266 MHz  >:(.
Stąd moje zastrzeżenia do szyny 166 MHz, oczywiście niesłuszne.

Podsumowując : procesor powinien chodzić przy swoich standardowych ustawieniach, czyli na szynie 166 MHz, płyta ma dzielnik 5, więc urządzenia PCI i AGP nie są zagrożone.

A co do reszty - możesz pokombinować z ustawieniami pamięci, o czym też pisałem - te informacje są nadal aktualne.

Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #8 dnia: 02 Styczeń 2013, 18:59:15 »

Witam.

             Nawet nie wyobrażasz sobie, jaki kamień spadł mi z serca jak przeczytałem odpowiedż od Ciebie. Powoli dostawałem już w głowę, że będę musiał walczyć z tym wszystkim o czym napisałeś do mnie odnośnie tego problemu. Skuszę się może kiedyś poustawiać w biosie manualnie pamięci (o ile dobrze pamiętam), ale jak na razie to sobie daruję (mam chwilowo wrażeń po pachy), więc ustawię FSB na 162 Mhz, i nie będę doganiał tych kilku hz taktowania procesora, ale wrócę kiedyś do tego i poinformuje co z tego wyszło, lub co było przyczyną. Dziękuję.

                                                              Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #9 dnia: 02 Styczeń 2013, 19:32:15 »

To jeszcze dorzucę jeden temat - chłodzenie CPU. Czy przy wymianie procesora nałożyłeś odpowiednią ilość dobrej pasty i radiator jest właściwie zamocowany - dobrze przylega do rdzenia ? 
Było by wskazane monitorowanie temperatury CPU - masz do tego jakiś program ?
Takie zwieszanie/zamrażanie może być spowodowane przegrzewaniem się procesora !
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #10 dnia: 07 Styczeń 2013, 16:49:54 »

Witam.
           
                    Drobnymi krokami zmierzam ku rozwiązaniu problemu. Załadowałem standartowe ustawienia w biosie - load bios setup defaults, bo przedtem były high performance defaults i problem się rozwiązał sam. Przed procesorem, który mam teraz (athlon 3000xp+) miałem procesor athlon 2000xp+, i w biosie w zakładce fast command, miałem wybraną opcję ultra, która spełniała się w athlonie 2000, a w athlonie 3000 nie. Ustawienie tej opcji na athlonie 3000 na fast powoduje czarny ekran po załadowaniu biosu od raidu, dopiero ustawienie opcji na normal powoduje prawidłowe uruchomienie systemu. Oczywiście po wybraniu standartowych ustawień biosu, zmieniłem taktowanie FSB na 166 Mhz, bo miała 133 Mhz, a całą prawie resztę pozostawiłem bez zmian.

                    Co do temperatury, to po kilku godzinach użytkowania komputera (internet, radio, programy do tworzenia muzyki (tracker)), wynosi 54 st.

   
                        Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #11 dnia: 07 Styczeń 2013, 17:40:53 »

Co do temperatury, to po kilku godzinach użytkowania komputera (internet, radio, programy do tworzenia muzyki (tracker)), wynosi 54 st.
No to gratulacje - jak na tak "zabytkową" płytę, to masz całkiem niezły procesor !
Temperatura jest trochę za wysoka, ale ujdzie. Ja jestem przyzwyczajony do nieco niższych (40-42 st.), ale mam 3 dodatkowe wentylatory w obudowie  ;D.

PS.
Tak się opierałeś przed przeczytaniem wątku garnetki, a podałem Ci go w konkretnym celu ! Tam właśnie były między innymi zalecenia :
Cytuj
SDRAM 1T Command -> Dis
Fast Command -> Normal
i dalej w Odpowiedź #44 jest cała dyskusja nad optymalizacją ustawień pamięci. Miałbyś już wcześniej odpowiedź, gdzie może tkwić przyczyna problemów !

Pozdr.
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #12 dnia: 07 Styczeń 2013, 19:40:28 »

Witam.

            Chciałem edytować właśnie mojego ostatniego posta, lecz nie zdążyłem. Coś jest nie tak, bo gdy włącze w biosie high performance defaults, zmniejszę taktowanie FSB na 162-160 Mhz, wydaję mi się że jest wszystko o.k, ale pokusiło mnie, ażeby FSB miało 166 Mhz, użyłem z poziomu biosu opcji load bios setup defaults (FSB 166 Mhz)i niby było dobrze, lecz komputer jakby dostał muła, wykonywał operacje jakby skokowo, internet zwolnił prawie do zera. Posiliłem się trochę wątkiem (link), który mi podałeś; na szybko próbowałem różnych ustawień pamięci, ale czas mnie goni (wcześnie wstaję), i na dziś odpuszczam.Spróbję jutro.

             Pozdrawiam.
Zapisane

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #13 dnia: 12 Styczeń 2013, 06:22:30 »

Witam.


              Przeczytałem troszeczkę posty z dyskusji w linku ,który mi podałeś i jeszcze kilka, których udało mi się na bardzo szybko odszukać i muszę na początek zmienić zasilacz. W programie od producenta mojej płyty głównej (pobrałem ze strony producenta),który to pokazuje napięcia, temperatury, i prędkość obrotową wentylatorów okazało się że parę parametrów pokazuje czerwonymi liczbami.Na linii +5V jest czasami 4.41 pod obciążeniem, a na luzie 4.57, zaś na linii 3.3V bywa czasami 2.78. Co się tyczy linii +12V wygląda to tak: pod obiążeniem z 11.88 przechodzi na 12.00 i tak się utrzymuje z drobnymi spadkami od 11.94 do 12.06, zaś Vcore to 1.66 do 1.68 bez względu na obciążenie.
              Czy mógłbyś mi podpowiedzieć jaką firmą się sugerować przy zakupie zasilacza i jaką mocą? Wolałbym nie kupować po raz kolejny badziewia, który mógłby mi uszkodzić komputer, ale nie chciałbym też ażeby zasilacz był droższy od komputera, który mi będzie służył jeszcze przez wiele lat. W komputerze są 3 dyski twarde, z czego 2 w macierzy raid, karta muzyczna, karta graficzna (będzie wymieniona na trochę mocniejszą (prawdopodobnie 50 do 70 Watów)), sieciówka, karta firewire, pamięć 1 GB (będzie może 3), nagrywarka dvd, dołożę pewnie jakieś wentylatory do przewiewu w obudowie (tu też liczę na podpowiedż), procesor to athlon 3000 (mam radiator miedziany i trochę większy aluminiowy, który zastosować?, czy może jeszcze inny?) i to by było prawdopodobnie na tyle.
                                                   
                                             Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #14 dnia: 12 Styczeń 2013, 18:53:31 »

Pomiary programowe nie są nigdy prawidłowe ! Należy to zrobić miernikiem, na luzie i pod dużym obciążeniem.
Jaki masz teraz zasilacz - marka, typ, rocznik  ?
Jeśli się zdecydujesz na wymianę,  to polecam zasilacze marki Fortron, Chieftec, Delta - jak dla Ciebie to wystarczy 350W, ale takie prawdziwe, czyli z w/w markowych zasilaczy.
Jako przykład podaję -> http://allegro.pl/najmocniejszy-zasilacz-fortron-350w-pfc-gw-12-mcy-i2913975831.html
Nie jest tak drogo, jak się obawiałeś - parametry świetne, dostawca OK, jeśli chodzi o komentarzem itd  :D
Lub taka druga propozycja -> http://allegro.pl/zasilacz-atx-fortron-350w-czestochowa-i2923872847.html
Pozdr.
« Ostatnia zmiana: 12 Styczeń 2013, 18:58:58 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #15 dnia: 21 Styczeń 2013, 08:28:51 »

Witam.

              Zasilacz, który mam teraz zamontowany to: tracer 4life 400, i napis na nalepce małymi literkami - dla gałęzi +3,3V i +5V równocześnie 150W. Powinienem się już niepokoić tym zasilaczem?
 Mam teraz tydzień wolny, więc coś popróbuje działać przy komputerze.


                                    Pozdrawiam.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #16 dnia: 21 Styczeń 2013, 08:52:22 »

... tracer 4life 400, i napis na nalepce małymi literkami - dla gałęzi +3,3V i +5V równocześnie 150W. Powinienem się już niepokoić tym zasilaczem?
Ten napis nie ma nic do rzeczy, generalnie powinieneś się niepokoić, bo to marna marka i jest na "czarnej liście zasilaczy" -> http://www.elektroda.pl/rtvforum/topic1199271.html
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Adam666

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: kt3 ultra2 problem z fsb
« Odpowiedź #17 dnia: 25 Styczeń 2013, 06:47:36 »

 Witam.

            Wymieniłem zasilacz w komputerze na fortrona, w biosie ustawiłem tak:

   current host clock                                            166mhz  -  to jest na sztywno
   configure sdram timing by                                    user
   sdram frequency                                                hclk      - tu nic innego nie mogę wybrać, lecz kiedyś jestem pewien że można było !
   sdram cas# latency                                            2
   row precharge time                                             2t
   ras pulse width                                                  6t
   ras to cas delay                                                 2t
   sdram bank interleave                                          4-way
   sdram burst length                                             4 qw
   sdram 1t command                                              dis - jak zmienię na enable to pojawia się komunikat, że pamięć nie może być read, i liczba złożona z około 8-10 cyfr
   fast command                                                     normal - tu jak zmienię na fast system nie wstaje

 Natomiast w zakładce frequency/voltage control tak:

  spread spectrum                                         dis
  cpu fsb clock                                              166
  cpu ratio                                                    auto
  cpu vcore                                                   auto
  ddr voltage                                                 auto
  agp voltage                                                 auto

 W evereście testy pamięci to:

 odczyt                             2263
 zapis                               699
 czas oczekiwania pamięci    117,5

    Oczywiście napięcia w pcalert, czy w stresie czy na luzie się nie wahają, nie ma żadnych wartości na czerwono.

Co powinienem zmienić jeszcze w biosie?

                                                              Pozdrawiam.
Zapisane