Autor Wątek: K7N2 Delta-ILSR a pamięci 400MHz  (Przeczytany 1153 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Tomasz

  • Gość
K7N2 Delta-ILSR a pamięci 400MHz
« dnia: 14 Październik 2003, 10:50:35 »

Mam płytę MSI K7N2 Delta -ILSR, AMD 2500+, pamięć: 512MB, Kingstone KVR400x64C3. Przy ustawieniach: procesora na auto (FSB=166) a pamięci FSB - manual, 1:1 z procem wszytko chodzi ok. Po zmianie FSB i timingów pamięci na "by SPD" pamięć jest odpalana na 400 MHz i niestety pojawiają się błędy w programach testujących a system się często wiesza. Wgrałem najnowszego BIOSa i sytuacja nie zmieniła się (tzn. jest lepiej bo błędów jest mniej i nie we wszystkich testach ale nadal są). Czy jedynym wyjściem jest ręczne grzebanie w parametrach pamięci? Dlaczego wszystko nie działa na auto?

Tomasz
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
(Bez tematu)
« Odpowiedź #1 dnia: 14 Październik 2003, 11:15:31 »

Cytuj
Originally posted by Tomasz
KVR400x64C3

A Cas Latency ustawiłeś na 3, bo takie masz pamięci, czy jedziesz na 2 lub 2,5.
Pozdr.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Tomasz

  • Gość
(Bez tematu)
« Odpowiedź #2 dnia: 14 Październik 2003, 13:49:04 »

W tym przypadku "niedziałającym" mam "by SPD" - w BIOSIe mogę podejrzeć, że zczytywane Cl=3 (co ciekawe jest tak po upgradzie BIOSU, we wcześniejszej wersji - miałem z okolic lutego - z tej samej pamięci w BIOSie widać było zczytaną wartość Cl=2.5. Dało mi to trochę do zastanowienia ale w końcu gdzieś koło czerwca br  MSI wydało BIOSa z poprawionym "DDR400 timing settings" - może to to....
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
(Bez tematu)
« Odpowiedź #3 dnia: 14 Październik 2003, 15:16:36 »

Możliwe że tak było jak piszesz, rozumiem że teraz jedziesz na tym  nowym biosie i nie chodzi dobrze, jeszcze jedno, jakie masz DDR Voltage, możliwe że te kingstony jak i inee kości na 200MHz dziąłają przy wyższym niż 2,5V. Jeżeli możesz to to sprawdź, jeżeli dysponujesz dokładną specyfikacją tych kości to sprawdź jakie tam powinno być napięcie i porównaj z tym co pokazuje Ci monitor napięć w biosie albo jakiś inny program testujący.

Może być też taki przypadek że bios dobrze zczytuje te wartości i stara się je tak ustawić ale np. z powodu kiepskiego zasilacza są one po prostu zaniżone np. zamiast 2,70 jest 2,65V i z tąd błędy, spróbuj wtedy z "ręki podnieść na 2,80V w biosie, to powinno być koło 2,73-2,75 a to im nie zaszkodzi.

Możesz też spróbować ustawić (dzwignąć) wszystkie (albo pojedyńczo) timingi do góry i potestować.
Ja mam takie ustawienie dla DDR jak HCLK+33 na którym pamięci działają na FSB procka + PCI (w twoim przypadku 166+33) tak że jeżeli na SPD nie możesz ustawiać timingów to może spróbuj na tym co Ci napisałem (jeżeli oczywiście takie u Ciebie istnieje).
Jeżeli nic z tego nie pomoże to muszę się poddać bo nic innego do głowy mi nie przychodzi.

Z drugiej strony wydajność na synchronicznym taktowaniu i niesynchronicznym jest bardzo porównywalna, nie sądzę żeby była to różnica większa niż 2-4%, chdzi mi głównie o oprogramowanie a nie syntetyczne benchmarki typu Sandra.

Lepiej już zostawić synchro i ciągnąć FSB w górę, zwiększysz wtedy na pewno wydajność całego systemu.
Pozdr.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

Tomasz

  • Gość
(Bez tematu)
« Odpowiedź #4 dnia: 15 Październik 2003, 06:54:23 »

Napięcia już sprawdzałem, są zgodne ze specyfikacją ściągniętą ze strony producenta pamięci.
Jeżeli chodzi o zasilacz to trochę bałem się problemów i zainwestowałem w chiefteca (360 W) - program dostarczony razem z płytą (PC Alert) pokazuje wartości napięć i wydają się być w porządku - ale na tym forum już widziałem krytyczne głosy odnośnie działania tego programu.
Jeśli chodzi o eksperymenty to wszystko przede mną :)
Cały czas mam po prostu wrażenie, że płyta powinna być tak zrobiona, żeby po włożeniu pamięci marki rekomendowanej przez producenta płyty wszystko powinno dobrze działać z automatu - ale może mam za duże wymagania.
Dzięki za pomoc,
pozdr.
Zapisane