Autor Wątek: U135dx - XP Recovery partition wyparowała po instalacji Win7  (Przeczytany 4499 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Frupek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
U135dx - XP Recovery partition wyparowała po instalacji Win7
« dnia: 15 Listopad 2012, 09:26:10 »

Witajcie,

Mam netbooka MSI U135DX przywiezionego z Anglii. Ma on fabrycznie preinstalowany system Windows XP HE ULCPC. Nie ma płytek recovery oczywiście, tylko ukrytą patrycję i F3 recovery.

Wszystko było pięknie, ale nie był bym sobą, gdybym nie poeksperymentował. Otoż - wyczytałem na stronie MSI, że w Polsce te netbooki wychodzą z Windows 7, więc taki tez system zainstalowałem. I tu był błąd.

Od tamtej pory netbook zaczął chodzić tragicznie wolno. Stwierdziłem: ok. Wracamy do XP. Wyobraźcie sobie jak wielkie było moje zdziwienie, kiedy po wciśnięciu klawisza F3... nic się nie stało! Normalnie załadował się Win7.

Walczę z tym od dwóch dni i już mi pomysłów brakuje. Po kolei co zrobiłem:
- ściągnąłem pirackiego XP z internetu i go zainstalowałem. Partycja zaczęła być widziana (Computer Management => disk management).
- stworzyłem bootowalnego pendrive'a przez paragon backup and restore i odpaliłem z niego.
- oznaczyłem partycję recovery jako aktywną, a systemową jako nieakywną
- odpaliłem, włączył się system recovery (msi, nie paragon)i zaczął odzyskiwać system
- po godzinie (jak pasek postepu już dawno doszedł do końca) znudziło mi się czekanie, więc
- odpaliłem znowu z pendrive'a i zajrzałem na dysk - partycja systemowa nietknięta, więc
- format C:\ (w myśl zasady "gdy Ci smutno, gdy Ci źle, je**ij format dysku c").
- po tym znów odpaliłem recovery. Nadal odlicza czas (już parę godzin) i nic...

Doradźcie coś proszę bo go pogryzę zaraz...
Dodam tylko, ze w czasie rzeczonego "Recovery" nie mrygnie nawet raz diodą dysku...
Zapisane

Frupek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Rozwiązanie - U135dx - XP Recovery partition wyparowała po instalacji Win7
« Odpowiedź #1 dnia: 15 Listopad 2012, 22:55:38 »

Nie dodaję do poprzedniego posta, żeby było czytelnie dla innych użytkowników szukających odpowiedzi na to zagadnienie.

Co się działo?
A) F3 nie uruchamia funkcji Recovery.
B) Recovery się uruchamia, ale dochodzi do 100% i można czekać w nieskończoność, a po operacji dysk jest nietknięty.

W pierwszej sprawie:
- potrzebujemy pendrive, lub płytę CD oraz program Paragon Backup & Recovery (darmowy) i przy jego pomocy tworzymy recovery disk/pendrive.
- odpalamy komputer z CD lub USB i wchodzimy do Paragon Recovery Manager, gdzie mamy zarządzanie dyskami
- ustawiamy partycję pierwszą (OEM) jako aktywną.

Restart kompa i tada! recovery startuje.

Tylko co z tego, skoro nie odtwarza zawartości dysku? W tej sytuacji prawdopodobnie namieszaliśmy coś z partycjami na dysku. Więc:
- uruchamiamy kompa z wcześniej przygotowanej płyty/usb.
- wywalamy wszystkie partycje oprócz pierwszej (OEM, EISA - ma etykietę WINRE)
- tworzymy nową partycję o rozmiarze dokładnie 40960 MB o etykiecie OS_Install, system plików: NTFS
- następnie tworzymy drugą partycję o pozostałym rozmiarze i nazywamy ją DATA, system NTFS

nazwy i rozmiary są bardzo ważne - inaczej recovery nie pójdzie.

Właśnie to zrobiłem i to była ostatnia rzecz, jaka przyszła mi do głowy przed wyrzuceniem netbooka do śmieci.

Także jeszcze raz zwracam uwagę na rozmiary partycji i nazwy woluminów!!

Pozdrawiam i mam nadzieję, że komuś pomogłem ;)
Zapisane