Autor Wątek: MSI CX640 - problem z uruchomieniem  (Przeczytany 4953 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Sibler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
MSI CX640 - problem z uruchomieniem
« dnia: 25 Lipiec 2012, 20:25:58 »

Witam. Mam problem z laptopem MSI CX640. Wczoraj uśpiłem go z włączoną grą i gdy dzisiaj go włączam to zawiesił się i go zresetowałem, ale wtedy już się nie uruchomił. Od razu wyskoczył komunikat "reboot and select proper boot device or insert boot media in selected boot device and press a key". Nie mogę wejść w biosa żeby zmienić bootowanie tak jak czytałem w innych wątkach po klikaniu [del] lub F2 nic się nie dzieje tylko kopiuje się komunikat. Jeśli potrzeba innych danych to w ramach możliwości je dam. Bardzo proszę i szybką pomoc.
Zapisane

Sibler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #1 dnia: 27 Lipiec 2012, 00:13:56 »

Forum aż tętni życiem...
Zapisane

Molderst

  • Kapitan
  • ***
  • :
  • Wiadomości: 184
    • Gimmik.pl
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #2 dnia: 27 Lipiec 2012, 02:00:44 »

Pracownik MSi został zwolniony a użytkowników, którzy służą pomocą jest mało. Co do tematu sprawdź czy świeci Ci się kontrolka dysku twardego który mógł paść lub po prostu się wypiąć. Jeżeli nie możesz komp wybudzić odłącz go z zasilania wyjmij baterię odczekaj 15 sekund może się przełączy na zwykłe uruchomienie.
Zapisane



Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3247
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #3 dnia: 27 Lipiec 2012, 02:10:43 »

Pracownik MSi został zwolniony ...
Skąd masz taką wiadomość ? Moderatorowi nie przekazano takiej informacji, ale to mnie już nie dziwi  >:(.
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

Sibler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #4 dnia: 27 Lipiec 2012, 02:54:46 »

Z baterią próbowałem, odłączyłem ją na parę godzin, uruchomiłem bez baterii tylko z podłączonym zasilaniem i nadal to samo. A co do kontrolki... pali się tylko ta od zasilania i jakaś z symbolem kłódki (nie wiem co to oznacza). Jakieś rozkręcanie i resetowanie BIOS'a ręcznie odpada bo laptop na gwarancji jest, a aktualnie nie mogę go oddać, ponieważ jestem na wyjeździe.
Zapisane

Molderst

  • Kapitan
  • ***
  • :
  • Wiadomości: 184
    • Gimmik.pl
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #5 dnia: 27 Lipiec 2012, 04:42:31 »

Patrząc na ich wzmożoną aktywność na FB i na zerową na forum logiczne się wydaję, że pchają pieniądze w marketing zamiast prawidłowy PR. Jakby był ktoś zatrudniony to chyba raz na dwa miesiące by pomógł użytkownikom XD.
wracając do wątku mam CX640 i przy starcie wciskając "Delete" uruchamia mi bios normalnie dodatkowo pod klawiszem F11 jest funkcja wyboru urządzenia bootującego u mnie wykrywa CD-rom i dysk sprawdź jak jest u Ciebie. Dodatkowo świeci mi się kontrolka dysku twardego to ta z walcem :D.

PS. jak będę w Polsce zadzwonię do tych jośków z MSi by zatrudnili Lzepa bo jako jedyny podtrzymuje to forum przy życiu i daje mi powód od czasu do czasu tu zajrzeć ... Dziwię się, że Ci jeszcze nie płacą...
« Ostatnia zmiana: 27 Lipiec 2012, 04:46:40 wysłana przez Molderst »
Zapisane



Sibler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #6 dnia: 27 Lipiec 2012, 14:54:59 »

Pod F11 nic się nie dzieje, podczas klikania del tylko się kopiuje komunikat... Próbowałem też klikać del jak ADHD zanim się wyświetla komunikat ale też nie nie daje... i z tych 5 kontrolek co się świeci świecą mi się tylko z kłódką i miga ta obok kłódki :P tak to żadna inna. Jakieś jeszcze propozycje?

I nie mam walca :D
Zapisane

Molderst

  • Kapitan
  • ***
  • :
  • Wiadomości: 184
    • Gimmik.pl
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #7 dnia: 27 Lipiec 2012, 23:29:39 »

w faq masz instrukcje naprawy tego problemu:
http://www.msi.com/service/faq/639.html
Zapisane



Sibler

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #8 dnia: 28 Lipiec 2012, 15:52:11 »

Jesteś Bogiem ! :D Dzięki Ci wielkie ;) Działa ! :D
Zapisane

marokow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: MSI CX640 - problem z uruchomieniem
« Odpowiedź #9 dnia: 04 Luty 2017, 15:27:41 »

Witam , ten sam problem ( msi cx640) , co poprzednik brak możliwości wejścia do menu biosu  żeby ustawić bootowanie..... przycisk del i f11  nie odpowiadają  co zrobić ?? Kolega wyżej  dał  faq ale link nie działa? ma ktoś jakieś pomysły ?
« Ostatnia zmiana: 04 Luty 2017, 15:34:34 wysłana przez marokow »
Zapisane