Autor Wątek: Problemy z wyswietlaczem Barebone MSI mega 180 deluxe  (Przeczytany 5979 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mint

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Problemy z wyswietlaczem Barebone MSI mega 180 deluxe
« dnia: 05 Listopad 2005, 01:44:35 »

Witam  po raz pierwszy

...i tak oto stalem sie posiadaczem uzywanego barebone'a mega 180 deluxe. Niestety pierwsze uruchomienie zakonczylo sie fiaskiem. Display chyba nie ma ochoty czegokolwiek wyswietlac. Dzwonilem do sklepu, ktory wg strony MSI Polska jest dystrybutorem ich sprzetu i dowiedzialem sie ze jest to wina BIOS'a. Co o tym myslicie ???
Koles, ktory sprzedaje Barebone'y na Allegro mowi ze to raczej jakas wada fizyczna - niedopiety wtyk lub cos podobnego. Ja szczerze mowiac nie mam zielonego pojecia co to moze byc. Przyznam ze jestem podirytowany tym ze nie moge sprawdzic nowego sprzetu...


Pomozcie

thx mint
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: Problemy z wyswietlaczem Barebone MSI mega 180 deluxe
« Odpowiedź #1 dnia: 05 Listopad 2005, 02:09:42 »

Heh jakby to była wina biosa przecież od początku nikomu by nie świecił, więc MSI by go nie wyprodukowało chyba, a przynajmniej na rynek nie wypuściło, no chyba że .... ;)
Raczej coś fizycznie nie styka albo coś padło odpowiedzialnego za wyświetlacz.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP