Autor Wątek: "Zanik" myszy w GT627  (Przeczytany 1371 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

awmarcz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
"Zanik" myszy w GT627
« dnia: 24 Styczeń 2011, 10:36:12 »

Kilkakrotnie zdarzyło się, że w trakcie pracy GT627 myszka (bardzo wygodna MSI na USB dostarczona z laptopem) "zanikła" (przestała działać). Reset itp. nic nie pomaga. Laptop nie wykrywa też wówczas innej myszy (Logitech). Dopiero wyłączenie laptopa działa (czasami trzeba jeszcze chwilę poczekać...). Raczej nie jest to problem przegrzania - zdarzało się także po krótkiej nieintensywnej pracy, zarówno pod Vistą HP jak i 7HP. (Sprzęt jest na gwarancji ale nie mogę się na razie z nim rozstać na czas badania w serwisie - zresztą problem pojawia się losowo). Czy to problem sprzętowy z usb?
Zapisane

flingin

  • Kapral
  • *
  • :
  • Wiadomości: 40
Odp: "Zanik" myszy w GT627
« Odpowiedź #1 dnia: 24 Styczeń 2011, 22:22:39 »

Jeśli druga myszka nie działa..... no to wszystko jasne. Coś z USB, może sterowniki, może wada fabryczna. Ja bym najpierw przeinstalował WINde, potem serwis.
Zapisane
MSI GX740 i5-430M 4GB 500GB HD5870 1GB Windows 7

awmarcz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: "Zanik" myszy w GT627
« Odpowiedź #2 dnia: 25 Styczeń 2011, 13:56:29 »

Jeśli druga myszka nie działa..... no to wszystko jasne. Coś z USB, może sterowniki, może wada fabryczna. Ja bym najpierw przeinstalował WINde, potem serwis.

To się działo zarówno w Viście, potem na Win7. Zaznaczam - najpierw Vista padła (błąd systemu plików, po reperacji wbudowanymi narzędziami system już nie wstał, nie dało się ruszyć też z punktów przywracania) dysk został sformatowany, Vista zainstalowana, poprawki zainstalowane, dysk repartycjonowany GParted (firmowo było beznadziejnie 50GB na system - jeden profil użytkownika to 6GB - a 450 na resztę), zainstalowane sterowniki (po spr. Win7 upgrade advisor), zainstalowane i regularnie łatane Win7.

Sugeruje to sprzęt (raczej laptop niż mysz) albo BIOS czy firmware ... Na razie wstrzymuję się z serwisem - doinstalowałem nowsze wersje kilku sterowników (od intela - dużo lepiej wykrywają niż to co jest na stronie MSI) i najnowsze SCM. Na razie nie zdecydowałem się na aktualizację BIOS i firmware (Update live mało pomocny).

Ciekaw jestem, czy ktoś już miał taki sam problem?

Trochę podobny mam ze stacjonarnym pc (czasami nie wykrywa prawidłowo wersji urządzenia usb 2.0 tylko wolniejsze - dla różnych flash disków - przechodzi mu dopiero po restarcie pc). Razcej nie jest to problem zasilania bo bez problemu działa na tych samych usb np. dysk 2.5" (na 1 kabelku usb) a ma większy pobór prądu niż flashe.
Zapisane

spychacz84

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: "Zanik" myszy w GT627
« Odpowiedź #3 dnia: 16 Kwiecień 2011, 18:01:49 »

Witam.

Mam dokładnie ten sam problem - dzisiaj opisałem go na forum:

http://forum-pl.msi.com/index.php?topic=6112.msg26302#msg26302

Zdecyduję się na wysłanie komputera do serwisu - nie mam wyjścia - zauważyłem, że u mnie problem jeszcze nie wystąpił przy pracy bez zasilacza :/
Zapisane

awmarcz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 9
Odp: "Zanik" myszy w GT627
« Odpowiedź #4 dnia: 16 Kwiecień 2011, 20:32:54 »

Problem pojawia się losowo, ale ostatnio po próbie użycia karty/usb wifi (Netgear WN121T - nie ma oficjalnego sterownika Win7) oraz niezależnie przy próbie podłączenia Nokii 6650 fold (bez zainstalowanych sterowników i softu Ovi). Nie działały żadne myszy USB, ale dyski flash bez problemu.
Nie pomagało wyłączanie/odczekanie itp. nie mówiąc o odinstalowaniu/reinstalowaniu sterowników.

POMOGŁO - wyjęcie akumulatora (laptop wyłączony, bez zasilacza). Przy starcie trochę trwało zanim się uaktywnił sterownik myszy, ale potem już OK.

Warto spróbować.
Zapisane