Autor Wątek: PC ALERT 4  (Przeczytany 1423 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Nimitz

  • Gość
PC ALERT 4
« dnia: 19 Wrzesień 2003, 15:35:44 »

Witam.
Mam taki problem...
Mam zainstalowany PC Alert 4 z orginalnego compactu od plyty K7N2 DELTA-L.

Otoz... PC Alert jest w autostarcie, wiec powinien sie uruchamiac razem ze startem systemu (mam Win XP). Jednak ostatnio wyskakuje mi okieko z trescia
"No Hardwear Monitor".

Czy ktos moze wiec co z tym zrobic?

Z gory dziekuje.
Nimitz
Zapisane

N

  • Sierżant
  • **
  • :
  • Wiadomości: 85
(Bez tematu)
« Odpowiedź #1 dnia: 19 Wrzesień 2003, 18:42:07 »

Miałem coś podobnego, bynajmniej zrób dokładnie to co napiszę:

0. Windows XP nie będzie pracował poprawnie ze sterownikami systemowymi nForce jeśli nie zainstalujesz Service Pack 1. Jeśli jeszcze tego nie zrobiłeś to zrób jako pierwszą rzecz. Jeśli masz pirackiego XP i nie mozesz go zaktualizowac do SP1 to skontaktuj sie ze mna  prywatnie to Ci podpowiem jak to zrobic  ;)

1. Odinstaluj sterowniki systemowe z płyty (nForce sytem drivers) oraz całe oprogramowanie MSI za wyjątkiem Live update

2. Ściągnij z http://www.nvidia.com sterowniki systemowe do nForce 2.45 (chyba, że są już nowsze) i zainstaluj - to powinno naprawić błąd z hardware monitorem

3. Zapuść live update -  poprosi Cię o zaktualizowanie do v.2 do v.3 (Live Update 3) przed ściągnięciem jakiejkowliek  aktualizacji - zrób to.

4. Po aktualizacji live update za jego pomocą zaktualizuj BIOS płyty głównej (aktualnie najnowszy to 5.40) jeśli posiadasz nieaktualny oraz zaktualizuj PC Alert - Poprzednie biosy i PC Alert 4 miały cholernie dużo problemów z poprawną detekcja temperatury.

5. Jeśli nie masz stałego dostepu do NETu to współczuję bo bez paru wizyt w kafejce/u  kolegi sie nie obędzie a zamiast Live update wszystkie aktualizacje bedziesz musiał ściągać ręcznie.

6. Jeśli śmiga to gratuluję rezultatów pracy a jeśli nie to pisz!
Zapisane
Kobieta informatyk jest jak Âświnka morska - ani Âświnka, ani morska  :D

kosynier

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
(Bez tematu)
« Odpowiedź #2 dnia: 02 Październik 2003, 17:25:39 »

A ja mam takie pytanko,czy bledy w odczycie temperatury sa tylko przy PC-Alert, z powodu bledu programu? Czy pomiar zalezy od biosu?
Zapisane

bogiman

  • Kapitan
  • ***
  • :
  • Wiadomości: 151
    • Hattrick
(Bez tematu)
« Odpowiedź #3 dnia: 02 Październik 2003, 20:55:04 »

Na zdrowy rozsądek pomiar nie powinien zależeć od biosu. Różne programy podają różne wartości więc jakoś to same przeliczają. Wcześniej w płytach MSI bios wskazywał swoje a soft MSI swoje. Także chyba mają złe przeliczniki :)
Zapisane
W instrukcji obsługi nigdy nie znajdziemy odpowiedzi na dręczące nas pytania.  ;)

N

  • Sierżant
  • **
  • :
  • Wiadomości: 85
(Bez tematu)
« Odpowiedź #4 dnia: 02 Październik 2003, 21:13:24 »

Problem polega chyba na odczycie przez soft konkretnego parametru z urządzenia monitorujacego. Wnioskuje tak po zabawie ze speedfanem. Program podawal 3 rozne temperatury, ale rzecz jasna nie umial
rozpoznac ktora temperatura co wskazuje wiec kwestie nazwania konkretnych sensorow zostawil uzytkownikowi. 2 z nich to byly temperatury procka i systemu - trzecia (nie wiem co to) byla okolo 20 stopni nizsza i to ja podawal jako temperature procka PC ALERT. Temperatury systemu oba programy podawaly takie same.
Zapisane
Kobieta informatyk jest jak Âświnka morska - ani Âświnka, ani morska  :D

bogiman

  • Kapitan
  • ***
  • :
  • Wiadomości: 151
    • Hattrick
(Bez tematu)
« Odpowiedź #5 dnia: 02 Październik 2003, 21:20:35 »

Są trzy temperaturki bo jedna jest z czujnika pod procem, druga to chyba czujnik w chipsecie, zaś trzecia mierzy temperature w obudowie jakaś dioda na powierzchni. Producenci różnie przypisują im adresy i stąd mogą być cyrki z poznaniem która jest która (poza tem obudowy). Ale to by była paranoja jakby samo MSI nie wiedziało który czujnik który. A co do mojego wcześniejszego postu to jak zainstalujecie sobie 2 lub 3 programy to może wyglądać że tych czujników jest więcej :). Pod linuxem o ile pamiętam sami możemy odpowiedni współczynnik korygujący wpisać.
Zapisane
W instrukcji obsługi nigdy nie znajdziemy odpowiedzi na dręczące nas pytania.  ;)