Autor Wątek: Problem z MSIGTX460 Cyclone 1GB Sli  (Przeczytany 868 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Skynet

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Problem z MSIGTX460 Cyclone 1GB Sli
« dnia: 14 Listopad 2010, 09:11:56 »

Witam, posiadam 2 wymienione w temacie karty działające w trybie Sli. Działają na płycie ASUS M4N98TD-EVO z procesorem AMD Phenom II X4 965 i 8GB RAMu DDR3 (Goodram 1333mhz, 2 kości po 4GB). zasilacz to Seasonic X-750, chłodzenie procesora Prolimatech Megahalems+Enermax UCTB12 Silence. Obudowa dobrze wentylowana, nie bawiłem się w podkręcanie czegokolwiek.
Problemem jest fakt, że na kartach ciągle rosną temperatury. Gdy je kupiłem, ustawiłem w programie MSI Afterburner aby karty do 75C miały obroty wentylatora 40%, a od 75C do 85C mogą je stopniowo zwiększać do 70%. Na początku karty nigdy nie przekraczały 73C (właściwie to GPU1 bo GPU2 ma temperaturę o jakieś 10C niższą), ale z czasem było coraz gorzej. W tej chwili GPU1 dochodzi już do 86C (oczywiście mowa o temperaturze w grach, nie w Furmarku itp) i wyje na 70%, drugi także dokłada swoje 3 grosze do hałasu. Po wyłączeniu Afterburnera karty wentylatory kręcą się maksymalnie na 68%, więc temperatury są jakiś 1C wyższe, ale zwiększają swoje obroty nawet podczas oglądania filmu na youtube, co jest nie do przyjęcia (karty zapewne pomagają odciążyć procesor, bo ich temperatura rośnie o jakieś 8C, to też bez Afterburnera zwiększają obroty, ale to niekonieczne, bo temperatura 44C jest całkiem bezpieczna). Temperatury w Idle to 38C.
Wentylacja obudowy w ogóle się nie zmieniła - zasilacz na dole, 2 wentylatory z przodu (jeden wieje akurat między karty, więc GPU1 ma też czym oddychać), jeden wentylator na Megahalemsie skierowany na tylni wentylator wyrzucający gorące powietrze za obudowę. nie włączam kaloryferów, mam nawet rozszczelnione okno, więc to nie tego wina (zresztą wzrosły tylko temperatury kart). podejrzewam, że zasycha pasta termoprzewodząca na kartach (pewnie dali tam jakiś silikon), ale jej nie wymienię, bo w sklepie założyli mi plomby gwarancyjne. Ktoś miał taki problem i znalazł rozwiązanie? Co mam teraz zrobić - odesłać karty na gwarancje? Raczej nie mogę, bo w pełni działają (choć jak tak dalej pójdzie to za kilka miesięcy przestaną), tyle tylko, że nie mogę już w nic pograć bez obawy, że pękną mi bębenki uszne.
Z góry dzięki za pomoc.
Zapisane