Strony: [1] 2 3 ... 6

Autor Wątek: Ciągle ten sam problem... MSI-P55-GD65  (Przeczytany 9341 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Ciągle ten sam problem... MSI-P55-GD65
« dnia: 28 Kwiecień 2010, 19:48:48 »

Witam wszystkich bardzo serdecznie!. Szukałem rozwiązania na wielu innych forum, niestety bez skutku.  >:(. Więc postanowiłem napisać tu, bo w końcu to polskie forum MSI. Widzę że na forum znajdują się już tematy związane z problemem wyświetlania pamięci lecz jeszcze nikt do niczego nie doszedł. Mam już szczerze serdecznie dość. Czy szanowna firma MSI ma zamiar zająć się w końcu tym problem?!?  >:(. To już jest lekka przesada!!!!.
Problem ten sam-

Nie chcę sprzedawać tej płyty, ale jeśli nie będzie rozwiązania to będę musiał... Moje pamięci to: Patriot Viper DDR3 4x 2GB 1600MHz Cl7. I żeby poprawnie wyświetlało ram i korzystało z 8GB pamięć musi być ustawiona na 1066 Mhz. Nie po to kupiłem droższy ram żeby teraz pamięci jechały o prawie 600Mhz mniej!!. Pamięci sprawdzone na innym komputerze i płytą innej firmy i działają poprawnie.
Zapisane

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #1 dnia: 04 Maj 2010, 18:34:32 »

Rozumiem że ten problem firma MSI ma zamiar olać jednym słowem?.
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #2 dnia: 05 Maj 2010, 12:26:41 »

Proszę zamieścić tutaj zrzut ekranu z "resource manager" Windows 7. Znajduje się tam taki płaski wykres, który odnosi się do pamięci operacyjnej.

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #3 dnia: 06 Maj 2010, 12:48:14 »

Dobrze, byłbym wdzięczny, gdyby Pan powiedział mi gdzie jest ten rescure manager, bo od niedawna jestem użytkownikiem Windowsa 7 i jeszcze go całkowicie nie znam.
Zapisane

fochu

  • Sierżant
  • **
  • :
  • Wiadomości: 51
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #4 dnia: 06 Maj 2010, 13:25:48 »

W pasku run wpisz resmon.exe, otworzy się Monitor Zasobów i tam będziesz miał zakładkę pamięć...no i płaski wykres ;-)
Zapisane

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #5 dnia: 08 Maj 2010, 14:43:35 »

O to scren:


Uploaded with ImageShack.us

A tu zdjęcie z biosa:



Uploaded with ImageShack.us
Zapisane

DarkGhost

  • Kapral
  • *
  • :
  • Wiadomości: 41
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #6 dnia: 08 Maj 2010, 18:19:27 »

Masz ten sam problem co ja, i kilku innych użytkowników. Próbowałem na kilku różnych biosach, i nic to nie dało.
Zapisane

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #7 dnia: 08 Maj 2010, 18:54:04 »

Dla tego chcę żeby firma MSI coś z tym w końcu zrobiła, bo nie chce sprzedawać tej płyty, bo ma dobre parametry...
Zapisane

DarkGhost

  • Kapral
  • *
  • :
  • Wiadomości: 41
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #8 dnia: 08 Maj 2010, 20:10:45 »

Mi to zwalili na uszkodzony socket (ewentualnie potraktowali to jako wymówkę, żeby nic nie robic), tylko jakoś nie chce mi się wierzyć, że tyle osób (bo o problemie mówi się też na zagranicznych forach) ma uszkodzony socket...
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #9 dnia: 10 Maj 2010, 12:25:18 »

Problem może leżeć w 4 miejscach.
1. Powyginane lub ułamane piny w sockecie.
2. Zły kontakt pamięci ze slotem.
3. Problemy z BIOSem.
4. Uszkodzenie płyty.

W przypadku 1) proszę sprawdzić czy wszystkie piny są całe i są idealnie proste.
W przypadku 2) proszę przeczyścić pozłacane styki na modułach pamięci (np. gumką).
Jeśli to uszkodzenie płyty to można ją reklamować.
Jeśli mówimy o BIOSie to postaram się uzyskać od centrali jakieś informację w tej sprawie.

Proszę was o podanie dokładnej konfiguracji sprzętowej.

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #10 dnia: 10 Maj 2010, 18:19:51 »

Dodam jeszcze że karta graficzna chodzi w PCI-E x8... Piny są na pewno dobre, nie jest to problem z procesorem gdyż procesor był wymieniany. Biosa mam najnowszego. Pamięci wyczyszczone dokładnie gumką i przetarte delikatną tkaniną i jest ten sam problem. Do punktu gdzie mógł bym ją wymienić jest oddalony odemnie o 150km... Czy jest jakiś inny sposób na rozwiązanie tego problemu?.
Moja dokładna konfiguracja:
Procesor: Intel Core i7 860 bez oc
Ram: Patriot Viper DDR3 4x 2GB 1600MHz Cl7
Karta graficzna: HIS Radeon HD 5870 1GB.
Płyta główna: MSI P55-GD65
Karta dźwiękowa: Asus Xonar DX
Dysk twardy: Samsund F3 SpinPoint 1TB
Coś jeszcze trzeba podać?.
Dodam że płyta główna jest całkowicie nowa i nie ma uszkodzeń mechanicznych.
I był bym zapomniał, kiedy wyłączony jest tryb XMP to pokazuje normalnie 8GB ale pamięć chodzi wtedy na 1000 coś mhz.
« Ostatnia zmiana: 10 Maj 2010, 18:30:11 wysłana przez XtremeSpeed »
Zapisane

DarkGhost

  • Kapral
  • *
  • :
  • Wiadomości: 41
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #11 dnia: 10 Maj 2010, 22:03:09 »

No to masz ten sam problem co ja. Mi też nie używa całej pamięci a slot PCI-E pracuje tylko z prędkością x8 lub czasami nawet x2 (a po powrocie z reklamacji płyta w ogole juz nie dziala)
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #12 dnia: 12 Maj 2010, 14:27:28 »

Przekazałem sprawę do centrali. Oczekujemy na rezultaty.

XtremeSpeed

  • Kapral
  • *
  • :
  • Wiadomości: 31
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #13 dnia: 12 Maj 2010, 19:45:54 »

Dobrze, czekam. I to nie tylko ja mam taki problem...
Zapisane

DarkGhost

  • Kapral
  • *
  • :
  • Wiadomości: 41
Odp: Ciągle ten sam problem... MSI-P55-GD65
« Odpowiedź #14 dnia: 18 Maj 2010, 15:55:18 »

I jak, centrala coś odpisała?
Zapisane
Strony: [1] 2 3 ... 6