Autor Wątek: Ex625 - USB przestało działać  (Przeczytany 1849 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

beeper

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Ex625 - USB przestało działać
« dnia: 15 Listopad 2010, 16:08:59 »

Witam,
Miałem podłączone do laptopa 2 urządzenia na usb - myszkę i klawiaturę. Dzisiaj, w pewnym momencie przestały działać, windows próbował nagle instalować jakieś sterowniki po czym skońyczlo sie na "Unknown device". Dotychczas wszystko działało bez zarzutu. Mam zainstalowane najnowsze sterowniki, korzystam z Windows7 x64. Próbowałem jeszcze podłaczyć telefon (wczesniej działało ok) i wyglada na to, że napięcie jest przekazywane (ładowanie przez mikrousb działa) natomiast urządzenie nie jest widoczne w systemie.
Dodam jeszcze, że przywrócenie "ostatniej poprawnej wersji systemu" nic nie dało.
Co mogę z tym zrobić?
« Ostatnia zmiana: 15 Listopad 2010, 16:19:01 wysłana przez beeper »
Zapisane

piotrek00

  • Szeregowiec
  • *
  • :
  • Wiadomości: 17
Odp: Ex625 - USB przestało działać
« Odpowiedź #1 dnia: 16 Listopad 2010, 19:11:23 »

Cześć,

rozumiem, że do tej pory nie miałeś problemów z tymi urządzeniami w 7-ce.
Ja zrobiłbym w ten sposób, że odinstalował w systemie te urządzenia, zamknął system.
Odłączyć fizycznie (przy wyłączonym kompie) z usb i ponownie uruchomić system (bez tych urządzeń).
Kiedy system wystartuje pojedyńczo podłączyć. Najpierw niech system zainstaluje jedno i zgłosi gotowość do użytkowania, a następnie kolejne.
Sprawdź też w BIOS-ie czy w ustawieniach dla usb można coś zmienić i zrób to samo co wyżej napisałem dla różnych ustawień.
Jeżeli aktualizowałeś coś w systemie lub instalowałeś nowe stery itp. to wywal to (byle nie "łaty" dla systemu)
Odwiedź strony producenta urządzeń i ściągnij najnowsze stery i użyj ich przy ponownej instalacji sprzętu.

Powodzenia, pozdrawiam.
Zapisane

beeper

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: Ex625 - USB przestało działać
« Odpowiedź #2 dnia: 17 Listopad 2010, 16:07:14 »

Wszystkie z tych rzeczy już robiłem, niestety bezskutecznie. Co ciekawe, pomogła dopiero reinstalacja systemu.
Zapisane