Autor Wątek: [u115] problemy z wyświetlaniem  (Przeczytany 1791 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
[u115] problemy z wyświetlaniem
« dnia: 20 Marzec 2010, 23:13:36 »

Witam,

mam problem następujący - od jakiegoś czasu dolna część ekranu "ucieka" mi tak 2-3 centymetry poniżej wyświetlacza. Tzn. nie widzę np. paska narzędzi na wyświetlaczu, bo jest te 2-3 centymetry "poniżej" tego co się wyświetla albo menu start widzę tylko w 2/3. Problem ten znika jak przełączam się na zewnętrzny monitor.

Rozdzielczość w ustawieniach ekranu to 1024x768 (1024x600 nie ma). Reinstalacja sterowników nie pomaga.

O co tu chodzi?

pb
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #1 dnia: 22 Marzec 2010, 06:10:44 »

To jest kwestia rozdzielczości. Trzeba ją ustawić na 1024x600. Proszę ściągnąć najnowsze sterowniki z naszej strony. Można także użyć alternatywnego oprogramowania do zmiany rozdzielczości.

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #2 dnia: 22 Marzec 2010, 08:56:46 »

Dziękuję za odpowiedź:

aktualizowałem już sterowniki od VGA i Chipsetu - nie pomogło (zresztą wcześniej nie miałem problemu - pojawił się "znikąd"). Nie pomogło.

nie znam żadnych programów do zmiany rozdzielczości - i nie udało mi się znaleźć nic co by działało.

pozdrawiam,
Paweł Banaś
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #3 dnia: 22 Marzec 2010, 10:55:01 »

Program Power Strip sobie radzi z różnymi rozdzielczościami, ale nie wiem jak jest z licencją na niego.

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #4 dnia: 22 Marzec 2010, 22:44:40 »

power strip niestety nie ma w opcjach rozdzielczosci 1024x600....  (Powerstrip 3.87 Build 655 dla Windows)
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #5 dnia: 24 Marzec 2010, 07:48:55 »

Proszę podłączyć jeszcze raz monitor i zmienić rozdzielczość na taka jak ma być, czyli 1024x600.

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #6 dnia: 29 Marzec 2010, 11:18:05 »

niestety, nawet po podlaczeniu zenetrznego monitora nie mam dostepnej opcji 1024x600...

moj problem jest podobny do tego tutaj:

http://forum-en.msi.com/index.php?action=printpage;topic=131560.0

 - z tym ze nic sie nie poprawia

ps w mendzerze urzadzen moj monitor nazywa sie "digital flat panel 1024x768"
« Ostatnia zmiana: 29 Marzec 2010, 11:29:42 wysłana przez pdbanas »
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #7 dnia: 31 Marzec 2010, 05:51:44 »

Proszę spróbować takiej procedury:
Usunąć urządzenie "flat panel" z menadżera urządzeń, a następnie uruchomić ponownie komputer. System powinien wykryć monitor ponownie.
Podczas tej procedury proszę upewnić się, że żadne zbędne urządzenia nie są podłączone do komputera (zwłaszcza zewnętrzny monitor).

BTW: widzę, że rozwiązanie na msi.com jest podobne :)
« Ostatnia zmiana: 31 Marzec 2010, 06:11:41 wysłana przez Marek_MSI-FAE »
Zapisane

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #8 dnia: 03 Kwiecień 2010, 14:14:07 »

to też nie pomogło - wykrył DFP 1024x768 i dalej to samo :/ kończy mi się już fantazja powoli ....
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #9 dnia: 07 Kwiecień 2010, 07:20:03 »

Proszę jeszcze sprawdzić na bootowalnym Ubuntu.

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #10 dnia: 08 Kwiecień 2010, 20:40:28 »

ubuntu odpalaone z cd (zew. naped) -> tez ucina dol ekranu :/
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #11 dnia: 09 Kwiecień 2010, 06:01:43 »

To jest bardzo niepokojący objaw, bo sugeruje usterkę sprzętową.
Aby być w pełni pewnym proszę zaktualizować BIOS do tej wersji: http://www.msi.com/index.php?func=downloaddetail&type=bios&maincat_no=135&prod_no=1716

pdbanas

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #12 dnia: 13 Kwiecień 2010, 19:25:53 »

tez nie pomoglo - chyba trzeba zakupic nowy laptop...
Zapisane

MSI

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 1972
    • MSI Polska
Odp: [u115] problemy z wyświetlaniem
« Odpowiedź #13 dnia: 14 Kwiecień 2010, 06:07:19 »

Można reklamować ten. Proszę skontaktować się z serwisem.
Proszę jednak o wcześniejszy kontakt ze mną na PW.