Autor Wątek: GT627 Problem z TURBO i ECO Windows 7  (Przeczytany 1077 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mafio25

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
GT627 Problem z TURBO i ECO Windows 7
« dnia: 09 Grudzień 2009, 15:46:37 »

Witam,
Otóż mam problem z przyciskiem TURBO. Pod systemem Windows Vista jeszcze dzisiaj wszystko działało. Zainstalowałem system Windows 7. Wszystko działa prawidłowo prócz przycisków TURBO i ECO. Nie chcę się włączyć. Po ich wciśnięciu na monitorze nic się nie pojawia, a także nie świecą jak to miała miejsce po Windows Vista.
Proszę o pomoc.

Pozdrawiam
Zapisane

Rotten

  • Kapral
  • *
  • :
  • Wiadomości: 46
Odp: GT627 Problem z TURBO i ECO Windows 7
« Odpowiedź #1 dnia: 09 Grudzień 2009, 19:04:09 »

System Control Manager zainstalowany ? W windows 7 bez tego eco może nie działać. U mnie dopiero po instalacji na win7 SCM wszystkie przyciski multimedialne działały.
Zapisane

snakew

  • Kapral
  • *
  • :
  • Wiadomości: 40
Odp: GT627 Problem z TURBO i ECO Windows 7
« Odpowiedź #2 dnia: 11 Grudzień 2009, 14:57:05 »

Dokładnie tak jak kolega wyżej pisze, a Turbo działa i bez SCMa...
Zapisane

freak82

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: GT627 Problem z TURBO i ECO Windows 7
« Odpowiedź #3 dnia: 04 Styczeń 2010, 12:13:53 »

witam

u mnie również na GT627 zagościł system Windows 7 i mam problem z przyciskami TURBO oraz ECO.
teoretycznie TURBO powinno "podkręcać szynę FSB" jak pisze Marek_MSI-FAE, jednak nie zauważyłem jakichkolwiek zmian w "CPU Z".

czy to normalne ?

pozdrawiam
Zapisane