Autor Wątek: kamerka w msi wind U100  (Przeczytany 3934 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
kamerka w msi wind U100
« dnia: 19 Styczeń 2009, 10:16:21 »

Witam, niestety nie znalazłem rozwiązania mojego problemu na forum, stąd też pytanie - problem dotyczy wbudowanej kamerki - na początku działało wszystko bez problemu, w tym pod skype aż do wczoraj, gdy po prostu przestała działać. W "moim komputerze", po włączeni jest widoczna jako "urządzenie usb #2" ale już np. pod skype nie działa, tj. nie zapala się lampka przy kamerze, jak to zwykle było, w skype pokazuje sie ciemny obraz. Dzięki z góry za pomoc.
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: kamerka w msi wind U100
« Odpowiedź #1 dnia: 19 Styczeń 2009, 16:07:54 »

Zmień sobie konfigurację w Skype.
Skoro w "Moj komputer" działa to znaczy że z nią wszystko OK.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: kamerka w msi wind U100
« Odpowiedź #2 dnia: 19 Styczeń 2009, 19:51:54 »

Niestety to nie jest kwesta skype, kamera po prostu nie działa. Dodam jeszcze, że jak próbuje uruchomić Bison Webcam to pokazuje mi komunikat "Please turn on the camera power" - szczerze przeznam, że zgłupiałem, skoro niczego nie odłączałem - po prostu kamera przestała działać, nie tylko w skype. Będę wdzięczny za pomoc.
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: kamerka w msi wind U100
« Odpowiedź #3 dnia: 19 Styczeń 2009, 19:59:19 »

OK ale skoro "W "moim komputerze", po włączeni jest widoczna jako "urządzenie usb #2"" to wystarczy ją kliknąć i bedzie wiadomo czy działa czy nie?

Jeśli nie działa - sprawdz w menadzrze czy widzisz urządzenia do obrazowania, czy kamera tam jest.

Polecam użyć także przycisku funkcyjnego aby włączyć i wyłączyć kamerę.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: kamerka w msi wind U100
« Odpowiedź #4 dnia: 19 Styczeń 2009, 20:15:05 »

OK ale skoro "W "moim komputerze", po włączeni jest widoczna jako "urządzenie usb #2"" to wystarczy ją kliknąć i bedzie wiadomo czy działa czy nie?

Jeśli nie działa - sprawdz w menadzrze czy widzisz urządzenia do obrazowania, czy kamera tam jest.

Polecam użyć także przycisku funkcyjnego aby włączyć i wyłączyć kamerę.

Co do tego, że widać w "moim komputerze" - owszem, istnieje, tylko że obraz, podobnie jak w skype jest ciemny (i to nie kwestia ustawienia jasności obrazu, bo nie zapala sie też lampka przy kamerze.

Co do menadżera - jest tam kamera. cudowałem z aktualizacją sterowników - nic, odinstalowanie i ponowne zainstalowanie - nic.

Co do Fn - oczywiście nie zapomniałem o czymś tak podstawowym, zresztą jakby była tu wyłączona to by nie było jej widać w "moim komputerze".
Tak czy inaczej - dzięki za uwagi.
proszę o jeszcze, bo problem dalej nie jest rozwiązany.
Zapisane

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #5 dnia: 19 Styczeń 2009, 20:53:45 »

Witam wszystkich.
Jestem świeżo upieczonym użytkownikiem winda. Moja zabawka to U100-478PL.
Dzisiaj dopadła mojego winda identyczna w objawach dolegliwość.
W "mój komputer" po kliknięciu w "Urządzenie wideo USB" czarny obraz i zgaszona lampka obok kamery, skype to samo. Bison WebCam tak samo jak u lukawil.
Instalowałem dzisiaj nową wersję System Control Manager 2.0208.1031.001.14
Czy aktualizaccja oprogramowania miala jakiś związek z kamerką? Tego nie wiem. Starsze wersje tego programu nie rozwiązały problemu.
lukawil, nie jesteś sam ze swiom problemem  ;)
« Ostatnia zmiana: 19 Styczeń 2009, 22:59:56 wysłana przez Klaus »
Zapisane

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: kamerka w msi wind U100
« Odpowiedź #6 dnia: 20 Styczeń 2009, 04:41:25 »

co do System Control Manager'a - zaktualizowałem także, bo i takie porady można znaleźć, niemniej to nie pomogło. Może nie jestem specjalistą od komputerów, ale sprzęt mam od tygodnia, kilka raptem prostych programów zainstalowałem i nagle sprzęt przestaje działać - tak na logikę to jakiego softu brakuje, który był się "skonfliktował" z innym, który ściągnąłem, tylko o który teraz chodzi... Niemniej - HELP!!, bo dziewczyna mi łeb urwie, jak się jej nie pokaże przy następnej rozmowie ;)
Zapisane

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #7 dnia: 20 Styczeń 2009, 12:59:09 »

Jedno z rozwiązań to przywrócenie systemu z patrycji recovery, choć to nie rozwiązuje problemu a tylko pozwala obejść. Jeśli problem wystąpił po instalacji jakiegoś oprogramowania, to powróci bardzo szybko, na gołym systemie nie da się pracować, szybko zaczniemy instalować różne programy i nie zorientujemy się po instalacji czego kamera znów nie działa.
Przywrócenie systemy z recovery pozwoli jednak szybko sprawdzić czy nie nastąpiła usterka kamery.
Ciekawe czy jeszcze kogoś spotka taka niespodzianka czy tylko dwa nasze wind'y.
Zewnętrzna kamera odłączona pod usb działa więc nie jest sprawa jakiegoś ogólnego błądu w systemie, tylko problem wbudowanej kamery/jej sterowników/oprogramowania.

Edit: Niestety, poddałem się i zrobiłem przywracanie systemu z partycji recovery. Efekt? brak, kamerką w dalszym ciągu nie działa. Wind będzie musiał iść na serwis, muszę tylko doczytać zasady obsługi serwisu gwarancyjnego
« Ostatnia zmiana: 20 Styczeń 2009, 23:09:27 wysłana przez Klaus »
Zapisane

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: kamerka w msi wind U100
« Odpowiedź #8 dnia: 22 Styczeń 2009, 12:07:40 »

Klaus - widzę, że jesteś w identycznej sytuacji jak ja - dokładnie to samo zrobiłem wczoraj i podobnie - brak efektu. Daj znać na forum, jak się do tego odniosą w serwisie, bo ja oddaje dopiero za jakieś 2 tygodnie, bo do tego czasu nie mogę sobie pozwolić na brak kompa.
Zapisane

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #9 dnia: 22 Styczeń 2009, 20:58:45 »

Fakt wystąpienia dwóch takich samych awari troszkę mnie powstrzymuje przed oddaniem winda na serwis. Jest minimallne prawdopodobienństwo, że to jakiś problem softwarowy. Jest to jednak mało prawdopodobne - w dwa dni po zakupie też robiłem odzyskiwanie systemu z recovery i wtedy kamerka dzialala od pierwszego włączenia.
Nawiasem mówiąc, na forach dużo jest opsywanych problemów z kamerkami w windach, także w ostatnich dniach. Rodzi się pytanie: wadliwa seria czy problem z jakimś nowym sterownikiem, poprawką? Bezpośrednio po instalacji (odzyskiwaniu systemu z recovery) kamerka też nie działa.
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: kamerka w msi wind U100
« Odpowiedź #10 dnia: 22 Styczeń 2009, 21:41:13 »

Ja obstawiam problem natury programowej, na 99% :)
Co może być powodem:
- wspomniany SCM, albo on sam albo zmiany jakie wprowadza w systemie (rejestr itd.)
- sterowniki
- sam system, jego aktualizacje
Ktoś tu wspomniał że kamerka ma nume #2 - ewidenty znak że została ponownie wykryta w systemie i co wiecej - wpisy od poprzedniej zostały. System zakłada że ta "stara" kamerka jeszcze się pojawi.
- aktualizacja BIOS i EC

Co polecam - zaorać dysk do zera i przywrócić z recovery - powinno wykluczyć 3 pierwsze przypadki.
Jak nie pomoże - 4ty przypadek.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #11 dnia: 23 Styczeń 2009, 01:12:48 »

Ja obstawiam problem natury programowej, na 99% :)
Co może być powodem:
- wspomniany SCM, albo on sam albo zmiany jakie wprowadza w systemie (rejestr itd.)
- sterowniki
- sam system, jego aktualizacje
Ktoś tu wspomniał że kamerka ma nume #2 - ewidenty znak że została ponownie wykryta w systemie i co wiecej - wpisy od poprzedniej zostały. System zakłada że ta "stara" kamerka jeszcze się pojawi.
- aktualizacja BIOS i EC

Co polecam - zaorać dysk do zera i przywrócić z recovery - powinno wykluczyć 3 pierwsze przypadki.
Jak nie pomoże - 4ty przypadek.
Dziękuję za zainteresowanie.
Przywracałem z recovery i bez skutku, jednak zrobię to jeszcze raz dla pewności.
Może głupie pytanie, co kryje się pod skrótem EC? Czym to ugryźć, jak zaktualizować?

Edit: Doczytałem, EC czyli Embedded system (System wbudowany) mam zaktualizowany, tj. ten który jest z najnowszym biosem. v.125. Niestety bez poprawy. Jest może gdzieś do pobrania sterownik do kamerki Bison w windzie? W windowsie xp są sterowniki do tej kamery, jest może jednak jakiś alternatywny sterownik do kamery.
« Ostatnia zmiana: 23 Styczeń 2009, 14:43:46 wysłana przez Klaus »
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: kamerka w msi wind U100
« Odpowiedź #12 dnia: 23 Styczeń 2009, 16:24:46 »

Jeśli aktualizowałeś BIOS i EC - może to jest powodem, powróć do poprzedniej (starszej) wersji i wtedy przywróć z recovery.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #13 dnia: 24 Styczeń 2009, 13:24:21 »

Oryginalnie mój wind miał bios 1.06 i EC z tego samego dnia.
Obecnie jestem już po przywracaniu z recovery na biosie 1.06, 1.09, 1.0B.
Ani razu kamera nie działała, tj. wykrywana niby prawidłowo, po Fn+F6 jest widoczna w mój komputer, wykrywa ją skype jednak wszędzie czarny ekran. Jedynie BisonCap wywala błąd "Please turn on the camera power" i się zamyka. Nie zapala się też LED sygnalizujący pracę kamery.

Rączki już opadły  :(
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: kamerka w msi wind U100
« Odpowiedź #14 dnia: 24 Styczeń 2009, 16:34:44 »

Coraz bardziej wygląda to na padniętą kamerę.

Wyślij go do serwisu.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

lukawil

  • Szeregowiec
  • *
  • :
  • Wiadomości: 6
Odp: kamerka w msi wind U100
« Odpowiedź #15 dnia: 29 Styczeń 2009, 08:51:15 »

i jak Klaus? oddałeś kompa do serwisu, czy inaczej udało Ci się rozwiązać problem? Dzięki za info
Zapisane

Klaus

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: kamerka w msi wind U100
« Odpowiedź #16 dnia: 29 Styczeń 2009, 22:06:17 »

Mój wicherek poszedł na serwis, jak wróci dam znać co i jak.
Edit: @Michal-Ex-MSI-FAE dziękuję za radę odnośnie servisu  :)
We środę 28.01 ok. godziny 10.20 kurier odebrał ode mnie wind'a a dzisiaj  :o godzina 11.05 kurier stoi w drzwiach z nootebokiem po naprawie. Nie miałem zabawki 48 godzin 45 minut. Więc wczoraj komputerek dotarł na serwis, został naprawiony i przekazany kurierowi. Jestem w szoku. Czytałem o tym, żę servis działa szybko ale spodziewałem się w poniedziałek najwcześniej. Jestem pod ogromnym wrażeniem.
Podziękowania dla całej ekipy servisowej.
« Ostatnia zmiana: 30 Styczeń 2009, 20:44:21 wysłana przez Klaus »
Zapisane