Autor Wątek: wyjście HDMI w MSI Media Live  (Przeczytany 3268 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

mikolada

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
wyjście HDMI w MSI Media Live
« dnia: 04 Grudzień 2007, 17:42:01 »

Witam serdecznie
jakiś czas temu stalem się szczęśliwym posiadaczem MSI Media Live. Po skompletowaniu wszytskich komponentow przyszedl czas na podłaczenie zestawu i tu pojawił sie problem. Chciałem podłaczyć Media Center do telewizora LG 26LC41 po HDMI ale póki co bezskutecznie. Informacja od LG jest taka ze telewizor na pewno powinnine współpracowac z urzadzeniem, które ma zaimplemetnowaną technologię HDCP natomiast może ale nie musi pracować z urzadzeniami, które tej technologi nie obsługują . I teraz moje pytanie czy złacze HDMI w Media Live ma zaimplementowaną obsługę HDCP, albo czy moze jest kwestia systemu operacyjnego ?? (aktualnie WIN XP) ? najdziwiniejsze ze po podłaczeniu telewizor sie rozponaje jako dodatkowy ekran, pokazuje obslugiwane rozdzielczości tylko jak chcę cos na nim wyswietlić to widze tylko napis "Brak sygnału" Dodam, ze wszytskie sterowniki sa świeże, i złącze HDMI w TV zostało pozytywnie przetestowane ze stacjonarnym odtwarzaczem DVD

Z góry dziekuje za wszelkie pomocne uwagi


Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: wyjście HDMI w MSI Media Live
« Odpowiedź #1 dnia: 04 Grudzień 2007, 23:51:32 »

Pobaw sie i ustaw telewizor jako główny ekran. Poza tym jak masz włączonego clona dla ekranów to musisz ustawić rozdzielczość obsługiwaną jednocześnie przez oba monitry - dla tego TV najniższa obsługiwaną może być 720p.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

mikolada

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: wyjście HDMI w MSI Media Live
« Odpowiedź #2 dnia: 24 Grudzień 2007, 04:47:37 »

To wszytsko juz przeteowałem dalej bez skutku. Zadzwoniłem do LG i oto jaka dostałem odpowiedź. Jezeli nadajnik ma zaimplementowaną obsługę HDCP to nie ma prohblemu TV go rozpozna i bedzie działać prawidłowo, natomiast we wszytskich pozostałych przypadkach nie ma absolutnie zadnej reguły. Raz działa raz nie i to w zasadzie nie wiadomo dlaczego
Zapisane