Autor Wątek: K7N2-Delta-L dźwięk zaszumiony ...  (Przeczytany 598 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

geiher

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
K7N2-Delta-L dźwięk zaszumiony ...
« dnia: 26 Listopad 2007, 18:27:22 »

Witam,
jak w temacie, jestem użytkownikiem karty K7N2-Delta-L. Wszystko było ok przez jakieś 2 lata, do wczoraj. Jak wiadomo, na płycie tej jest zintegrowana muzyka. Dlatego właśnie problemem wydaje mi się karta. W lewym torze dźwiękowym przy jakichkolwiek sygnałach, słychać jakieś szumy (dosyć spore). Jak chcę słuchać muzyki, to muszę na dawać na right balance (niestety :(). Po krótkim testowaniu (głośniki do kompa, 2x słuchawki o akceptowalnych parametrach tzn. które nadają się do słuchania muzyki z komputera) wychodzi na to że coś jest nie tak z płytą główną. Jedynym objawem całego zamieszania jaki zauważyłem są lekko wybrzuszone kondensatory przy wejściu dźwiękowym.

Jeśli te kondensatory mogą być przyczyną, to dobrze byłoby znać ich pojemność i napięcie, w przypadku wymiany. Ma ktoś może schemat elektryczny płyty, lub może dysponuje takimi informacjami, o ile to może być kondensatorów wina.

Dziękuję za każdą formę pomocy. Bardzo irytuje mnie kaleczenie muzyki w aktualnym stanie, a bez muzyki ja nie funkcjonuje :)
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: K7N2-Delta-L dźwięk zaszumiony ...
« Odpowiedź #1 dnia: 26 Listopad 2007, 19:23:58 »

Cytuj
Jedynym objawem całego zamieszania jaki zauważyłem są lekko wybrzuszone kondensatory przy wejściu dźwiękowym.
Kondensatory mogą powodować takie efekty, jak najbardziej !. Radziłbym Ci obejrzeć dokładnie i pozostałe elektrolity na płycie - jak się zaczynają psuć, to zwykle wszystkie - nawet jak na niektórych nic nie widać. Najbardziej zalecana jest wymiana wszystkich kondensatorów elektr. na płycie. 
Cytuj
Jeśli te kondensatory mogą być przyczyną, to dobrze byłoby znać ich pojemność i napięcie, w przypadku wymiany. Ma ktoś może schemat elektryczny płyty, lub może dysponuje takimi informacjami, o ile to może być kondensatorów wina.
Wątpię, żeby miał ktoś schemat - to są pilnie strzeżone tajemnice serwisów - z tego żyją  ;D . Ale na kondensatorach są przecież oznaczenia pojemności i napięć.
Alternatywą jest wstawienie karty dźwiękowej na PCI - jest tego mnóstwo na Allegro - Sound Blaster 5.1 można kupić za 15-20 zł.
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...