Autor Wątek: MSI KT4AV- Problem z płytą, procesorem  (Przeczytany 4823 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
MSI KT4AV- Problem z płytą, procesorem
« dnia: 13 Listopad 2007, 15:39:04 »

Witam!!
Mam płytę MSI KT4AV, której dane techniczne producenta "mówią", iż powinna ona "czytać" procesory do 3000+, ale tak nie jest!!
Mój procesor to AMD Athlon Barton 2600+ w technologi 0.13 mikronów i niestety płyta główna "czyta" go jako 2000+!!
FSB 266 (133 MHz), gdy ustawię FSB 333 (166 MHz) komputer "zamiera" i trzeba wyjąc baterię z plyty,a przecież powinna chodzić na FSB 333, takie taktowanie FSB ma ten Barton i tak owe powinna obsługiwać plyta. Wersja BIOS 5.4.
Dlaczego tak jest i czy ją wymieniać (jeszcze na gwarancji)? Dodam, że procesor był sprawdzany na płycie innej marki (ścisłą konkurencja) i chodzi bez zarzutu!!Od razu 2600+ FSB 266 i 333.
Proszę o rozwiązanie problemu
« Ostatnia zmiana: 13 Listopad 2007, 15:45:17 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #1 dnia: 13 Listopad 2007, 18:24:25 »

Wszystko się zgadza, powinien chodzić, tylko że jakiś dziwny ten Twój procesor ?. Barton 2600+ ma ustawienia 11.5 x 166 = 1917 MHz, a więc przy szynie 133 miałby 11.5 x 133 = 1533 MHz, czyli powinien być wykryty jako AXP 1800+ .
Podaj resztę sprzętu (zgodnie z pkt.2 Aktualności : Uwaga!, u góry strony !! - trzeba się trochę rozejrzeć po stronie, zanim się zacznie wypisywać takie różne  bla bla ...).
Po za tym, istotne są ustawienia pamięci i innych parametrów w Biosie - szczególnie w zakładkach : Advanced Chipset Features i Frequency/Voltage Control .
A tak w ogóle, to poczytałbyś najpierw trochę moich postów - o płycie KT4AV napisałem już chyba wszystko, co potrzeba  ;D - i nie mam zamiaru pisać po raz 5/10/100 - jest opcja "SZUKAJ" - no to szukaj, powodzenia !
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #2 dnia: 13 Listopad 2007, 21:51:30 »

Po cześci masz rację...Chodzi dokładnie na 1533 MHz, ale w Biosie jako 2000+.
A co ma do rzeczy reszta sprzętu?Wyjaśnisz mi? Mnie się przestaje podobać marka MSI, a inne podzespoły jak sobie życzysz proszę 9całość):
Zasilacz: 350 W PFC ModeCom
Procek: AMD Athlon Barton 2600+
Płyta główna: MSI KT4AV (MS-6712)
RAM: 512 MB 400 Mhz CL 3 (2x256 MB)  (Kingston i Elixir)
Grafika: Gainward GeForce 3 Titanium
HDD; Seagate 80 GB i Seagate 160 GB
DVD-RW: Toshiba 5372


« Ostatnia zmiana: 13 Listopad 2007, 21:54:37 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #3 dnia: 13 Listopad 2007, 22:08:08 »

A to :
Cytuj
Po za tym, istotne są ustawienia pamięci i innych parametrów w Biosie - szczególnie w zakładkach : Advanced Chipset Features i Frequency/Voltage Control .

No i to mi się nie podoba :
Cytuj
RAM: 512 MB 400 Mhz CL 3 (2x256 MB)  (Kingston i Elixir)
Pamięci dwóch producentów to przeważnie żródło konfliktów - no i mam nadzieję, że nie ustawiłeś ich na DDR400 ?
Pozdr. :)
« Ostatnia zmiana: 13 Listopad 2007, 22:11:44 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #4 dnia: 13 Listopad 2007, 22:19:02 »

Ustawienia w zakładkach?Takie jakie powinny być!!Czyli AUTO.
W Biosie będzie tak: 133MHz, 0.25% CPU
RAM oczywiście 400 MHz, zresztą dla tej płyty nie ma to znaczenia przy FSB 266, gdyby było FSB 333 to wiem, że mogły by być konflikty: Taktowanie procka a Ramu.  FSB 333 pomimo ble..ble..Producenta zdaje się być tylko i wyłącznie chwytem marketingowym-NIE ISTNIEJE!!
Jeśli chodzi o różne marki Ram'ów to nigdy nie sprawiały żadnych konfliktów, dodam, że Elixir to kosci Nanya.
« Ostatnia zmiana: 13 Listopad 2007, 22:20:58 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #5 dnia: 13 Listopad 2007, 22:22:33 »

Widzę, że niewiele wiesz - nie dziwię się że przy takich ustawieniach nie chce chodzić ! Jak pisałem wcześniej - na tym Forum są setki postów na temat płyty KT4V/KT4AV - przejrzyj sobie, może Ci się rozjaśni ?
 :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #6 dnia: 13 Listopad 2007, 22:31:52 »

Przeglądałem chyba wszystkie? Opcja "szukaj" i wpisałem KT4AV. Niestety były 2 tematy "zachaczające" o mój problem, ale nie wyjaśnione...A poza tym co mam wiedzieć? Powinno być tak "zakładam" procesor i działa jak się należy. A nie metodą kombinacji czy Overclockingu!! Poza tym próbowałem kilku rzeczy i jakby nic nie ruszało MSI KT4AV.
Słucham konkretne odpowiedzi..Co zrobić, aby Procesor był wykorzystany w pełni...Przez płytę KT4AV, która najwyraźniej obsługę Barton'ów i taktowanie FSB 333 ma tylko na pudełku od jej samej:)
Acha..żeby była jasność..Ewentualne konkrety pisane przez mnie nie świadczą o złośliwości,a o wku.....z niezbyt zdatnego użytkowania produktu.
« Ostatnia zmiana: 13 Listopad 2007, 22:35:00 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #7 dnia: 13 Listopad 2007, 22:35:28 »

Wszystko jest na Forum - szukaj też dla KT4V, to prawie taka sama płyta i większość uwag na jej temat pasuje. Idę się przespać  :)

PS.
Podaj pełne oznaczenie procesora - może to jest Barton mobilny ?
To będziesz miał problem, tak jak inni wcześniej -> http://forum.msi-polska.pl/index.php?topic=1229.0

Pozdr.  :)
« Ostatnia zmiana: 14 Listopad 2007, 05:32:15 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #8 dnia: 14 Listopad 2007, 06:42:07 »

I obsługuje.

http://global.msi.com.tw/index.php?func=prodcpusupport&prod_no=552&maincat_no=1&cat2_no=&cat3_no=#menu

Sam kilkukrotnie zakładałem to takiej płyty bartona i nie było problemów.

Co do pamięci to nie rozumiem dlaczego przy 333 miał by być jakiś konflikt??
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #9 dnia: 14 Listopad 2007, 11:57:31 »

_dł_ Pułkowniku
Jeśli montowałeś Bartona 2600+ na KT4AV bez problemów do dla mnie to brzmi jak bajka!!
Ale....
A konflikt już tłumaczę..
Ustawione FSB na 333 w momencie gdy RAM jest na 400 Mhz to chyba inne taktowania?Wiec to jest ten konflikt. W momencie gdy Ram jest na 333 i FSB na 333 to mamy zgodność.
Zapisane

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #10 dnia: 14 Listopad 2007, 11:59:13 »

Acha Lzep powiedź mi jak mam sprawdzić czy to jest mobilny?Nie zamierzam zdejmować radiatora (jakiś program)? Ale ma 99% jestem pewien, że to normalny procek.
Acha i teraz Twoja propozycja ustawień w Biosie:
Procesor: 166MHz, przy mnożniku 11.5
RAM: 333 MHZ
A jakie Spread Spectrum?: Disabled, 0,25%, 0,50%,0,75%?
I niby co ustawić w tej zakładce, którą wcześniej wymieniłeś?
Zrobię w/g wskazań i zobaczymy czy MSI sobie poradzi.......?
« Ostatnia zmiana: 14 Listopad 2007, 12:02:00 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #11 dnia: 14 Listopad 2007, 12:14:58 »

Cytuj
Acha Lzep powiedź mi jak mam sprawdzić czy to jest mobilny?
Spróbój CPU-Z, może coś pokaże ?
A pamięci ustaw tak, na początek :
Cytuj
Spread Spectrum - > Dis
Configure SDRAM Timing by - > User
SDRAM Frequency -> 333
CAS -> 2.5
Row P.T -> 3
Ras P.W -> 7
Ras to Cas -> 3
Write Recovery Cycle -> 1T
Bank Interleave -> 4-Way
DDR 400 tWRT Timing -> 1T
SDRAM Burst Length -> 4QW
SDRAM 1T Command -> Dis
Fast Command -> Normal
Fast R-2-R Turnaround -> Ena
Pozdr.  :)

PS.
Więcej poczytaj sobie tu -> http://forum.infojama.pl/viewtopic.php?t=57789&postdays=0&postorder=asc&highlight=kt4av&start=0
« Ostatnia zmiana: 14 Listopad 2007, 12:22:40 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #12 dnia: 14 Listopad 2007, 12:29:17 »

Przypominałem sobie:) Dane z CPU-Z , nie jest MOBILE na 100%!!
A dlaczego CAS- 2.5 jesli kosci mam 3.0?
Więc spróbuje, ale póżniej, ponieważ mam trochę pracy i teraz takie zabawy mogą znacznie przeszkodzić.
Oczywiście opiszę reakcję.
Pozdro
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #13 dnia: 14 Listopad 2007, 12:35:24 »

Cytuj
A dlaczego CAS- 2.5 jesli kosci mam 3.0?
Chcesz to daj CL3, ale 3 to mają dla 400 MHz, na 333 powinny pójść na 2.5
Poczytaj ten link na Infojamę - tam masz opisany identyczny przypadek - zakończony sukcesem  ???
Pozdr.
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #14 dnia: 14 Listopad 2007, 19:40:52 »

Witam z większą mocą!!!:)
"Lzep"- Pomogłeś!!!!
Ustawiłem tak jak mówiłeś i jest 2600+
Dane z CPU-Z:
CPU-Z 1.41 report file
Processor(s)   
Number of processors   1
Number of cores   1 per processor
Number of threads   1 (max 1) per processor
Name   AMD Athlon XP
Code Name   Barton
Specification   AMD Athlon(tm) XP 2600+
Package   Socket A (462)
Family/Model/Stepping   6.A.0
Extended Family/Model   7.A
Core Stepping   
Technology   0.13 um
Core Speed   1921.1 MHz
Multiplier x Bus speed   11.5 x 167.1 MHz
Rated Bus speed   334.1 MHz
Instruction sets   MMX (+), 3DNow! (+), SSE
L1 Data cache (per processor)   64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache (per processor)   64 KBytes, 2-way set associative, 64-byte line size
L2 cache (per processor)   512 KBytes, 16-way set associative, 64-byte line size
Chipset & Memory   
Northbridge   VIA KT400A rev. 80
Southbridge   VIA VT8235 rev. 00
Graphic Interface   AGP
AGP Revision   2.0
AGP Transfer Rate   4x
AGP Side Band Addressing   supported, enabled
Memory Type   DDR
Memory Size   512 MBytes
Memory Frequency   167.1 MHz (1:1)
DRAM Interleave   4-way
CAS# Latency (tCL)   2.5 clocks
RAS# to CAS# (tRCD)   3 clocks
RAS# Precharge (tRP)   3 clocks
Cycle Time (tRAS)   7 clocks
System   
System Manufacturer   MSI
System Name   MS-6712
System S/N   00000000
Mainboard Vendor   MSI
Mainboard Model   MS-6712
BIOS Vendor   American Megatrends Inc.
BIOS Version   Version 07.00T
BIOS Date   04/02/01
Memory SPD   
Module 1   DDR, PC3200 (200 MHz), 256 MBytes, Kingston
Module 2   DDR, PC3200 (200 MHz), 256 MBytes, Nanya Technology
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #15 dnia: 14 Listopad 2007, 19:47:49 »

No to się cieszę - a gdzie "Dzięki Lzep", czy coś w tym stylu ?  ;).
Poczytaj wszystko, co Ci polecałem - chyba nie masz już wątpliwości, że znam się "trochę" na tej płycie ?
Pozdr.  ;D
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #16 dnia: 14 Listopad 2007, 19:54:14 »

Serdecznie Dziękuje "Lzep"!!!
Ale mam jeszcze kilka pytań....:)
Wiec ustawiłem jak widać:
Procek: 166MHz, CPU Ratio: 11.5
Ram: w/g wskazań
Ale coś mnie nurtuje..A mianowicie, kiedyś człowiek w sklepie komputerowym "wsadził" mój procesor w plytę innej marki i "chodził" on od razu jako 2600+ przy ustawieniu na 133 MHz i zarówno na 166 MHz (Wszystko AUTO).
Na KT4 AV teraz chodzi na 166 MHz przy mnożniku 11.5, ale odbywa się to kosztem mniejszej prędkości RAM'u z 400 MHz nie pójdzie sprawdzałem. Teraz druga sprawa: Próbowałem aby procek chodził na FSB 266 z 400 MHz i 2600+..I to jest nie możliwe!! Albo FSB 333 i 333 MHz RAM, albo 400 MHz Ram FSB 266 ale nie 2600+ tylko wówczas jest 2000+ i 1533 MHz. Dlaczego?Inna płyta chodzila na 266 FSB i 400 MHz RAM przy 2600+. Czy jesteśmy skazani na takie funkcjonowanie KT4 AV i tak ma być?Taka jej "uroda"?
I na koniec mała porada....: Ustawiłem w Biosie procesor jak wyżej oraz RAM w/g Twoich wytycznych.
Później procka pozostawiłem bez zmian , ale w ustawieniach RAM'u nie wpisywałem różnych wartości przy USER tylko ustawiłem 333 MHz i AUTO (SPD) Efekt ten sam, tzn. jest 2600+ i 1921 Mhz i wszystko działa, więc czy nie lepiej zostawić tak z tym auto (SPD) i 333 MHz czy jednak  z USER i poszczególnymi ustawieniami podanymi przez Ciebie?
Jeszcze raz Gorąco Dziękuje i proszę o wytłumaczenie.
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #17 dnia: 14 Listopad 2007, 20:09:40 »

Cytuj
Później procka pozostawiłem bez zmian , ale w ustawieniach RAM'u nie wpisywałem różnych wartości przy USER tylko ustawiłem 333 MHz i AUTO (SPD) Efekt ten sam, tzn. jest 2600+ i 1921 Mhz i wszystko działa, więc czy nie lepiej zostawić tak z tym auto (SPD) i 333 MHz czy jednak  z USER i poszczególnymi ustawieniami podanymi przez Ciebie?
Efekt może być ten sam, bo podałem Ci takie dość typowe parametry pamięci, i całkiem możliwe że takie same pamięć ma wpisane w SPD -> sprawdź sobie w CPU-Z, SPD dla 166 MHz.
Co do ustawień CPU i RAM, to najlepiej wszystko chodzi synchronicznie, czyli na tej samej częstotliwości. Zobacz do mojej sygnaturki - przecież mam pamięci PC3200, czyli DDR400, ale w Biosie są ustawione jako DDR333 i podkrecone razem z prockiem na 176 MHz - i tak jest najlepiej, nie ma co kombinować - mam tą płytę 4.5 roku i przetestowałem ją dość dokładnie  ;D.
Jak chcesz coś więcej, a chłodzenie pozwoli, to możesz jeszcze podjechać z FSB (CPU FSB Clock) na 176 MHz, tak jak ja - wyżej nie radzę z powodu dzielników PCI/AGP !
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #18 dnia: 14 Listopad 2007, 20:20:53 »

W CPU-Z dla RAm'u wygląda to chyba tak samo jak podałeś. Dokładnie napiszę za chwilkę...
A teraz jeszcze jedno pytanie mi się nasunęło...A może wartość 2600+ przy FSB 266 i RAM 400 MHz jest realna, tzn. RAM 400 MHz, procek: Dis, 133 MHz i mnożnik 14.5, dałoby 1920 MHz- czyli tak samo tylko z 266 FSB i 400 MHz. Mam rację? Próbować?
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #19 dnia: 14 Listopad 2007, 20:25:59 »

Coś kręcisz z tym mnożnikiem - przecież on jest normalnie zablokowany ! -  i nie można go sobie tak zmieniać ?.
Jak ma 11.5 to 11.5, a skąd Ci się wzięło nagle to 14.5 ??
 >:(
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #20 dnia: 14 Listopad 2007, 20:32:50 »

A no stąd...Jak wspomniałem na innej płycie chodził na FSB 266 i 333 jako 2600+ w AUTO.
W MSI trzeba ustawiać ręcznie,tzn. nie AUTO tylko 11.5 przy 166 MHz, wówczas jest tak jak powinno być czyli 2600+ bo na AUTO jest 2000+. Więc myslę, że różnica polega na "lepszej" konstrukcji tamtaj plyty. A jesli uzyskuje 2600+ na FSB 333 to oznacza to, że płyta "czyta" procesor ale trzeba ustawić.
Więc powinno być analogicznie na FSB 266 i jesli ma chodzić tak jak powinien czyli 2600+ to też trzeba ustawić. Jeśli tak to wychodzi nei inaczej jak: 133 MHz i mnożnik 14.5 to da tę samą wartośc jaką realnie ma procek, czyli 1921 MHz.
Albo jeszcze inaczej...Co zrobić, aby procesor który jest 2600+ nim był na FSB 266 i Ram 400Mhz. Bo "normalnie" na AUTO to dla KT4 AV jest on 2000+ ( a tak nie jest)
« Ostatnia zmiana: 14 Listopad 2007, 20:35:51 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #21 dnia: 14 Listopad 2007, 20:42:39 »

Cytuj
A no stąd...Jak wspomniałem na innej płycie chodził na FSB 266 i 333 jako 2600+ w AUTO.
To jest niemożliwe ! , chyba że to jest jednak Barton mobilny ? - ale takie nie chodzą na tej płycie ? Normalne Bartony i inne CPU AMD po 38 tyg. 2003 r. mają zablokowany mnożnik - mój jest z 22 tygodnia to mogę mu zmieniać mnożnik, ale nie tak prosto - potrzebna była modyfikacja płyty, tzw. "drut-mod".
Coś się "plączesz w zeznaniach" - chodzi Ci procek jak trzeba, to się ciesz ! Chcesz coś dalej kombinować, to Twoja sprawa - czytaj co mądrzy ludzie napisali w necie, rób testy - może Ci się uda coś więcej osiągnąć ?
Pozdr.  :)

PS.
Cytuj
Co zrobić, aby procesor który jest 2600+ nim był na FSB 266 i Ram 400Mhz. Bo "normalnie" na AUTO to dla KT4 AV jest on 2000+ ( a tak nie jest)
Pieprzyrz kompletne głupoty - na nic mój zmarnowany czas - nic do Ciebie nie dociera  >:( - koniec więcej nie odpowiadam, to bez sensu !
« Ostatnia zmiana: 14 Listopad 2007, 20:46:45 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #22 dnia: 14 Listopad 2007, 20:50:26 »

Nie chę się upierać, a tym bardziej popsuć cokolwiek w kompie, ale chodziło mi o to, że Procesor Barton 2600+ jest czytany przez plytę jako 2000+. Teraz udało się go odczytać prawidłowo,ale na FSB 33, kosztem RAM'u. Moje pytanie brzmi: Barton 2600+ na FSB 266 (na którym powinien chodzić) i przy RAM 400 MHz (również powinien) jest na KT 4AV 2000+..Dlaczego? I czy jest możliwość aby działał tak jak powinien?
Napisałeś, że to niemożliwe...Widziałem na własne oczy!!Procek wsadzony 133 MHz i 2600+, płyta Gigabyte!! Nie stresuj się, pytam ponieważ jesteś ekspertem. I moim zdaniem po prostu KT4AV nie spełnia  norm określonych przez producenta, jeśli procesor 2600+ jest czytany jako 2000+. I teraz dalej...Może ma "coś gorszego" w układach czy nie wiem tam czym (nie jestem znawcą) i może Barton, który ma FSB 333 dla KT4AV będzie 2600+, ale tylko na magistrali ustawionej na 166 MHz.
Wiec mówisz ,że nie mogę ustawić mnożnika na 14.5 bo może być po procku lub po prostu komp "nie wstanie"?
I ostatnia rzecz, a mianowicie jeśli chodzi FSB 333 i jest 2600+ przy ustawieniu RAM na 333 MHz AUTO to tak chyba lepiej niż USER (bezpieczniej)?
« Ostatnia zmiana: 14 Listopad 2007, 21:05:01 wysłana przez danny »
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #23 dnia: 14 Listopad 2007, 20:58:29 »

Miałem już nie pisać - ale jeszcze raz dam Ci szansę -> http://pl.wikipedia.org/wiki/Lista_procesor%C3%B3w_Athlon_XP#Athlon_XP_.22Barton.22_.28Model_10.2C_130_nm.29
Przeczytaj dokładnie, co to jest Barton 2600+ - jakie ma standardowe ustawienia - i nie opowiadaj więcej takich "bajek" bo już mnie dość wnerwiłeś !
 >:(
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #24 dnia: 14 Listopad 2007, 21:18:26 »

Napisałeś, że to niemożliwe...Widziałem na własne oczy!!Procek wsadzony 133 MHz i 2600+, płyta Gigabyte!! Nie stresuj się, pytam ponieważ jesteś ekspertem. I moim zdaniem po prostu KT4AV nie spełnia  norm określonych przez producenta, jeśli procesor 2600+ jest czytany jako 2000+. I teraz dalej...Może ma "coś gorszego" w układach czy nie wiem tam czym (nie jestem znawcą) i może Barton, który ma FSB 333 dla KT4AV będzie 2600+, ale tylko na magistrali ustawionej na 166 MHz.
Wiec mówisz ,że nie mogę ustawić mnożnika na 14.5 bo może być po procku lub po prostu komp "nie wstanie"?
I ostatnia rzecz, a mianowicie jeśli chodzi FSB 333 i jest 2600+ przy ustawieniu RAM na 333 MHz AUTO to tak chyba lepiej niż USER (bezpieczniej)?
Wiec z CPU-Z:
Wartości dla 166 MHz są takie same zarówno wprowadzając ustawienia podane przez Ciebie jak i na AUTO:
166MHz
CAS L.: 2.5
RAS to CAS:3
RAS Precharge: 3
tRAS: 7
Voltage: 2.5V

Wiec chyba bezpieczniej na AUTO czy to nie ma znaczenia?

Czy możemy moje "problemy". "wątpliwości"zakończyć normalnie? Tzn. Abym miał jasność trapiących mnie zagadnień.
Bardzo się cieszę ,że wreszcie mam prawie 2 GHz procesor dzięki Twoim "Lzep" wskazówkom, ale chciałbym znać dalsze odpowiedzi i tyle.
Być moze dzięki temu w przyszłości inni nie będą już ich zadawali..
Pozdro
« Ostatnia zmiana: 14 Listopad 2007, 21:43:02 wysłana przez danny »
Zapisane

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #25 dnia: 14 Listopad 2007, 22:02:41 »

Widzę, że mogę się nie doczekać odpowiedzi.
Może jednak innym razem ktoś, albo Ty "Lzep" mi odpowiesz co z odczytem Bartona 2600+, który odczytywany jest jako 2000+? (przy FSB 266)
W każdym bądź razie Bardzo dziękuję za poradę dotyczącą ustawień w Biosie (FSB 333), dzięki której mogę się cieszyć szybszym procesorem!!
Pozdrawiam
dannyr
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #26 dnia: 15 Listopad 2007, 09:14:02 »

Możesz sie grubo mylić. Procesor ten powinien pracować na szynie 166 czyli efektywnie 333Mhz. To że płyta gigabyte pokazała 2600+ zamiast 2000+ jak u ciebie że prawdopodobnie przeczytała taga z procesora i wyświetliła właśnie jego a nie rzeczywistą aktualną częstotliwość pracy. Nie jest to trudne, ale przydał oby się sprawdzić na takim procesorze jaka jest rzeczywista częstotliwość taktowania procesora na tej płycie (np CPU-Z) przy fsb 266. Możliwości są dwie. Albo będzie zbliżona do twojej na fsb 266, albo przy ustawieniu AUTO płyta po prostu sama przestawia szynę na FSB 333 czyli taką jaka powinien mieć ten procesor.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

danny

  • Kapral
  • *
  • :
  • Wiadomości: 25
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #27 dnia: 15 Listopad 2007, 12:28:13 »

Witam i już tłumaczę:)
Już wszystko rozumiem i pojąłem...
Wcześniej miałem (przed spaleniem płyty i procka przez zasilacz- długa historia), oczywiście zasilacz, płyta i procek nowe (przy okazji: Uciekać jak najdalej od Sklepu: Lucky Star Polska w Łodzi, ul. Pogonowskiego), wiec był to procek AMD Athlon 2000+ (Athlon XP 2000+    1667 MHz    256 KB    133 MHz    12.5x    1.60 V    60,3 W (A/B)       AXDA2000DUT3C) Athlon XP "Thoroughbred A/B" (Model 8, 130 nm) . Chodził dokładnie na 1667 MHz i ma mnożnik 12.5. Wiec 12.5 x 133 MHZ (magistrala) daje 1667 MHz.
Obecnie Barton 2600+ ma mnożnik 11.5, więc 11.5 x 133 MHz daje ok. 1533 MHz, a przy 166 Mhz x 11.5= ok. 1921MHz. Widać, że wszystko jest w porządku i jest jak najbardziej policzalne.
Wytłumaczyłem już, że pojąłem, iż poprzedni procek 2000+ chodził na 1667Mhz za sprawą mnożnika, a obecny BARTON na 133 MHz za sprawą mnożnika ma 1533 MHZ, a na 166 MHz 1921 MHz.
Wszystko się zgadza:)
Tylko jedna tajemnicza rzecz mnie dziwi, w jaki sposób wspomniany Gigabyte odczytał Bartona na 133 MHz jako 2600+?? Logicznie jest to nie wytłumaczalne!!Mnożnik to mnożnik!!
Hmm..., może "_dl_" ma racje...albo jakiś trick zastosował testujący:)
W każdym bądź razie jest OK. Procek chodzi jak należy, płyta czyta, koniec problemu.
Jak widać to Forum jest bardzo pożyteczne!!!!
Dziękuje wszystkim użytkownikom (szczególnie "Lzep") i pozdrawiam!!
danny
« Ostatnia zmiana: 15 Listopad 2007, 12:29:55 wysłana przez danny »
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: MSI KT4AV- Problem z płytą, procesorem
« Odpowiedź #28 dnia: 16 Listopad 2007, 07:28:54 »

W jaki sposób Gigabyte odczytał procka jako 2600?? A w taki jak CPU-Z czy inny program diagnostyczny potrafi ci powiedzieć że masz 2600+ ale chodzącego na niższej szynie.

Płyty na dwa sposoby mogą pokazywać oznaczenie procesora. Pierwszym jest porównanie parametrów procesora (mnożnik, częstotliwość, szyna, cache) z tablicą zapisaną w pamięci bios. W sten sposób zdarza się że na starszym biosie płyta podaje procesor jako unknown (bo w tablicy starego biosu nie ma jeszcze oznaczeń nowego procesora).

Drugim sposobem jest przeczytanie identyfikatora zapisanego w procesorze i wyświetlenie jego. Taki identyfikator czyta obecnie windows, i wie że ma do czynienia z procesorem np intel Pentium M 1.6Ghz choć pracuje on teraz z częstotliwością 266Mhz (Przykład z notebooka na którym teraz pracuje).

Tak się dzieje w większości nowych płyt głównych. Dostajesz w biosie Intel Core Duo 2 E6850 @ 3,5Ghz mimo że procesor pracuje z częstotliwością 3ghz to i tak oznaczenie podawane jest wg tego co procesor ma zapisane w tablicy.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B