Autor Wątek: P6N Platinum - powrót ze stanu S3  (Przeczytany 526 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

ex27a

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
P6N Platinum - powrót ze stanu S3
« dnia: 23 Październik 2007, 20:45:39 »

Witam,

Mam problem z powrotem ze stanu S3 na płycie P6N.
Problem występuje wyłącznie wtedy gdy O/C procesora jest wykonane przy podniesionym CPU Voltage.

Moje podejrzenie jest następujące:

W normalnych warunkach płyta boot-uje się z CPU Voltage standardowym. Dopiero po POST nadaje wartości zapisane w BIOS. W przypadku zmiany zasilania i podniesienia częstotliwości FSB powyżej pewnej wartości przy której niezbędna jest zmiana zasilania procesora, procesor nie wstaje ponieważ jest startowany z zasilaniem defaultowym.

Wnioski wyciągam na bazie działania wentylatora CPU. Też uruchamiany jest na 100% i pomimo ustawienia w BIOS by startował na 25% maksymalnych obrotów, uruchamia się najpierw na 100% i potem po chwili zwalnia do zadanych 25%.

Pytanie co zrobić by płyta startowała z tymi ustawieniami jakich oczekuję!
Od razu. W końcu nie po ustawiam parametry by płyta wiedziała lepiej.

Jest jakiś update BIOS, który niweluje ten problem? Aktualnie mam BIOS w ver. 1.50.

Update: Zakładam, że należy to zaliczyć do błędów i w związku z tym oczekiwać korekty ze strony MSI.
Update: Czy mogę gdzieś w tej kwestii złożyć reklamację?

Uzupełniając, zainstalowany system to Windows Vista. Generalnie szybko wraca z S3. I pewnie za szybko by w tym czasie płyta zdążyła poprawnie zasilić CPU.

Pozdrawiam,
T.
« Ostatnia zmiana: 25 Październik 2007, 08:16:37 wysłana przez ex27a »
Zapisane