Autor Wątek: Problem z pilotem w TV @nywhere Master  (Przeczytany 3679 razy)

0 użytkowników i 2 Gości przegląda ten wątek.

Cattani43

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Problem z pilotem w TV @nywhere Master
« dnia: 21 Luty 2004, 14:37:58 »

Jestem "szczęśliwym" posiadaczem tunera TV @nywhere Master i raz nie wiadomo dlaczego udało się wszystko zainstalować, że działał nawet pilot ale za to trzeba było ręcznie dostosowywać audio - Russia wtedy wizja była do kitu, a następnie secam zamienić na PAL-B
i wtedy obraz był OK! Po kilkakrotnych instalacjach na nowym systemie Win XP Professional SP1 udało się uzyskać przy włączaniu tunera obraz i fonię tak jak powinno być, czyli kraj Poland fonia PAL_B i wszystko gra jak należy. Nie do końca. Przestały wtedy działać niektóre funkcje pilota min. regulacja głośności, powiększanie obrazu na full oraz chanel up i down.
Działa włączenie i zmiana kanałów przez klawisze numeryczne pilota, ustawienia kontrastu itp. Jednak moim zdaniem najważniejsze funkje czyli głośność i zmiana kanałów na odległość nie dziła. DLACZEGO??
Gdzie tkwi problem i jak go rozwiązać. Dodaję że funkcje nagrywania z pilota też działają.
Reasumując albo działał pilot a kartę trzeba było za każdym razem ręcznie ustawiać albo tak jak opisałem powyżej.
Co do karty to jest super i nagrywa wspaniały obraz oraz dźwięk. Radio działa bez zarzutu jak i sama karta tylko pojawia się czasami problem z dźwiękiem w czasie startu systemu słychać po odpaleniu szum w głośnikach, który po włączeniu karty a następnie wyłączeniu z pilota wraca do normy i problem się już nie pojawia.
Mam płytę K7N2-V , FX5600, 1GB RAM 400MHz Kingstona
dyski 40GB IBM i 80GBSeagate o szybkości 7200.

Czy może ktoś miał taki problem lub wie jak się z nim uporać - za pomoc z góry dziękuję.
Zapisane
MSI K9A2, Athlon X2 6000+, GF 8800GT, 2GB KingMax 1066, Seagate ST3500320AS, BeQuiet 450 Dark Power Pro

anylis

  • Sierżant
  • **
  • :
  • Wiadomości: 65
(Bez tematu)
« Odpowiedź #1 dnia: 22 Luty 2004, 03:40:36 »

Z tego co wiem to wiele kart telewizyjnych sypie się gdy jest zainstalowany DirectX 9. Może tu jest problem.
Zapisane
MSI KT6Delta FIS2R | Bartek 2500@3200 | 2 x 512MB DDR400 Kingston CL 2,5| Sapphire Radeon 9600Pro | LG F900P | Maxtor 120GB 8MB + Seagate 120GB 8MB: RAID0 | DVD RW DL | DVD | CD-RW | WC CPC | Obudowa | Okno | Kilka ÂświecideÂłek

Wytrych

  • Gość
re: TV@nywhere master problem
« Odpowiedź #2 dnia: 23 Luty 2004, 04:11:08 »

Rowniez jestem posiadaczem TV@nywhere master i mialem podobny problem, ktory zostal rozwiazany poprzez zainstalowanie nowych wersji sterownikow i PVR.
Jest jednak problem z odbiorem TV poniewaz zaimplementowany w sterownikach raster czestotliwosci i system TV nijak sie ma do tego co obowiazuje w naszym kraju.
W Polsce obowiazuje PAL D czyli fonia nadawana na czestotliwosci 6,5 MHz (w odroznieniu od PAL-u B 5,5 MHz).
Proponuje wybrac ustawienie Czech Republic bedzie w miare poprawny odbior, jednak wszystkie programy sa wyszukiwane jedynie w trybie free scan :-(

I jeszcze male pytanie: na Polsacie w napisie stereo brakuje czesci liter podobnie na innych programach, czy u Ciebie wystepuje ten problem?

Tomasz S.
Zapisane

cattani

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
(Bez tematu)
« Odpowiedź #3 dnia: 25 Luty 2004, 23:01:16 »

Cytuj
Originally posted by Wytrych
Rowniez jestem posiadaczem TV@nywhere master i mialem podobny problem, ktory zostal rozwiazany poprzez zainstalowanie nowych wersji sterownikow i PVR.
Jest jednak problem z odbiorem TV poniewaz zaimplementowany w sterownikach raster czestotliwosci i system TV nijak sie ma do tego co obowiazuje w naszym kraju.
W Polsce obowiazuje PAL D czyli fonia nadawana na czestotliwosci 6,5 MHz (w odroznieniu od PAL-u B 5,5 MHz).
Proponuje wybrac ustawienie Czech Republic bedzie w miare poprawny odbior, jednak wszystkie programy sa wyszukiwane jedynie w trybie free scan :-(

I jeszcze male pytanie: na Polsacie w napisie stereo brakuje czesci liter podobnie na innych programach, czy u Ciebie wystepuje ten problem?

Tomasz S.


A co z pilotem nie napisałeś??
Jeśli chodzi o napisy są wporządku. A karta chodzi  na ustawieniu Poland i jest ok. z fonią i wizją tylko nie działają wszystkie opcje pilota
« Ostatnia zmiana: 25 Luty 2004, 23:03:15 wysłana przez cattani »
Zapisane

cattani

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
(Bez tematu)
« Odpowiedź #4 dnia: 22 Marzec 2004, 23:07:16 »

Czy nikt na forum nie posiada poza mną i gościem, który odpisał takiej karty??
Zapisane

Wytrych

  • Gość
(Bez tematu)
« Odpowiedź #5 dnia: 24 Marzec 2004, 05:31:36 »

Problem z pilotem został rozwiązany przez instalacje nowych sterowników, co napisałem w pierwszym zdaniu.
Zapisane

zales

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Odp:
« Odpowiedź #6 dnia: 06 Czerwiec 2006, 03:45:39 »

Problem z pilotem został rozwiązany przez instalacje nowych sterowników, co napisałem w pierwszym zdaniu.

mam to samo w tym samym modelu pod xp, mas zmoze gdzies te sterowniki na których działa pilot i reszta?
Zapisane