Autor Wątek: Dzwięk pod XP  (Przeczytany 2270 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

fastc

  • Gość
Dzwięk pod XP
« dnia: 19 Luty 2004, 16:04:24 »

MS-8606 kiepsko działa pod XP (a dokładniej dzwięk i teletext).WINDVR zawarty z nią jest niestabilny i kłopotliwe albo niemożliwe jest skanowanie kanałów.
Kupując box´owany sprzęt dedykowany dla XP nie powinno być takich kłopotów. Karta oczywiście bez problemów działa pod W9X,W2K.
Po tygodniu testowania i "siedzeniu na grupach" zobaczyłem ze nie jestem sam z tym problemem. Miałem możliwość zamiany za dopłatą (+50zł) na Leadtek´a Winfast 2000 expert. Po umieszczeniu w tym samym PCI i odpalwniu XP+10000 sterów od poprzedniej karty leadtek poprosił o swój CD. Poszła instalka sterów+softu,restart i wszystko jest:TY(stereo),radio odbiera tak bez anteny jak na MSI z anteną,100%czytelny tetetext.A i dodatkowo wynkcja PIP(picture in picture).
Podsumowując: chciałem zaoszczędzić 50zł ,bo myślałem ze na tym samym układzie conexant´a to po co przepłacać.Niestety jeśli chodzi o pracę z XP to nie ma wyboru ,napewno nie MSI(jesli chodzi o niższe windowsy jest ok,choć byli tacy co i tam zrzędzili na te same problemy). MSI bedzie w 100% ok jesli zostaną poprawione stery dla MS-8606


Zapisane

anylis

  • Sierżant
  • **
  • :
  • Wiadomości: 65
(Bez tematu)
« Odpowiedź #1 dnia: 22 Luty 2004, 03:46:49 »

Z tego co słyszałem to są problemy z kartami TV gdy jest zainstalowany DirectX 9.0 (jedną z niwelu która działała stabilnie jest Winfast - PCWorld, nie pamiętam który numer). Jeśli to nie pomaga to spróbuj inny slot PCI.
Zapisane
MSI KT6Delta FIS2R | Bartek 2500@3200 | 2 x 512MB DDR400 Kingston CL 2,5| Sapphire Radeon 9600Pro | LG F900P | Maxtor 120GB 8MB + Seagate 120GB 8MB: RAID0 | DVD RW DL | DVD | CD-RW | WC CPC | Obudowa | Okno | Kilka ÂświecideÂłek