Autor Wątek: Kt6 Delta - Zawieszanie komputera  (Przeczytany 765 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Kt6 Delta - Zawieszanie komputera
« dnia: 27 Wrzesień 2007, 10:50:30 »

Dostała mi się ostatnio taka płyta i mam z nią następujący problem.

Płyta przy intensywnych operacjach dyskowych (wystarczy włączyć defragmentację dysku twardego, czy nawet jego sprawdzanie) system od czasu do czasu się zatrzymuje.
Przy próbie obciążenia procesora/pamięci nie ma żadnych problemów (Orthos chodził bez problemu parę godzin, memtest też).
Dla pewności, żeby wykluczyć dysk podłączyłem inny, ghost systemu - to samo. No to żeby wykluczyć problemy z systemem poszła świeża instalacja na innym dysku - to samo (choć wydawało się że jest lepiej). Wymieniona została taśma dysku twardego - to samo. Bios jest najnowszy (bodajże 3.6 z tego co pamiętam).

Dodam że wymieniałem już zasilacze w komputerze. Jedyne co nie zostało wymienione to płyta główna, procesor, karta graficzna i pamięć.

Konfiguracja
Duron 1.2Ghz
KT6 Delta
Riva TNT2 M64
Windows XP sp2
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #1 dnia: 27 Wrzesień 2007, 11:39:59 »

Dyski same na taśmie czy z optykiem?
Jak ustawione jest BusMaster dla kontrolera PCI IDE?
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #2 dnia: 27 Wrzesień 2007, 11:44:57 »

Dyski są na osobnej taśmie (jak wspomniałem była wymieniana) na pierwszym kanale. Napędy optyczne, dwa na drugim kanale, były odłączane.

Bus Master Disabled, właśnie sprawdzam z włączonym. (Update. Wydawało się, że będzie lepiej niestety nie pomogło)
« Ostatnia zmiana: 27 Wrzesień 2007, 13:22:18 wysłana przez _dl_ »
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

laserjet9002

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #3 dnia: 27 Wrzesień 2007, 15:57:09 »

Mam tą płytę i miałem podobny problem "zamarzanie ekranu" na 5 sekund potem normalna praca. Też podmieniałem wszystko co sie dało i dopiero po podstawieniu GF 7300GT chodzi wszystko normalnie.

Jednak grafika ta działa jedynie przy ustawieniu w BIOS-ie opcji "System Performance na Fast"  czyli najwolniej z z dostępnych. Pracuje to umnie juz 2 miesiące i nie jest żle.
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #4 dnia: 28 Wrzesień 2007, 08:13:25 »

Problem w tym, że na komputerze można spokojnie grać i nic się nie dzieje do póki nie zacznie ostro pracować dysk.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #5 dnia: 28 Wrzesień 2007, 18:10:21 »

Z tego co piszesz, to pozostało 2 wyjścia :
1) - zmienić kanał IDE dla HDD,
2) - wymienić płytę  ;D
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: Kt6 Delta - Zawieszanie komputera
« Odpowiedź #6 dnia: 20 Październik 2007, 17:31:41 »

Co ciekawe, ponieważ stwierdziłem że jest to problem kontrolera dysku twardego zastosowałem na płcie zewnętrzny kontroler. Co ciekawe na tym kontrolerze problem też występuje.

Ale winna jest płyta bo po jej wymianie (reszta podzespołów pozostała bez zmian) problem zniknął nawet na dodatkowym kontrolerze.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B