Autor Wątek: K7N2 - nie bootuje :(  (Przeczytany 2622 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
K7N2 - nie bootuje :(
« dnia: 31 Sierpień 2007, 17:01:22 »

Posiadam płytę jak w tytule, a do tego Barton 2500+ i 2x512 Kingston. Parę dni temu coś mnie napadło i podniosłem FSB na 220 Mhz. Od tego czasu komp nie wstaje, a na D-Bracket pali się (na czerwono) dioda nr 4. Trzy pozostałe nie palą się wcale. Monitor nie odpala. Robiłem clear Cmos i wyciągałem bateryjkę, ale to nic nie pomaga...Co począć?
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: K7N2 - nie bootuje :(
« Odpowiedź #1 dnia: 31 Sierpień 2007, 18:27:33 »

Czy na pewno zrobiłeś dobrze Clear Cmos ? Odłączyłeś całkowicie na czas przełożenia zworki zasilacz od prądu ?
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: K7N2 - nie bootuje :(
« Odpowiedź #2 dnia: 31 Sierpień 2007, 18:52:17 »

wyjąłem baterię na pół godziny i odłączyłem kabel od zasilacza...pomocy!!!!
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: K7N2 - nie bootuje :(
« Odpowiedź #3 dnia: 01 Wrzesień 2007, 05:40:44 »

Może to zabrzmieć dziwnie ale wyciągnij procesor. Zdarzyło mi się kilka razy, że po jego wyciągnięciu wcześniej martwa płyta ożywała.
« Ostatnia zmiana: 01 Wrzesień 2007, 15:10:11 wysłana przez _dl_ »
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: K7N2 - nie bootuje :(
« Odpowiedź #4 dnia: 01 Wrzesień 2007, 10:55:37 »

zrobiłem tak jak poradziłeś i jest pewna zmiana...
otóż w zależności od położenia zworki jbat - pali się tak jak poprzednio (na czerwono) dioda nr 4, a inne się nie palą wcale, albo na zielono pali się dioda nr2 a pozostałe na czerwono...
nie mam książki od płyty więc nie wiem które położenie zworki jest właściwe?
poza tym monitor, a więc i BIOS nie odpala  >:(

według diód wychodzi, że to problem z pamięcią... no więc włożyłem nową kość 512 pc3200 i dalej ten sam układ na d-bracket

nikt nie pomoże?

[ Scaliłem 3 posty pod rząd - to jest naruszenie Regulaminu, jak zauważył  poniżej @ _dl_ - używaj opcji "Modyfikuj" jak chcesz coś dodać, a nie było po drodze postu od innego usera. Uwaga druga - zdania zaczynamy z Dużej litery, popraw swoje posty ! - Lzep, moderator ]
« Ostatnia zmiana: 01 Wrzesień 2007, 19:20:37 wysłana przez Lzep »
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: K7N2 - nie bootuje :(
« Odpowiedź #5 dnia: 01 Wrzesień 2007, 16:16:20 »

Używaj modyfikuj bo temat wyleci. Po drugie jest sobota i niewiele osób tutaj o tej porze zagląda.

Spróbował bym z innym procesorem.

Czy przyjrzałeś się rdzeniowi podczas wyciągania procesora?
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: K7N2 - nie bootuje :(
« Odpowiedź #6 dnia: 01 Wrzesień 2007, 16:48:43 »

dzięki, że chociaż ty próbujesz ;)  może reszta zajrzy tu faktycznie po weekendzie...
rdzeń wydawał się być w porządku. nie mam możliwości sprawdzić swojego procka, ani pożyczyć innego  >:(   a na dodatek diody sugerują że to problem z Ram-em :'(
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: K7N2 - nie bootuje :(
« Odpowiedź #7 dnia: 01 Wrzesień 2007, 17:32:13 »

Możesz spróbować jeszcze przedmuchać porty pamięci (najlepiej sprężone powietrze) i przetrzeć styki pamięci jakimś mocnym alkoholem.

Może się zdarzyć że gdzieś na płycie wisi jakiś ładunek i powoduje problemy. Ale to w tym momencie już tylko przypuszczenie. Przydało by się sprawdzić inny procesor/albo inną płytę.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: K7N2 - nie bootuje :(
« Odpowiedź #8 dnia: 03 Wrzesień 2007, 07:08:54 »

a więc tak:
-sprawdziłem pamięci i procek u znajomego i są w porządku...
-skoro tak, to chyba padła płyta - da się ją jakoś ratować?
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: K7N2 - nie bootuje :(
« Odpowiedź #9 dnia: 03 Wrzesień 2007, 07:13:56 »

Można jeszcze próbować flashować bios. Ale jeśli nie potrafisz tego zrobić sam, to będzie Cię to kosztowało jakieś 30 zł i nie ma pewności że to coś pomoże.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Lzep
« Odpowiedź #10 dnia: 08 Wrzesień 2007, 22:27:06 »

lepiej byś pomógł merytorycznie, a nie się do małych liter przypier*****...
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: K7N2 - nie bootuje :(
« Odpowiedź #11 dnia: 08 Wrzesień 2007, 22:37:34 »

Czytałeś Regulamin ? -> http://forum.msi-polska.pl/index.php?topic=1199.msg4775#new .
Ja się nie przypier*****..., tylko wykonuję swoje obowiązki - chcesz mieć kłopoty ? - to jeszcze jeden taki post i wylądujesz w "Galerii Sław" -> http://forum.msi-polska.pl/index.php?topic=1954.0 , a Twój wątek w Koszu - jasne  >:(
I trochę grzeczniej - chyba nie wiesz kto to jest Moderator ? .
Merytorycznie też pomagam, możesz sobie przejrzeć moje posty - będziesz miał zajęcie na miesiąc !
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

adamex78

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: K7N2 - nie bootuje :(
« Odpowiedź #12 dnia: 09 Wrzesień 2007, 10:02:59 »

Płyta spalona  ;D  więc pierdol sie i WYRZUć TEN WąTEK GDZIE TYLKO CHCESZ  :P
MAM juz ABITA  8)
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: K7N2 - nie bootuje :(
« Odpowiedź #13 dnia: 09 Wrzesień 2007, 14:01:46 »

Płyta spalona  ;D  więc pierdol sie i WYRZUć TEN WąTEK GDZIE TYLKO CHCESZ  :P
MAM juz ABITA  8)
Na razie go nie wyrzucę - zostawie aby sobie poczytali inni użytkownicy - sam sobie wystawiłeś odpowiednią opinię !.
No cóż, a za pomoc czy jej próbę, otrzymuje się czasami i taką nagrodę jak cytowany post, a czynią to zwykle osobnicy niezbyt rozgarnięci i zrównoważeni - co widać i czuć  ;D !
Pozdr.  >:(
« Ostatnia zmiana: 09 Wrzesień 2007, 14:52:33 wysłana przez Lzep »
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...