Autor Wątek: 915g combo - brak dźwięku po formacie :/  (Przeczytany 7102 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
915g combo - brak dźwięku po formacie :/
« dnia: 10 Sierpień 2007, 21:08:10 »

Witam,
mam problem i prosiłbym Was o pomoc, bo mnie juz szlag trafia :/
Żeby było wszystko jasne opowiem historie od początku.
Znajomy znajomego znajomego (bla, bla, bla) złożył mi kompa i dostałem sprzęt z zainstalowanym już windowsem xp.
Wszystko działało tak jak trzeba, ale w końcu czas nadszedł na formata.
Po sformatowaniu nie dość, ze komputer od tak był w stanie się wyłączyć to straciłem dźwięk.
Oddałem gościowi mówiąc, że coś jest nie tak.
Okazało się, że faktycznie płyta głowna była uszkodzona, w zamian dostałem nową (tyle, ze zamiast neo dostałem combo, bo taka mieli akurat na stanie :/ ).
Ów znajomy poinstruował mnie zaś, że jeżeli chodzi o dźwięk to była kwestia zainstalowania XP z SP2.
Tydzień temu nadszedł czas na kolejnego formata, bo sprzęt sie mulił nieprzeciętnie.
Zainstalowałem XP z SP2, ściągnąłem ze strony msi-polska stery do tej płyty (bo niestety po wymianie nie dostałem odpowiednich) i...  nie mam dźwięku :(
Od razu mówie, że jestem troszkę zielony i mogłem coś pominąć, ale już skończyły mi się pomysły...
Kompletnie zniesmaczony tym problemem zacząłem instalować wszystko co w necie znalazłem - jakieś łatki, sratki i inne duperele.
A dźwięku jak nie miałem tak nie mam.
Jeszcze chwila i ten komputer wyfrunie przez okno ;(
POMOCY!!!
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #1 dnia: 10 Sierpień 2007, 21:59:44 »

Cytuj
Wszystko działało tak jak trzeba, ale w końcu czas nadszedł na formata.
...........
Tydzień temu nadszedł czas na kolejnego formata, bo sprzęt sie mulił nieprzeciętnie.
Możesz mi powiedzieć po co robisz ciągle tego "formata" (chyba format ?) ? . Nie znasz innych metod utrzymywania systemu w dobrej kondycji ?. A są i to niezłe - miałem działający b.dobrze system WIN 2000 przez 4.5 roku ! - przeinstalowałem tylko dlatego, że w październiku 2006 zakupiłem w końcu legalną wersję - i do dziś chodzi super bez żadnych "formatów"   ???. Słyszałeś może o programach antywirusowych, firewall-ach, defragmenterach, programach typu : Ad-Aware, SpyBoot, RegCleaner, MemTest, HDD Regenerator, Ghost ... i wielu podobnych. Jak nie, to radzę podszkolić się i nie stosować więcej tak prymitywnych metod - skutki są widoczne !
................
A jeśli chodzi o Twój problem, to podejrzewam że masz wyłączona w Biosie kartę dźwiękową - zaglądnij tam i ustaw ją na Enabled !
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #2 dnia: 11 Sierpień 2007, 06:36:18 »

Pierwsze formatowanie zostało wykonane ze względu na konieczność podziału dysku na partycje.
Drugie zaś nastąpiło po niecałych 2 latach.
Niestety z tego komputera korzysta jeszcze dwójka mojego tępego rodzeństwa a ci są w stanie zepsuć WSZYSTKO !!!
Dla nich nie ma rzeczy niemożliwych, uwierz :/

Dźwięk w biosie jest i był włączony...

Pozdrawiam
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #3 dnia: 11 Sierpień 2007, 07:18:46 »

Mój komputer>właściwości> Sprzęt > menadżer urządzeń> czy są jakieś wpisy z żółtymi wykrzyknikami??
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #4 dnia: 11 Sierpień 2007, 07:37:58 »

To będzie to:

? Inne urządzenia
  - ? Kontroler Ethernet
  - ? Kontroler RAID
  - ? PCI Device

eee, yyy, nic mi to nie mówi... :-[
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #5 dnia: 11 Sierpień 2007, 07:52:49 »

Na płytce którą dostałeś do płyty muszą być sterowniki do tego, przecież nawet karty sieciowej nie masz zainstalowanej. Tutaj znajdziesz do dzwięku: http://www.cmedia.com.tw/?q=en/getdriver.php
OnboardAudio > CMI9880 > WinXP > Next > ściągnij i zainstaluj.

Tu masz do lanu > http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #6 dnia: 11 Sierpień 2007, 08:24:47 »

...
A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.


No to akurat jest właśnie brakujący dźwięk (niestety linka nie zapewnię bo mi się strona MSI wykrzaczyła). Grafika zainstalowała się zapewne jako "Standardowy sterownik graficzny".
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #7 dnia: 11 Sierpień 2007, 08:38:40 »

Na płytce którą dostałeś do płyty muszą być sterowniki do tego, przecież nawet karty sieciowej nie masz zainstalowanej. Tutaj znajdziesz do dzwięku: http://www.cmedia.com.tw/?q=en/getdriver.php
OnboardAudio > CMI9880 > WinXP > Next > ściągnij i zainstaluj.

Tu masz do lanu > http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

A PCI Device czy to nie czasem grafika zintegrowana ? Jeżeli tak to tu: http://download.sapphiretech.com/DRIVER/motherboard/utility/inteldrv.htm pierwszy link do ściągnięcia i zainstalowania.

Wszystkie linki znalezione przez google w ok 15s.


1. Jakbyś czytał dokładnie to byś wiedział, ze płytki ze sterami nie dostałem.
2. Doopa =>
3. Podobno ta płyta ma zintegrowaną grafikę, podobno...
4. Jakbym wiedział czego szukać to też by mi wystarczyło 15 sekund ;)

Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #8 dnia: 11 Sierpień 2007, 08:39:30 »

.....
No to akurat jest właśnie brakujący dźwięk (niestety linka nie zapewnię bo mi się strona MSI wykrzaczyła). Grafika zainstalowała się zapewne jako "Standardowy sterownik graficzny".
Jeszcze spałem rano ;) Raida chyba z dźwiękiem pomelałem.
Ale generalnie tery do sieci/ grafy/ dźwięku ma wyżej wyspecyfikowane, tak że jak to nie ruszy to pass.....
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #9 dnia: 11 Sierpień 2007, 08:43:17 »

2. Rozpakuj te sterowniki i we właściwościach PCI Device daj aktualizuj sterownik wskazując na ten katalog gdzie to wypakowałeś.
3. No ma, tylko pytanie czy się zainstalowała poprawnie, czyli w menadżerze urządzeń widnieje jako Intel  coś tam czy jako standardowa karta graficzna, jak std to zainstaluj z linka wyżej który dałem: On-board AGP Display Driver (915G)
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #10 dnia: 11 Sierpień 2007, 08:59:24 »

2. Rozpakuj te sterowniki i we właściwościach PCI Device daj aktualizuj sterownik wskazując na ten katalog gdzie to wypakowałeś.

Nicht funktionieren, aktualizacja nie znajduje tego sterownika :/

3. No ma, tylko pytanie czy się zainstalowała poprawnie, czyli w menadżerze urządzeń widnieje jako Intel  coś tam czy jako standardowa karta graficzna, jak std to zainstaluj z linka wyżej który dałem: On-board AGP Display Driver (915G)

a po co mi to? mam 6600GT :P
« Ostatnia zmiana: 11 Sierpień 2007, 09:15:54 wysłana przez 5ciastek »
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #11 dnia: 11 Sierpień 2007, 09:32:15 »

a po co mi to? mam 6600GT :P
A skąd mam to wiedzieć, nigdzie tego nie widzę wypisanego.
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #12 dnia: 11 Sierpień 2007, 09:35:16 »

Spoko ;)
ale gdyby to była jedyna moja karta graficzna to bym nie pisał, ze PODOBNO ją mam.
Mniejsza o to, schodzimy z tematu...
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #13 dnia: 11 Sierpień 2007, 10:06:44 »

Z tego co napisałeś to karta graficzna nie krzyczy o sterownik. Nie ma sensu jej instalować.

Potrzebujesz rzeczywiście sterownika do sieci (choć prawdopodobnie masz inne łącze bo gdybyś korzystał z tej karty to też by nic z tego nie było), kontrolera RAID (choć ten też pewnie nie jest używany bo system by się nie podniósł) i karty dźwiękowej.
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #14 dnia: 11 Sierpień 2007, 10:22:33 »

Z tego co napisałeś to karta graficzna nie krzyczy o sterownik. Nie ma sensu jej instalować.

Potrzebujesz rzeczywiście sterownika do sieci (choć prawdopodobnie masz inne łącze bo gdybyś korzystał z tej karty to też by nic z tego nie było), kontrolera RAID (choć ten też pewnie nie jest używany bo system by się nie podniósł) i karty dźwiękowej.

wiec?
co mam zrobić, żeby odzyskać dźwiek? :/
reszta chodzi bez zarzutu, więc to czy mam jakies do tego stery czy nie, obchodzi mnie tyle co zeszłoroczny śnieg ;)
« Ostatnia zmiana: 11 Sierpień 2007, 11:00:14 wysłana przez 5ciastek »
Zapisane

witek_p

  • Generał
  • *****
  • :
  • Wiadomości: 986
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #15 dnia: 11 Sierpień 2007, 11:33:25 »

Nie wiem dlaczego nie wchodzi Ci ten sterownik do dzwięku, wg. specyfikacji tej płyty ze strony msi.usa masz na niej kodek C-Media CMI9880L, więc sterowniki które pobierasz powinny działać. Chyba że masz jakąś inną płytę z innym kodekiem, czy możesz dać linka do Twojej płyty, najlepiej ze stron msi, tyle że global na razie chyba leży.
Tu jest część płyt: http://www.msicomputer.com/product/p_list.asp?class=mb&cpu=1
a tu archiwalne zbiory: http://www.msicomputer.com/product/p_archives.asp?class=mb
Zapisane
C2D 8400@4,1GHz | Scythe Mugen | MSI P35 Neo2-FIR | GB GV-R777OC-1GD | 4GB Geil Black Dragon CL4 | VERTEX4 64GB | ST2000DM001 | B7200.7 120 | Samsung SH-S182M | Samsung 226BW | AeroCool PGS VS9 + CFT-560A-12C | Logitech DFP

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #17 dnia: 11 Sierpień 2007, 11:52:31 »

No to wielkiego problemu nie widzę. Wiesz gdzie jesteś > Download > latest driver download > sound > ściągasz jak trzeba rozpakowujesz uruchamiasz instalator i pewnie wszystko zakończy się restartem
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #18 dnia: 11 Sierpień 2007, 11:57:04 »

Właśnie na takiej samej zasadzie ściągnąłem z msi-polska, zainstalowałem i... się zdenerwowałem :(
No to podejście nr 2, zobaczymy jakie efekty.

ooo, strona nie działa...
ciekawe czy dorzuce tym komputerem do okna?  :-\
« Ostatnia zmiana: 11 Sierpień 2007, 12:06:20 wysłana przez 5ciastek »
Zapisane

_dl_

  • Generał
  • *****
  • :
  • Wiadomości: 1534
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #19 dnia: 11 Sierpień 2007, 14:33:27 »

No cóż ja bym zastosował płytkę ze sterownikami która powinna być dołączona do płyty. Tak wiem, nie masz jej. Może przydało by się o nią upomnieć.

Albo spróbuj skorzystać z live update...
« Ostatnia zmiana: 11 Sierpień 2007, 15:13:31 wysłana przez _dl_ »
Zapisane
Gigabyte GA890XA-UD3 | AMD Phenom II 905e 4x2,5Ghz | Scythe Ninja | 4x Kingston 2048MB 1600Mhz HyperX | Radeon HD5830 1GB | 2x1TB HDD| Gigabyte ODIN GT 550W | Chieftec WH-01B-B

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #20 dnia: 11 Sierpień 2007, 18:32:00 »

Gdyby dało rady doprosić się o tą płytkę to by mnie tutaj nie było...

Stronka zatrybiła, czy mogłby mi ktoś pokazać palcem, jak małemu dziecku, czego ja potrzebuję stąd:

http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=586
http://global.msi.com.tw/index.php?func=downloaddetail&type=utility&maincat_no=1&prod_no=586

bo błądzę w ciemnościach... :/
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #21 dnia: 11 Sierpień 2007, 18:55:33 »

No przecież tam pisze "jak byk"  -> C-Media Azalia Audio Drivers , i niżej wybierasz plik -> Windows 2000/XP (34646KB). Co raz bardziej wydaje mi się, że komputery nie są dla wszystkich  ;D - może znajdź sobie jakieś prostsze hobby -> uprawa ogródka czy rybki w akwarium  ???
Pozdr.  >:(
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #22 dnia: 11 Sierpień 2007, 20:22:40 »

A kto powiedział, że to moje hobby?
Korzystam z komputera bo MUSZĘ.

Sorki, faktycznie, nie zauważyłem, ze to tu jest, zaraz zassam.
I pisałem już, że jestem trochę zielony, więc prosiłbym o wyrozumiałość.
Zapisane

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #23 dnia: 12 Sierpień 2007, 10:39:51 »

dobra chłopaki, wreszcie działa, tego mi było trzeba :D
Wielkie dzięki za pomoc!

temat do zamknięcia

pozdrawiam
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #24 dnia: 12 Sierpień 2007, 19:16:23 »

No to się cieszę, że w końcu ruszyło  ;D
Teraz te wszystkie sterowniki nagraj sobie gdzieś na płytę albo zastosuj jakiś program, który robi kopie zainstalowanych sterów na innej partycji lub na jakimś pendraku ? . Ja używam czegoś takiego ->
i w razie czego, zawsze mam pod ręką wszystkie potrzebne stery.
PS.
Nie musisz być "zielony" do końca życia - trzeba się uczyć  ;D
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

5ciastek

  • Szeregowiec
  • *
  • :
  • Wiadomości: 13
Odp: 915g combo - brak dźwięku po formacie :/
« Odpowiedź #25 dnia: 13 Sierpień 2007, 07:20:25 »

spoko, płytka już wypalona ;)
Zapisane