Autor Wątek: Problrm z ustawieniami Karty Wireless Lan  (Przeczytany 2112 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

piter01

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Problrm z ustawieniami Karty Wireless Lan
« dnia: 02 Czerwiec 2007, 08:46:16 »

Witam!
Jestem użytkownikiem sieci bezprzewodowej. Karta jakiej używam to MSI Wireless LAN Card.
Moje pytanie odnosi się do ustawień beacon lub RTS/CTS. Szybkość mojego łącza jest przyzwoita, ok 700 kb (w zależności od pory dnia) i więcej. Ale problem tkwi w PINGU. Bardzo rzadko ten ping jest mały mimo szybkości internetu. U moich znajomych na neo 256 ping w grach onilne nie przekracza 40ms.
Podobny problem mają inni użytkownicy tej sieci ping ok 300ms i więcej. Administrator sieci powiedział, że prawdopodobnie można zmniejszyć ping ustawiając beacon lub RTS/CTS na 500.
Moje pytanie brzmi: jak ustawić taką opcję? Opcja beacon jest dostępna gdy przełączę tryb na AP Mode ale wtedy jest brak połączenia. Proszę o pomoc!
Pozdrawiam
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: Problrm z ustawieniami Karty Wireless Lan
« Odpowiedź #1 dnia: 04 Czerwiec 2007, 07:36:01 »

Oba parametry o któruch mówił administrator dotyczą raczej nadajnika czyli routera/AP a nie karty sieciowej w twoim komputerze.
Jesli dostajesz internet po łączu bezprzewodowym - zwróć się do niego o zmianę tych parametrów. Jesli posiadasz własny router/AP podpięty do przewodowej linii - to zmień te parametry sam.

Poza tym - przy sieciach bezprzewodowych silnie obciążonych (kilku lub nawet kilkunastu użytkowników) zapomnij o pingu mniejszym jak 100 ms :)
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc