Autor Wątek: 915P Neo2 Platinum problem z portem IDE 2 i 3  (Przeczytany 567 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

piotr__cz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
915P Neo2 Platinum problem z portem IDE 2 i 3
« dnia: 09 Maj 2007, 20:16:30 »

mam problem z podlaczeniem dysku pod gniazdo IDE 2 i 3 a mianowicie taki ze ten dysk po podlaczeniu jest nie widoczny w biosie
Plyta blowna zawiera 1 gniazdo IDE1 podstawowe 4 saty i 2 dodatkowe IDE2 i 3 i te ostatnie nie dzialaja czy ktos wie dlaczego
Zapisane

Lzep

  • Generał
  • *****
  • :
  • Wiadomości: 3244
Odp: 915P Neo2 Platinum problem z portem IDE 2 i 3
« Odpowiedź #1 dnia: 09 Maj 2007, 20:49:08 »

A w instrukcji nie pisze, do czego są te gniazda ? - może do Raid-a ?
Pozdr.  :)
Zapisane
MSI KT4AV, Athlon XP 2400+@2700+(2.2GHz, 176x12.5, 1.675V), Spire FRII, 2x512MB PC3500 Kingston HyperX(2-2-2-6-1T), 40GB IDE +(80+200) GB SATA, GB-ATI R9550, TV Medion (Ph SAA7134 HL), Chieftec 360-302-DF, WIN2K PL/SP4
----------------------------
Your Time Is Gonna Come ...

piotr__cz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 4
Odp: 915P Neo2 Platinum problem z portem IDE 2 i 3
« Odpowiedź #2 dnia: 10 Maj 2007, 05:35:29 »

calkiem mozliwe a wiec co mam zrobic zeby dzalalo
Zapisane

Michal

  • Generał
  • *****
  • :
  • Wiadomości: 1471
Odp: 915P Neo2 Platinum problem z portem IDE 2 i 3
« Odpowiedź #3 dnia: 10 Maj 2007, 06:45:39 »

Zobacz czy masz włączony dodatkowy kontroler w BIOS.
Jak nie wiesz gdzie - zajrzyj proszę do instrukcji, tam wszystko jest.
Zapisane
Desktop - Asus P5K Premium | C2D E7200@3600MHz | XP120 + Nidek 120mm 3-rotor | GF 7800GT + Zalman | GoodRam PRO 4x1024MB DDR2 900@1066 | 3 x Seagate | Audigy 2 |  Enermax 465W |  Samsung 2493HM | A lot of other staff with FDD too :)
Mobile - MSI Wind U100-053US + upgrades

Nie ma ludzi nieomylnyc