Autor Wątek: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s  (Przeczytany 132 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Apled

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« dnia: 22 Listopad 2020, 06:57:28 »

Serwus,
mam taki problem, że potrzebuję, żeby karta sieciowa działała na prędkości 1Gb/s Full Duplex, jednak ustawienie Auto Negotiation ustawia prędkość na 100Mb/s Full Duplex.
Specyfikacja płyty mówi, że karta sieciowa działa w trybach 10/100/1000 -> Intel(R) Ethernet Connection (2) I219-V.
Próby wymuszenia prędkości 1Gb/s nic nie dały (używałem Intel PROset Adapter Configuration Utility, ale też standardowej Konfiguracji na karcie sieciowej). Nie wiem też czemu, ale w BIOSie, w pozycji karty sieciowej nie widzę nawet opcji ustawienia 1Gb/s (pojawiają się tylko pozycje 10 i 100 w Half i Full Duplex oraz Auto Negotiation).
Skrętkę mam F/UTP kat6 i patchcord również kat6, prędkość internetu 600Mb/s.
BIOS zaktualizowany do najnowszej wersji.
Zauważyłem, że sporo osób miało/ma podobny problem, ale jednak dokopanie się do rozwiązania nie jest takie proste.
Zapisane

keiytom

  • Generał
  • *****
  • :
  • Wiadomości: 895
Odp: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« Odpowiedź #1 dnia: 22 Listopad 2020, 08:55:53 »

A do czego podłączasz tę kartę? Jaki modem? Czy do niego podłączony jakiś router? jeśli tak to jaki? Prędkość 1 Gb/s jest przeważnie zestawiana na auto negocjacji inne opcje są po to żeby wymusić wolniejsze tryby. W większości przypadków poprzednie problemy polegały na tym, że osoby te posiadały modemy, routery które obsługiwały max 100 Mb/s ewentualnie włączone oszczędzanie energii może jeszcze powodować podobne problemy
« Ostatnia zmiana: 22 Listopad 2020, 09:06:48 wysłana przez keiytom »
Zapisane

Apled

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« Odpowiedź #2 dnia: 22 Listopad 2020, 09:22:07 »

A do czego podłączasz tę kartę? Jaki modem? Czy do niego podłączony jakiś router? jeśli tak to jaki? Prędkość 1 Gb/s jest przeważnie zestawiana na auto negocjacji inne opcje są po to żeby wymusić wolniejsze tryby. W większości przypadków poprzednie problemy polegały na tym, że osoby te posiadały modemy, routery które obsługiwały max 100 Mb/s ewentualnie włączone oszczędzanie energii może jeszcze powodować podobne problemy

Router generalnie jest od dostawcy -> Technicolor CGA2121 (muszę się upewnić czy na pewno ten model). Wi-Fi na laptopie przekracza 100Mb/s więc to opcja max 100Mb/s odpada.
Coś musi być nie tak z Windowsem, bo dziwna sprawa, ale na maszynie wirtualnej (Ubuntu 20.10) Link speed jest automatycznie ustawiony na 1000Mb/s (który oczywiście jest ograniczony przez Host).
Zapisane

keiytom

  • Generał
  • *****
  • :
  • Wiadomości: 895
Odp: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« Odpowiedź #3 dnia: 22 Listopad 2020, 09:48:59 »

Modem obsługuje 1Gb/s mam w zasadzie podobny, więc możesz sprawdzić w opcjach zasilania jaki masz ustawiony plan i zmienić go na wysoką wydajność. Możesz też odinstalować sterownik karty i zainstalować go ponownie. Ewentualnie w ostateczności przeinstalować Windowsa co może być szybszym rozwiązaniem niż zdiagnozowanie i wyeliminowanie przyczyny dlaczego karta nie zestawia 1 Gb/s
Swoją drogą prędkość Wi-Fi nie jest równoważna z prędkością LAN, miałem kiedyś modem gdzie przez LAN miał 100 Mb/s a Wi-Fi 802.11 N 2x2 czyli teoretycznie 300 Mb/s
Zapisane

Apled

  • Szeregowiec
  • *
  • :
  • Wiadomości: 5
Odp: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« Odpowiedź #4 dnia: 23 Listopad 2020, 11:19:01 »

Temat do zamknięcia.

Problemem był sposób w jaki monter zrobił kable. Po podłączeniu się bezpośrednio patchcordem do modemu prędkość z Auto Negocjacji sama wskakuje na 1Gb/s - tak jak powinna.
Dzięki za uwagę.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5996
  • Technical Support
    • MSI Polska
Odp: H310M Pro-M2 Plus - Karta sieciowa nie może ustawić 1Gb/s
« Odpowiedź #5 dnia: 23 Listopad 2020, 12:30:32 »

Hej,
W większości tego typu problemów winny właśnie jest kabel.
Najważniejsze jednak, że "winnego" znalazłeś.
Dzięki za info.
Temat zamykam.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland