Autor Wątek: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB  (Przeczytany 262 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

wilu1983

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« dnia: 20 Listopad 2020, 16:47:31 »

Witam wszystkich!
Mam od jakiegoś czasu problem z hałasującymi wentylatorami.
Kiedy karta się zagrzeje wentylatory ruszają, prawdopodobnie na 100%, nie mogę tego sprawdzić.
Kiedy karta ostygnie, wentylatory dalej jadą na max, po ponownym uruchomieniu komputera następuje cisza.
To co już zrobiłem:
1. Wymiana pasty na GPU.
2. Aktualizacja sterowników.
3. Odinstalowanie sterowników poprzez DDU.
4. Test na sterownikach Windows 10. Dalej bez zmian.
5. Instalacja sterowników z przed pół roku, dalej bez zmian.
6. Regulacja obrotów za pomocą Afterburner nie działa.
7. Robiłem strestest, karta rozgrzała się do 57 stopni i była cisza.

Czy może macie jakieś pomysły, kartę rozkręciłem więc po gwarancji...
Dzięki za pomysły!
Zapisane

gilban

  • Sierżant
  • **
  • :
  • Wiadomości: 55
Odp: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« Odpowiedź #1 dnia: 20 Listopad 2020, 21:43:06 »

To było nie rozkręcać, tylko oddać ją na gwarancję jak ją jeszcze miałeś.

To może być uszkodzone łożysko, to mógł paść jakiś chip na karcie regulujący obroty wentylatorów.

Jest żelazna zasada - podczas gwarancji w karcie i innych produktach, które mają plomby nie grzebiemy. A tak co najwyżej możesz kupić nowa. I mamy - mądry Polak po szkodzie.

Również i po gwarancji jak chcemy żeby ktoś inny nam sprzęt naprawił też nie grzebiemy. Bo żaden serwis nie lubi grzebanych sprzętów.
« Ostatnia zmiana: 20 Listopad 2020, 21:45:20 wysłana przez gilban »
Zapisane

wilu1983

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« Odpowiedź #2 dnia: 21 Listopad 2020, 19:08:52 »

Mogę kupić nową grafikę, nawet myślałem o tym. ;)
Mogę też poczekać aż znajdzie się ktoś kto ma ciekawszy pomysł i nie będzie wciskał kitu że uszkodzone łożysko powoduje niemożliwość zatrzymania wentylatora... ::)


Z nowości zauważyłem że na różnych sterownikach inaczej zachowują się wentylatory.
Na jednej ze starszych wersji działały cały czas z tą samą prędkością, bez względu na temperaturę. Przynajmniej tak na ucho....
« Ostatnia zmiana: 21 Listopad 2020, 19:11:11 wysłana przez wilu1983 »
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6673
  • Born to rule!
Odp: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« Odpowiedź #3 dnia: 21 Listopad 2020, 22:22:40 »

Witam

Może to być łożysko/łożyska w wentylatorach. Lub coś innego typu właśnie chip kontrolujący.
Tak czy inaczej, coś powoduje że vBIOS odpala "panikę" i z tego powodu wskakują na 100% obrotów i się na tym utrzymują.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

wilu1983

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« Odpowiedź #4 dnia: 22 Listopad 2020, 14:58:13 »

Mimo wszystko nie widzę związku uszkodzonego łożyska. Gdyby było uszkodzone łożysko karta by strasznie hałasowała, a tak nie jest.
Działa na 100% ale bez przesady.
Zastanawia mnie że nawet jak działa na 100%, to i tak w różnych programach obroty pokazuje na zero...
Wygląda to tak jak gdyby karta nie dostawała informacji o obrotach od wiatraka, lub padł chip kontrolny, tak jak pisaliście.
Karta ma 2 lata i 3 miesiące, nie była "zajeżdżana" trochę gry w WOT i Simsy. I jednak bez gwarancji.
Wygląda to tak. Kiedy karta ma poniżej 60 stopni jest cisza. Powyżej jedzie już na full.
Karta nie dostaje sygnału o obrotach więc zwiększa napięcie do 100%, ale kiedy schłodzi się poniżej 30 stopni też jedzie na full bo dostaje info że obroty są zero.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 6043
  • Technical Support
    • MSI Polska
Odp: Nie zwalniające wentylatory GTX 1050 Ti GAMING X 4GB
« Odpowiedź #5 dnia: 23 Listopad 2020, 12:19:37 »

Hej,
Wyraźnie opisujesz uszkodzenie. Czego - czy to vBIOSu, samego chłodzenia czy może kontrolek tych temperatur - ciężko stwierdzić. Oddaj kartę na naprawę pogwarancyjną - np. poprzez serwis@msi.com. Ze swojej strony sprawdź jeszcze oprogramowaniem Live Update czy nie ma nowsze vBIOSu do tego sprzętu.

Pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland