Autor Wątek: Tomahawk b450 max + Ryzen 7 2600x problem z uruchomieniem po tygodniu  (Przeczytany 428 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

farkaska

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1

Witam wszystkich. 
Konfig mojego kompa:  MSI B450 TOMAHAWK MAX+ AMD Ryzen 7 2600x +  RAM DDR4 HyperX 16GB (2x8GB) 3200MHz CL16 Predator  +  SSD Silicon Power 512GB M.2 PCIe NVMe A80.  Pierwszy tydzień prawidłowo działa, wszystko gra. Drugi tydzień zaczyna w nieoczekiwanych momentach odciąć zasilanie raz na dzień, a potem coraz częściej. W trzeci tydzień już nic się nie odpala, tylko wentylatory.  Wentylator obudowy kręcą się normalnie, ale procka kręci się na wyższych obrotach, jakby pod obciążeniem.
Macie pomysł, co może być nie tak? 
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5604
  • Technical Support
    • MSI Polska
Odp: Tomahawk b450 max + Ryzen 7 2600x problem z uruchomieniem po tygodniu
« Odpowiedź #1 dnia: 14 Lipiec 2020, 08:58:17 »

Hej,
Jaki zasilacz stosujesz, może z nim jest problem?
Sprawdzałeś czy może nie ma nowszego BIOSu dla Twojej płyty:



Jeśli jednak sprzęt w ogóle nie rusza, to zostało Ci sprawdzić uruchomienie na minimalnej konfiguracji (1 kostka ramu, brak dysku), brak peryferiów.
Sprawdź ostrożnie też czy do socketu nie dostał się jakiś brud. To samo możesz zrobić ze slotami RAMu.
Jeśli i to nie pomoże to trzeba reklamować. Niestety, pewności co do tego co się uszkodziło nie będzie, to niekoniecznie musi być płyta.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland