Autor Wątek: Z-390 A PRO - komputer wyłącza się. Problem ze slotem m2?  (Przeczytany 196 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

kronoss

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2

Dzień dobry
Moja konfiguracja:
Płyta MSI Z390 A pro, bios 17
Procesor i3-9100F box
Karta graf GTX1650 Super
Zasilacz SilentiumPC Vero L2 Bronze 500

RAM AData XPG 2x8GB , 3200 Mhz
Obudowa - nieznana :( chyba iBox, ok 10 lat.
Dyski:
a) Samsung PM981 256GB M.2 2280 PCIe x4 NVMe (MZVLB256HAHQ)
b) SSD AData, 128 GB. (3 lata)
Przełącznik USB Aten.

Problem:
Komputer wyłącza się. Nagle. Bez ostrzeżenia. Po wyłączeniu nie można go włączyć przyciskiem. Włącza się sam (!) po kilkunastu, czasem kilkudziesięciu minutach.
W zdarzeniach windows 10 błąd KernerPower - system uległ awarii lub nastąpiła utrata zasilania.

Co do tej pory zrobiłem:
1. Wymieniłem listwę od zasilacza do gniazdka elektr.
2. Podpiąłem zasilacz bezpośrednio do kabla zasilającego z pominięciem przewodu w obudowie, żeby go wykluczyć
3. Odpiąłem DVD - żeby wykluczyć (dlatego nie wymieniłem powyżej)
4. Zmierzyłem napięcie na molex - stabilne 5,15/12,35. Dopiero w momencie awarii spada nagle.
5. Obciążenie zasilacza - zestaw świeżo złożony (niecałe 2 tygodnie) - podłączyłem watomierz, udało mi się doprowadzić do 120W, więc zapas ma spory...
6. Temperatury: procesor - 35-40 stopni. Gniazdo procesora - 11-12 stopni (nie za chłodne? dawno nie miałem stacjonarki i nie wnikałem w te temperatury), tyle pokazuje aplikacja MSI.
7. Komputer wyłącza się pod większym obciążeniem - np. odpaleniem przeglądarki internetowej ;) 
8. Zauważyłem na dysku  m2 dziwny czarny nalot...Jakby coś z niego wypłynęło i zastygło. Dysk był raczej dobry w momencie zakupu - testowałem go HD Tune. W każdym razie wyjąłem go ze slotu, odpaliłem linuxa z pendrive i...komputer chodził bez problemu kilka godzin.
9. Zamówiłem kolejny dysk m2, samsung, nówka, jak w opisie. Zainstalowałem w slocie, biorę się za instalację windows i...komputer się wyłącza.
W czym problem? Jakaś opcja w bios? Niewystarczające zasilanie? Nie podpiąłem gniazda PCIE_PWR1 na płycie, czytałem że jest wymagane przy większej liczbie kart graficznych - ale może podpiąć? Czy płyta ma jakieś zabezpieczenie przed 'dziwnymi akcjami' - odcina prąd i nie pozwala na włączenie od razu?
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: Z-390 A PRO - komputer wyłącza się. Problem ze slotem m2?
« Odpowiedź #1 dnia: 02 Lipiec 2020, 06:27:13 »

Hej,
Jak sprzęt ma nagłe wyłączenia, to bym raczej nie ryzykował aktualizacji BIOSu (bo może się wyłączyć w trakcie). Sprawdź czy stara obudowa nie robi jakiegoś zwarcia lub spróbuj sprzęt z innym zasilaczem. Może z tym egzemplarzem jest jakiś problem?

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

kronoss

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: Z-390 A PRO - komputer wyłącza się. Problem ze slotem m2?
« Odpowiedź #2 dnia: 02 Lipiec 2020, 17:33:20 »

Too late...Zrobiłem flash biosu zgodnie z poradą (zakładam że wstępną ;)) MSI - napisałem do nich równolegle. Flash bezproblemowo. Ale próbuję instalacji windows i porażka :(
Teraz rozebrałem go, wyjąłem z obudowy, spiąłem na pająka. Odpiąłem m2 i podpiąłem SATA SSD i...wyłącza się przy instalacji windows. Konkretnie na tym samym kroku:
1) kopiowanie plików - OK
2) instalacja - OK
3) instalacja funkcji - OK
4) konfiguracja - OK
TU RESTART
5) Przygotowanie usług - 100% OK
6) Przygotowanie... <- tu się wyłącza. 3x pod rząd.
Obecnie mam podpięte: CPU, RAM, PSU, VGA, SSD, klawiatura i mysz na USB, LAN.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: Z-390 A PRO - komputer wyłącza się. Problem ze slotem m2?
« Odpowiedź #3 dnia: 03 Lipiec 2020, 08:20:40 »

Hej,
Nie mówiłem, że się nie uda, po prostu ryzyko jest większe. Ważne że zadziałało. :-)
Co do problemów - spróbuj sprawdzić czy na liście wsparcia są pamięci i dyski, których używasz. Sprawdź też socket procesora pod kątem pogiętych PINów, to samo z pamięciami. Delikatnie je przedmuchaj sprężonym powietrzem. W miarę możliwości, uruchom komputer na innym zasilaczu.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland