Autor Wątek: BIOS nie wstaje Z77A-G43  (Przeczytany 402 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
BIOS nie wstaje Z77A-G43
« dnia: 23 Czerwiec 2020, 23:26:20 »

Instalowałem świerzego widowsa 10 pro. Wszystko ok zainstalowane - wyłaczyłem.
Drugiego dnia właczam komputer i czarny obraz. tak jakby sie właczył ale ekran się nie włacza.
Rozkręciłem obudowę wczesniej poodlaczalem zailanie. odczekalem jakis czas. Uruchomił sie dosc normalnie. Restart i znowu czarny ekran.
Zrobiłem restart CMOS zworką lub wyjecie bateri. Po takiej operacji komputer włacza sie ale karze zapisac ustawienia Biosu i restart i znowu czarny ekran.
Mianowicie po restarcie biosu mozna jednorazowo odpalic system kontynujac uruchamianie zamiast wejsc do biosu i go zapisac. Podczas natepnego uruchomienia systemu bez resetowania biosu czarny ekran.
Nie wiem co dalej.
Boje sie wgrac bios jeszcze raz bo moze nie wstac jak sie zrestartuje podczas wgrywania.
Pomocy
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #1 dnia: 24 Czerwiec 2020, 10:59:13 »

Hej,
A jaka jest pełna konfiguracja sprzętu - to co masz w podpisie? Może zasilacz ma problemy, pamięć, grafika? System zainstalowałeś w UEFI? A jak odłączysz wszystkie peryferia i dyski, zostawisz 1 kość RAMu problem się powtarza? Płyta nowa nie jest - od kiedy ten problem występuje, bo mniemam, że nie od kilku lat.

pozdrawiam
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #2 dnia: 24 Czerwiec 2020, 11:14:29 »

Wszystko bylo ok. Konfiguracja jak w opisie. wczesniej byl dysk ssd 256 win7 pro i 1tb hdd dane. wymienilem na 500gb ssd i win 10. w boot managerze ustawilem na start z ssd 500gb a tamte jako dane. Pochodzilo 1 dzien ok. nastepnego dnia nie wstal. odlaczylem 2 dyski i probowalem uruchomic. po wylaczeniu od gniazdka odczekaniu paru godzin ruszal ale oby restart komputera i juz czarny ekran. raczej watpie zeby zasilacz bo nawet bez karty graficznej to wystepuje. komputer malo uzywany glownie sprawy biurowe, stare gry. Dysk ssd raczej duzo prądu nie pobiera.
Jakies rozwiązanie? Co to znaczy instalowanie przez UEFI?
instalwoalem system przy odlaczonych 2 dyskach. Chyba standardowe ustawienie legacy/uefi. instalowalem z usb pendriva.
czy mogl sie uszkodzic bios poprzez zmiane bootowania dyskow i paru restartach bo po tym sie zaczelo.
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #3 dnia: 24 Czerwiec 2020, 11:16:15 »

Sprawdzalem wszystkie konfiguracje roznie podpiete dyski 1 2 3 4 kosci ramu z grafika lub bez. I zawsze to samo. Kable tez zmienialem. DVD naped odlaczylem.
sprawdzalem 4 kablami sata paroma wiazkami napiecia
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #4 dnia: 24 Czerwiec 2020, 11:17:08 »

wymienilem baterie wczesniej tez
« Ostatnia zmiana: 24 Czerwiec 2020, 11:26:47 wysłana przez akjow »
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #5 dnia: 24 Czerwiec 2020, 11:34:01 »

Teraz znowu odczekałem 1-2 godziny po odlaczeniu od zasilania podlaczylem 1 dysk z czystym win10 pro ten mx500. wlaczenie pare sekund chodzi nie pojawil sie ekran biosu (5 sekund) i restart tak 3 razy i nic.
nie wiem kompletnie co mozna wiecej. komputer nie jest nowy moze jeden dysk wiecej wystarczyl zeby cos uszkodzic w zasilaczu. Moge dodac ze CS:GO wieczor wczesniej zaczal lekko szarpac gdzie wczesniej tego nie bylo (zaladowalem system win7 z drugiego ssd), mx500 i hdd jako podrzedne. (pogralem z 30 minut). Myslalem ze moze cos ze sterownikami( tylko w tych 2 dyskach nic nie bylo ruszane ssd256 i hdd)
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #6 dnia: 25 Czerwiec 2020, 11:51:00 »

Hej,
Instalacja w UEFI polega na zmianie w BIOSie trybu bootowania na UEFI, stworzenia instalatora Windowsa i zainstalowania systemu. Ale szczerze mówiąc wątpię, by to wiele zmieniło, skoro sprzęt się w ogóle nie uruchamia - zatem problem występuje zanim system przejmie kontrolę nad sprzętem.
Sprawdziłeś sprzęt z minimalną konfiguracją? Jest to samo?
Sądząc po opisie, wygląda mi to na uszkodzoną płytę niestety.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #7 dnia: 25 Czerwiec 2020, 13:57:52 »

Jutro sprawdzę z nowym zasilaczem 650W 80 plus gold Seasonic. Tamten 530w 80plus mogl po 8 latach pracy wysiasc po dolozeniu dodatkowego dysku, dodatkowo lato wyzsza temperatura. Jak nie pomoze to czas na nowy zestaw albo dorwac uzywke.
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #8 dnia: 25 Czerwiec 2020, 14:15:14 »

Resetuje CMOS odpala sie normalnie i wskakuje okno BIOSU z ustawieniami. Zapisuje F10 i wychodze. Wyłaczam. Czekam pare godzin, właczam odpala się normalnie system. Resetuje i juz sie nie uruchamia. Tylko w takiej procedurze się uruchamia.
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #9 dnia: 26 Czerwiec 2020, 06:04:24 »

Hej,
Dzięki za info. :-)

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #10 dnia: 26 Czerwiec 2020, 20:14:03 »

Nowy zasilacz podłączony 0 zmiany. Widać 8 lat lekkiego użytkowania płyty MSI to jej max. Mógłbym spróbować przeinstalować BIOS jakby sie udało. Może to coś pomóc czy juz tylko kosz?
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #11 dnia: 27 Czerwiec 2020, 11:08:56 »

Ok dziś na świezo zmienilem w BIOS wszystko tylko na UEFI a nie jak bylo przedtem uefi/legacy. Odlaczylem dyski. Komputer ruszyl. mozna bylo restartowac zmieniac ustawienia w biosie zapisywac przetaktowywac pamieci itd, czyli wszystko normalnie. Podłaczylem nowy dysk ssd crucial mx500 z systemem win10 pro byl instalowany w ustawianiu uefi/legacy. Wlaczyl sie, ale juz nie dal rady zrobic restartu komputera. Odlaczylem dysk komputer ruszyl normalnie? Jakies pomysly? dodam ze odpalam na starym zasilaczu napiecia 12.1 5.003, 3.31. praktycznie nie ruszaja sie. Mam pytanie dodatkowo czy po 8 latach warto jednak wymienic ten zasilacz thermaltake smart 530w 80plus z 2012 roku 3 gwaracji mial.
Moze byc problem z kablem sata?
« Ostatnia zmiana: 27 Czerwiec 2020, 11:22:38 wysłana przez akjow »
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

akjow

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #12 dnia: 27 Czerwiec 2020, 18:11:09 »

Trochę podziałał. Kilkanascie restartów i podłaczania dysków i chyba koniec. Załącza sie na 1-2sek uruchamiają sie wentylatory i restartuje sie caly czas az odlacze zasilacz.
Zapisane
Płyta Główna: z77a-g43
Wersja BIOS + Firmware: 2.13
Procesor: i5 3570
Chłodzenie Procesora: box
Karta Graficzna:asus gtx660 2gb
Dysk Twardy: crucial mx500 500gb,ssd256,1tbhdd, dvd
RAM: 16b 4x4 1866 patriot
Zasilacz: thermaltake 530
System Operacyjny: win10 pro
Podkręcone Podzespoły: nic

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5505
  • Technical Support
    • MSI Polska
Odp: BIOS nie wstaje Z77A-G43
« Odpowiedź #13 dnia: 30 Czerwiec 2020, 08:41:49 »

Hej,
Jeśli tego nie robiłeś - sprawdź z innym zasilaczem. Może pożycz od kogoś na kilka dni, zanim zakupisz nowy - nie mamy pewności, że płyta nie jest "walnięta". A jak już będziesz kupował, to polecam coś porządnego, z certyfikatem Gold+ najlepiej.
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland