Autor Wątek: MSI GL 73 8RC  (Przeczytany 504 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

seba61294

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
MSI GL 73 8RC
« dnia: 21 Maj 2020, 13:31:03 »

cześć, kupiłem dysk ssd m2 i przeniosłem na niego system lecz nie mogę zmienić w biosie bootowania systemu na ten z ssd...w biosie go nie widać mimo tego że ten dysk jest widoczny w systemie...jakieś propozycje jak to naprawic? z góry dzięki za pomoc
« Ostatnia zmiana: 21 Maj 2020, 13:44:21 wysłana przez seba61294 »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5585
  • Technical Support
    • MSI Polska
Odp: MSI GL 73 8RC
« Odpowiedź #1 dnia: 22 Maj 2020, 11:17:54 »

Hej,
Raczej zainstaluj system ponownie na nowym dysku. Jeśli mowa o Windows 10 - użyj https://www.microsoft.com/pl-pl/software-download/windows10 tego narzędzia, by stworzyć sobie instalator. Z przenoszeniem mogą być kłopoty, zwłaszcza jak masz 2 systemy na dwóch dyskach. Stary dysk też dobrze jest odłączyć na czas instalacji.
pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

seba61294

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: MSI GL 73 8RC
« Odpowiedź #2 dnia: 22 Maj 2020, 17:12:58 »

Ok czyli mam usunąć system tak? Nastepnie z pendrive zainstalować system na ssd i odłączyć hdd żeby na niego nie zainstalowało a pytanie czy jak teraz bios nie widzi ssd to później będzie go widział instalator?
Zapisane

seba61294

  • Szeregowiec
  • *
  • :
  • Wiadomości: 20
Odp: MSI GL 73 8RC
« Odpowiedź #3 dnia: 24 Maj 2020, 19:16:27 »

Zainstalowałem system na dysku ssd i jak włączam bios mimo iz nie mam podłączonego hdd to nie ma tego dysku.. I system nie startuje...
Zapisane

keiytom

  • Generał
  • *****
  • :
  • Wiadomości: 773
Odp: MSI GL 73 8RC
« Odpowiedź #4 dnia: 24 Maj 2020, 20:00:42 »

To w jaki sposób zainstalowałeś Windowsa skoro nie masz tego dysku? Zainstaluj prawidłowo Windowsa i wtedy będzie startował. Odłącz na czas instalacji HDD, Bios ma być ustawiony w UEFI i w taki sposób ma być uruchomiony instalator Windowsa. A w "biosie" w Boot Menu pokaże się Windows Boot Menager i z niego Windows startuje
Zapisane

Monkeyo30

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: MSI GL 73 8RC
« Odpowiedź #5 dnia: 28 Maj 2020, 05:11:38 »

W jaki sposób przeniosłeś system na M.2?? Operacja klonowania systemu? Czy pamiętałeś o sklonowaniu partycji UEFI z HDD na SSD?
Jeśli pamiętałeś wystarczy skorzystać z narzędzia naprawy systemu(pendrive z windows).
Zapisane