Autor Wątek: MSI GV72 8RE - Mimo porad na Forum - Dźwięk się nie odpala  (Przeczytany 453 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

maciejsroczynski

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1

Witam. Najpierw moje urządzenie:
Wersja BIOS + EC Firmware: aktualne - jedno i drugie aktualizowałem wczoraj ze strony Supportu MSI (Bios z końcówką 109, EC z końcówką 102)
Procesor: i7-8750H
Karta Graficzna: NVIDIA GF GTX1060/6G GDDR5
Dysk Twardy:1T
SSD:
RAM: DDR 8G
System Operacyjny: WIN10 (zaktualizowany, jeszcze nie zarejestrowany)
Dodatkowe informacje: Laptop służy mi tylko tak naprawdę do grania w Minecraft i Thief, i do oglądania filmów YT czy CDA, mam go od roku (kwiecień 2019)

Problem - Notoryczny brak dźwięku
Od kilkunastu dni mam ten problem - odpalam urządzenie - dźwięku brak.
Pierwsze kroki jakie zrobiłem - ściągnąłem aktualne sterowniki do dźwięku ze strony msi, szybka instalacja, włączam - działa do kolejnego włączenia urządzenia.
Za każdym razem jak odpalam kompa musiałem instalować na nowo te same sterowniki, ale zaznaczam - Instalator po zainstalowaniu sterowników uruchamia się ponownie i ponownie prosi o instalację (klikam Dalej) i mógłbym tak cały dzień klikać i klikać - on ciągle się restartuje, bo ciągle się instaluje to samo. Więc zatrzymuję proces instalacji wtedy, gdy jak w miedzy czasie odpalę YT i sprawdzę, czy jest dźwięk (bo nie zawsze taka instalacja jest skuteczna)


Co więc zrobiłem?
Wpisałem w google ten problem. Znalazłem analogiczny problem dla podobnego urządzenia i zastosowałem się do wszelkich tam wskazówek, łącznie z tymi:
https://forum-pl.msi.com/index.php?topic=13715.msg55464
co kosztowało mnie wczoraj 3 godziny ślęczenia nad kompem. Czyli:
aktualizacja biosu (czy jak to tam się teraz nazywa)
aktualizacja FM
nowy sterownik do nVidia (pół giga)
itd. Spociłem się przy tym jak słoń indyjski pod pachą, bo przecież nigdy czegoś takiego nie musiałem robić. Przed kupnem tego kompa operowałem na Ubuntu przez 10 lat. Kompletnie się na tym nie znam i klikanie czy włączanie BIOSu, przeinstalowywanie sterowników itp jest u mnie związane z ogromnym stresem, xd

Na końcu oczywiście instalacja dedykowanych sterowników dźwiękowych realtek. I co?
odpalam - działa! Ucieszyłem się jak pies, który się posikał z radości na powrót pana z wojska. Działa! Gram wczoraj na swoim serwerze w minecraft ze znajomymi, gadamy przez Discorda, jest super.

Ale dziś znów to samo! Ta kupa złomu znów nie wydaje dźwięku z siebie.

Proszę o jakąś poradę, czy co. Nie mam do tego cierpliwości. Przejrzałem rzetelnie wczoraj (i nie tylko wczoraj) forum i zrobiłem, co tam jest napisane, przejrzałem po trzy razy świetnie nagrane poradniki (tu wielki szacun - tak prostym językiem powiedzieć takie rzeczy - poradniki na YT- SUPER). Gdzie robię błąd?

Pozdrawiam, Maciej

Edycja dotyczyła aktualizacji BIOSu: Błędnie napisałem numer aktualnego. Poprawiłem. Za pomyłkę sorki.
« Ostatnia zmiana: 20 Maj 2020, 08:09:16 wysłana przez maciejsroczynski »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5847
  • Technical Support
    • MSI Polska
Odp: MSI GV72 8RE - Mimo porad na Forum - Dźwięk się nie odpala
« Odpowiedź #1 dnia: 20 Maj 2020, 10:42:39 »

Hej,
Zatem zostaje nieco inne podejście:
- zaktualizuj BIOS, jeśli nie jest w najnowszej wersji
- zaktualizuj Windows poprzez Windows Update (sprawdź ręcznie klikając "Sprawdź Aktualizacje" czy niczego nowego już nie wyszukuje
- użyj tego poradnika do czystej instalacji sterowników: https://storage-asset.msi.com/global/picture/faq/10016371@2019-1113-0829-525747@kb_03640_en.pdf

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

dbardock

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: MSI GV72 8RE - Mimo porad na Forum - Dźwięk się nie odpala
« Odpowiedź #2 dnia: 27 Maj 2020, 12:20:14 »

hej ja bym doradził wgranie nowego windows i sprawdzenie czy na podstawowych sterownikach jest wgl dźwięk, jeśli tak to wina leży po stornie sterowników, jeśli nie to już problem mechaniczny
Zapisane

Monkeyo30

  • Szeregowiec
  • *
  • :
  • Wiadomości: 10
Odp: MSI GV72 8RE - Mimo porad na Forum - Dźwięk się nie odpala
« Odpowiedź #3 dnia: 27 Maj 2020, 22:10:08 »

Witaj
Miałem podobny problem.
Wyłącz przez menadżer zadań gó*** które się nazywa Nahimic2+ , super apka od MSI która nic nie daje, a u mnie powodowała same problemy z dźwiękiem.
U mnie pomogło
Zapisane