Autor Wątek: Bios po aktualizacji nie włącza się  (Przeczytany 191 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pawlo9722

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Bios po aktualizacji nie włącza się
« dnia: 03 Maj 2020, 13:02:16 »

Witam. Aktualizowałem Bios płyty głównej Msi B450 A PRO z wersji 7B86vA7 na 7B86vAC
Plik ściągnąłem z oficjalnej strony MSI. Dodam, że to nie moja pierwsza aktualizacja biosu, więc potrafię to robić.
Do sedna. Instalacja przebiegła pomyślnie. Bios się zresetował ukazał sie na chwilę, po czym samoistnie znowu się zresetował i już występował cały czas czarny ekran bez żadnych wydawanych dźwięków. Co mogło pójść nie tak, oraz czy taka płyta podlega pod gwarancję? Pozdrawiam.

Dysk HDD & SSD
Gtx 1060 6gb vram
Amd Ryzen 5 2600
2x8gb ram 3200mhz Fury HyperX
« Ostatnia zmiana: 03 Maj 2020, 13:04:04 wysłana przez pawlo9722 »
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5490
  • Technical Support
    • MSI Polska
Odp: Bios po aktualizacji nie włącza się
« Odpowiedź #1 dnia: 04 Maj 2020, 10:30:53 »

Hej,
Spróbuj włączyć na minimalnej ilości podzespołów (tylko to co jest niezbędne - karta i 1 kość pamięci) i zobaczyć czy sprzęt się włączy. Wcześniej możesz wykonać reset CMOSu poprzez całkowite odłączenie komputera od prądu (wyjmujemy wtyczkę z gniazdka), odpięcie zasilania ATX Power i CPU Power oraz wyciągnięcie baterii podtrzymującej BIOS na kilkadziesiąt minut.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland