Autor Wątek: B450 tomahawk  (Przeczytany 732 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
B450 tomahawk
« dnia: 02 Maj 2020, 09:27:27 »

Witam,

opiszę swoje problemy z płytą b450 tomahawk.
Reszta konfiguracji to R5 2600, HyperX Predator 3200 MHz, supremo gold 550w.

Zacznę może od tego, że od paru dni przestała działać zmiana oświetlenia LED na płycie poprzez Mystic Light, z koloru białego, statycznego ustaweinia zaczęły mi się kolory zmieniać na różne i mnie to zaczęło denerwować.
Wyjąłem baterię i zresetowałem bios to wróciło mi do standardowego na tej płycie czerwonego koloru, nic nie mogę przestawić. Czytałem, że anty-cheat od tej gierki Valorant blokuje Mystic Light ale nie mam tej gry.

Kolejny problem - gdy włączam komputer mam tzw cold boot, czyli komputer uruchomiony, czarny ekran - świeci się dioda od CPU. Szukając na anglojęzycznym forum msi przeczytałem o włączeniu opcji "ErP Ready" - miało pomóc jednak ostatnio włączam komputer i.. to samo.

Trzeci problem - (obstawiam również płytę) gdy prąd znika na sekundę (tzw. mignięcie prądem) to komputer od razu się uruchamia. Wszystkie opcje oznaczają, że nie powinien się włączyć ponownie. I na podobnej konfiguracji (tyle, że z ryzenem r5 3600) takie coś się nie dzieje. Również prawie identyczny zestaw z inną płytą w domu - także się nic takiego nie dzieje.

Jakieś sugestie?
Pozdrawiam

Zapisane

ziolo

  • Szeregowiec
  • *
  • :
  • Wiadomości: 3
Odp: B450 tomahawk
« Odpowiedź #1 dnia: 03 Maj 2020, 17:03:18 »

Witam,

opiszę swoje problemy z płytą b450 tomahawk.
Reszta konfiguracji to R5 2600, HyperX Predator 3200 MHz, supremo gold 550w.

Zacznę może od tego, że od paru dni przestała działać zmiana oświetlenia LED na płycie poprzez Mystic Light, z koloru białego, statycznego ustaweinia zaczęły mi się kolory zmieniać na różne i mnie to zaczęło denerwować.
Wyjąłem baterię i zresetowałem bios to wróciło mi do standardowego na tej płycie czerwonego koloru, nic nie mogę przestawić. Czytałem, że anty-cheat od tej gierki Valorant blokuje Mystic Light ale nie mam tej gry.

Kolejny problem - gdy włączam komputer mam tzw cold boot, czyli komputer uruchomiony, czarny ekran - świeci się dioda od CPU. Szukając na anglojęzycznym forum msi przeczytałem o włączeniu opcji "ErP Ready" - miało pomóc jednak ostatnio włączam komputer i.. to samo.

Trzeci problem - (obstawiam również płytę) gdy prąd znika na sekundę (tzw. mignięcie prądem) to komputer od razu się uruchamia. Wszystkie opcje oznaczają, że nie powinien się włączyć ponownie. I na podobnej konfiguracji (tyle, że z ryzenem r5 3600) takie coś się nie dzieje. Również prawie identyczny zestaw z inną płytą w domu - także się nic takiego nie dzieje.

Jakieś sugestie?
Pozdrawiam

Co do pierwszego problemu to u mnie pomogła destalinizacja anty cheatu ale od faceit.

U mnie się tak działa jak przesadziłem z OC ram. Podkręcałeś coś?

U mnie to samo się dzieje mimo opcji, żeby się nie włączał i tak dziad to robi.
Zapisane

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #2 dnia: 03 Maj 2020, 17:16:46 »

Niby mam anty-cheat od faceit ale wolałbym go mieć zainstalowanego. Tak myślałem nad tym ale wydawało mi się, że to nic nie da, także przetestuję później.
Spójrz proszę na pw przy okazji.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5603
  • Technical Support
    • MSI Polska
Odp: B450 tomahawk
« Odpowiedź #3 dnia: 04 Maj 2020, 10:37:05 »

Hej,
Zacznij od aktualizacji BIOSu do najnowszej wersji. BIOS dostępny na stronie wsparcia - https://pl.msi.com/Motherboard/support/B450-TOMAHAWK.
Jeśli chodzi o soft "anty-cheat" to go po prostu odinstaluj na czas testów i zobacz czy to pomoże. Jeśli tak, to masz "winnego".

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #4 dnia: 04 Maj 2020, 11:22:45 »

Witam, właśnie zapomniałem wspomnieć.
Zaktualizowałem ostatnio bios do wersji 7C02v1D (11.11.2019).
Teraz mam problem z tym, że wentylator od fortisa kręci się cały czas między 1100 a 1150 RPM niezależnie od tego co robię. Oczywiście, bez zmiany profilu XMP było znacznie ciszej (w poprzednim biosie również przyspieszyło po zmianie XMP choć nie tak bardzo)
Czy powinienem zmienić ustawienia krzywej w biosie, czy lepiej wrócić do bios 7C02v17 z 03.03.2019? Czy jesteście w stanie podać mi z tego biosu 7C02v17 jak wyglądała krzywa wentylatora?
Zauważyłem również, że po aktualizacji bios w menedżerze zadań pokazuje mi całą prędkość ramu (3200 MHz), a nie połowę jak w poprzedniej wersji (1600 MHz). Czy ta aktualizacja ma na to wpływ?
Jeśli chodzi o ponowne uruchamianie się komputera, zmieniłem ustawienia w karcie sieciowej co do opcji ponownego włączania komputera.
« Ostatnia zmiana: 04 Maj 2020, 11:48:40 wysłana przez pavulon18 »
Zapisane

Tomek Tomasz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 17
Odp: B450 tomahawk
« Odpowiedź #5 dnia: 04 Maj 2020, 17:13:54 »

Witam. A masz w biosie ustawione PWM czy AUTO? U mnie tak było na Fera 3 pod Ryzen 5 3600, że też tak dziwnie dobierało obroty i było w biosie na auto. Jak dałem na PMW to dopiero teraz dobrze działa. Jak nic męczącego dla kompa nie robię to cichutko niskie obroty. Pozdrawiam.
Zapisane

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #6 dnia: 04 Maj 2020, 17:26:03 »

Witam,

mam na auto, jednak zauważyłem to też dla PWM mode - jednak to opcja dla coolerów z 3-pin, jak to ma się do tego? U mnie są 4 - więc powinno być DC.
Zapisane

Tomek Tomasz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 17
Odp: B450 tomahawk
« Odpowiedź #7 dnia: 04 Maj 2020, 17:43:39 »

Chyba odwrotnie. DC dla 3-pinowych, taki mam w obudowie z tyłu i w biosie dałem na DC i też zwalnia obroty, od procka ma 4 piny i dałem na PWM i tak opisuje producent Fera 3, że to PWM. U mnie właśnie na auto obroty często były szybkie i mało się zmieniały. Pomogło przestawienie na PWM. Krzywej nie zmieniałem.
P.S. Edit: nie mam krzywej bo BIOS beta, ale tak mam jak na zrzucie i oba wiatraki zmieniają obroty, jak małe użycie kompa i temperatura procka, to oba wiatraki powoli się kręcą. Na ustawieniu AUTO gorzej to działało i objaw był jak u Ciebie. Widocznie u Ciebie o co innego chodzi.
« Ostatnia zmiana: 04 Maj 2020, 17:52:42 wysłana przez Tomek Tomasz »
Zapisane

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #8 dnia: 04 Maj 2020, 17:55:28 »

Racja, pomyliłem się. Jednak u mnie auto, a PWM mode nie ma różnicy. Dopiero na DC mode trochę zwalnia.
Ta krzywa u mnie wygląda identycznie jak u Ciebie ale bez zmiany XMP ramu.
Po zmianie XMP na 3200mhz wygląda następująco: 10st - 52%, 41st - 72%, 64st - 85%, 85st - 100%
Zapisane

Tomek Tomasz

  • Szeregowiec
  • *
  • :
  • Wiadomości: 17
Odp: B450 tomahawk
« Odpowiedź #9 dnia: 04 Maj 2020, 17:58:26 »

Dziwne, żeby włączenie XMP zmieniało coś w chłodzeniu procka. Też mam włączone XMP i mam pamięci 3200MHz, ale nie ma to u mnie związku z tym jak działa chłodzenie. No nic chciałem pomóc, bo u mnie właśnie na AUTO dziwnie działało chłodzenie. Na PWM już jest super.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6598
  • Born to rule!
Odp: B450 tomahawk
« Odpowiedź #10 dnia: 04 Maj 2020, 19:26:44 »

Dziwne, żeby włączenie XMP zmieniało coś w chłodzeniu procka. Też mam włączone XMP i mam pamięci 3200MHz, ale nie ma to u mnie związku z tym jak działa chłodzenie. No nic chciałem pomóc, bo u mnie właśnie na AUTO dziwnie działało chłodzenie. Na PWM już jest super.
To nie jest dziwne. Zwiększona częstotliwość RAM wymusza większe napięcie na procesorze i stres na kontrolerze pamięci (również część procesora).
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #11 dnia: 04 Maj 2020, 19:29:44 »

Ale w poprzedniej wersji BIOSu aż tak nie chodziło. W idle 1100 RPM w fortisie 3?
Zapisane

pavulon18

  • Szeregowiec
  • *
  • :
  • Wiadomości: 8
Odp: B450 tomahawk
« Odpowiedź #12 dnia: 04 Maj 2020, 20:53:54 »

Przestawiłem krzywą na taką jak przed zmianą XMP czyli
bez XMP - 0st-20%, 20st-20%, 65st-75%, 70st-100%
i jest ok, może 1-2 stopnie więcej i tyle.

po zmianie XMP była taka:
10st - 52%, 41st - 72%, 64st - 85%, 85st - 100%

Chyba nie wpłynie to w żaden sposób na moją jednostkę? Przy aktualizacji biosu MSI musiało strasznie zmienić krzywą i podnieść obroty wentylatora.
Zapisane