Autor Wątek: Brak dźwięku w głośnikach Gl73  (Przeczytany 441 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

a.w.galuszka

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Brak dźwięku w głośnikach Gl73
« dnia: 03 Kwiecień 2020, 13:45:00 »

Witam,

mam od sierpnia 2019 laptopa msi gl73,
od dzisiaj nie działa mi dźwięk we wbudowanych głośnikach,
słuchawki bezprzewodowe działają ok, słuchawki na jacku nie działają.

Co może być powodem ?
Zapisane

lukasz.zadlo0209

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: Brak dźwięku w głośnikach Gl73
« Odpowiedź #1 dnia: 04 Kwiecień 2020, 06:52:24 »

Witam w klubie mam ten sam problem co Ty i nie wiem co jest powodem :(
Ja mam natomias model GV62 8RE

Wczesniej dzwiek normalnie mi dzialal ale gdzy zakmnalem wlaczonego laptopa i pozniej go otworzylem to dzwieku juz nie bylo
Zapisane

keiytom

  • Generał
  • *****
  • :
  • Wiadomości: 753
Odp: Brak dźwięku w głośnikach Gl73
« Odpowiedź #2 dnia: 04 Kwiecień 2020, 08:57:49 »

Co może być powodem ?

A czy przypadkiem nie przestały ci działać te głośniki gdy zostały używane słuchawki bezprzewodowe? Jak klikniesz na ikonę głośnika maż możliwość zmiany np. pomiędzy Głośniki Realtek…, Digital output, wireless headphones, itp.?

Przyczyn takiego działania może być wiele, możesz spojrzeć np. tu https://support.microsoft.com/en-us/help/4520288/windows-10-fix-sound-problems

Cytuj
Wczesniej dzwiek normalnie mi dzialal ale gdzy zakmnalem wlaczonego laptopa i pozniej go otworzylem to dzwieku juz nie bylo

a jak zrestartowałeś laptopa problem ustąpił? Możesz spróbować wyłączyć szybkie uruchamianie Windowsa
Zapisane

lukasz.zadlo0209

  • Szeregowiec
  • *
  • :
  • Wiadomości: 2
Odp: Brak dźwięku w głośnikach Gl73
« Odpowiedź #3 dnia: 04 Kwiecień 2020, 10:24:24 »

Problem udalo mi sie rozwiazac :)

Moze koledze wyzej tez sie uda .

Moj problem z dzwiekiem pojawil sie po zainstalowaniu aktualizacji a dokladnie po tej:

Aktualizacja zbiorcza programu .NET Framework 3.5 i 4.8 w systemie Winfows 10 Version 1903 dla systemow opartych na procesorach x64(KB4537572)

znalazlem ta aktualizacjie odinstalowalem ja uruchomilem komputer ponownie i zainstalowalem ta sama aktualizacje na nowo i po ponownym uruchomieniu dziek powrocil :)

Zapisane

dawid.barcikowski

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Odp: Brak dźwięku w głośnikach Gl73
« Odpowiedź #4 dnia: 04 Kwiecień 2020, 17:32:55 »

Wczoraj wieczorem miałem dokładnie taki sam problem ze swoim MSI GV62 8RE. Nie było dźwięku w głośnikach ani słuchawkach, a jedynie po odpaleniu głośnika bluetooth. Rozwiązanie? Znalazłem krótki film na Youtube, w którym polecono odhaczyć w opcjach dźwięku "włącz ulepszenia audio". I pomogło ;)
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5388
  • Technical Support
    • MSI Polska
Odp: Brak dźwięku w głośnikach Gl73
« Odpowiedź #5 dnia: 06 Kwiecień 2020, 09:43:57 »

Hej,
Jak zwykle - zaczynamy tu - https://forum-pl.msi.com/index.php?topic=14043.0 w przypadku problemów z dźwiękiem. Dajcie znać, proszę, czy pomogły powyższe rady. To wygląda na jakiś problem z aktualizacją Windowsa.

pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland