Autor Wątek: Z270 Gaming M3 brak temperatury CPU w BIOSie  (Przeczytany 353 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

sebastian.piecowski

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Z270 Gaming M3 brak temperatury CPU w BIOSie
« dnia: 26 Luty 2020, 16:15:54 »

Witam. Mam problem z płytą wymienioną w temacie wątku. Temperatura CPU jaką pokazuje BIOS to 0'C, natomiast real temp pokazuje temperaturę CPU i wydaje się ona być poprawną wartością. BIOS zaktualizowany został do najnowszej wersji, nie pomogło. Procesor również był już raz zdjęty z płyty (I5 6600K) też nie przyniosło to rezultatu. Co mógłbym jeszcze zrobić poza wymianą płyty?
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6625
  • Born to rule!
Odp: Z270 Gaming M3 brak temperatury CPU w BIOSie
« Odpowiedź #1 dnia: 26 Luty 2020, 20:49:42 »

Witam

W sumie poza wyczyszczeniem CMOS, nie ma zbytnio wyboru w tym co jeszcze można zrobić. Możliwe że czujnik w procesorze lub płycie głównej jest uszkodzony.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5732
  • Technical Support
    • MSI Polska
Odp: Z270 Gaming M3 brak temperatury CPU w BIOSie
« Odpowiedź #2 dnia: 27 Luty 2020, 06:50:57 »

Hej,
Najnowszy BIOS jest tu - https://pl.msi.com/Motherboard/support/Z270-GAMING-M3 , sprawdź czy na pewno jest w najnowszej wersji. Spróbuj puścić komputer na jak najmniejszej ilości peryferiów/jednej kostce RAMu - może jakiś konflikt. Ale obawiam się, że @Nichrome może mieć rację i jeśli czyszczenie CMOSu nie pomogło - będziesz musiał reklamować płytę.
pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland