Autor Wątek: Dziwne zachowanie przy odpalaniu pc  (Przeczytany 1049 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

belza7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Dziwne zachowanie przy odpalaniu pc
« dnia: 11 Styczeń 2020, 17:52:28 »

Od pół roku walczę z msi x370 m7 ack i ryzenem 1700 3,8-4,0ghz, corsair b-die ddr4 3200mhz,radeon 580 8gb,enermax platimax 750W,noctua nhd15s,crucial mx500+toshiba p300 3tb (tak dla frajdy się zachciało ajemde) Tutaj od razu przyznam że po dłuższym czasie ustawiłem wszystko że puki co działa stabilnie ale jest jeden suprise  :P sam walczyłem długi czas(zmiany zasilaczy 5szt. wysokie modele(mierzone multimetrem pod obciążeniem i bez),z10 różnych kart graficznych nvidia i radeony ,dyski ssd z 5-7 różnych,kilka kompletów pamięci) + różnych magików się pytałem i żaden z nich nie zna przyczyny  :P bardzo ciekawa sytuacja niewiadomego pochodzenia a więc tak  :P Kiedy odpalam komputer dioda na monitorze na chwilę robi się niebieska i za chwilę przechodzi w standby czyli dioda pomarańczowa i w tym momencie zaczyna się show  :D pali się dioda vga na płycie głównej i z głośniczka na płycie mamy koncert  jeden długi i dwa krótkie sygnały dzwiękowe czyli sygnalizuje że jest coś nie hallo z k.graficzną lub pcie dzieje się to w każdym slocie pcie po tym koncercie gaśnie dioda vga i przechodzi na kolejne diody kontrolne i komputer się włącza i działa idealnie zero lagów,freezów,niebieskich ekranów itp. bubli  jest to losowe tydzień jest bez koncertów a nastepny tydzien może być ze sygnalizacją dzwiękową  :P 2 dni temu zaobserwowałem jak wywołać tą anomalię przy każdym włączeniu pc a mianowicie  jeżeli monitor jest wyłączony (nie odłączony od prundu tylko wyłączony nie pali się żadna dioda) po włączeniu komputera mamy tą anomalie za każdym razem  dosłownie za każdym  :P gdy monitor jest włączony czyli dioda standby się pali wtedy można włączać i x20 i nie ma żadnych szopek komputer się odpala normalnie.Całość jest podłączona kablem displayport  (sprawdzane na 4 różnych kablach dp i nawet jeden kabel z odłączonym 20 pinem niczego to nie zmienia) Na kablu HDMI nie ma żadnych anomalii (w prawdzie sprawdzałem tylko kilka razy) i przy wyłączonym monitorze nic się nie dzieje komp odpala się szybko i sprawnie bez efektów dzwiękowych  ???  monitor sprawdzony na 3 różnych komputerach z displayportem  i tam niema żadnych szopek.Podkreślam dzieję się tak czy to na podkręconym sprzecie czy na stocku ,na stocku + nawet z podbitymi lekko napieciami nie ma różnicy.Muszę używać displayportu gdyż na tym interfejsie mam sprzętowo skalibrowany monitor.Tak prawdę mówiąc nie sprawdziłem tylko procesora czyli nie montowałem innego gdyż najzwyczajniej nie mam innego na tą platformę ,czyżby kontroler w cpu pcie odmawia posłuszeństwa ??? Tak jak piszę po tych cudach przy odpalaniu komputer jest w 100% stabilny renderuje długie materiały ,gierki też działają bezbłędnie. Jest to dla mnie ciekawa zagadka chyba największa w świecie pc od 30 lat  :P A bym zapomniał o najważniejszym płyta była na gwarancji w sklepie owocowym ale usterka nie stwierdzona.Bios najnowszy czyli Beta ale nic to nie zmienia wcześniej przerobiłem chyba większość biosów 
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: Dziwne zachowanie przy odpalaniu pc
« Odpowiedź #1 dnia: 11 Styczeń 2020, 20:03:47 »

Doczytać tu cokolwiek..
Ogólnie jest to bardzo dziwne zachowanie, i nie powinno mieć miejsca.

Pytanie moje brzmi:
Jak wysyłałeś na gwarancję, to dorzuciłeś im jakąś płytkę z nagraniem co się dzieje?
Co to za monitor? Próbowałeś może inny?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

belza7

  • Szeregowiec
  • *
  • :
  • Wiadomości: 7
Odp: Dziwne zachowanie przy odpalaniu pc
« Odpowiedź #2 dnia: 11 Styczeń 2020, 20:34:26 »

Nie dorzuciłem żadnej płytki z materiałem video,gdyż opisałem im wszystko dokładnie ale jak widać oni nie stwierdzili żadnej usterki i defacto jak już komputer się odpali to działa ,z tym że występuje właśnie taki bubel.W poprzednim wpisie nie dodałem jeszcze że po odpaleniu pc w podglądzie zdarzeń  zawsze po tych sygnałach jest kernel power identyfikator 41 kategoria zadania 63.Monitor to NEC EA271Q w wersji COLOR czyli po kalibracji sprzętowej wraz z oprofilowaniem. Do monitora podłączane były inne pc i laptopy nie ma mowy o takich niedogodnościach  oczywiście po displayport.Jest jeszcze taka poszlaka małe problemy z dzwiękiem  może nie tyle problemy ale się zdarza ,podczas oglądania materiałów czy to z youtube czy przez player czy to w gierce potrafi być taki mały trzask w słuchawkach taki jak by to opisać :-) trzask palącego się drewna na ognisku :-) takie pryknięcie(dzieje się to i na zintegrowanym realteku i na creative g5 identyczne objawy na creativie słychac to bardziej bo to lepszejsza karta :-).Przyznam szczerze jeżeli chodzi o pamięci to wygląda to tak  na stanie mam corsair CMK 16GX4M2B3200C16 ver.4.32  i Apacer Blade Fire 3000Mhz  ale miałem również kilka innych kompletów np. kingstonów od 2666mhz do 3200mhz i na wszystkich ten sam objaw ,od razu przyznaję nie sprawdzałem tych pamieci na liscie kompatybilności płyty  ale przerobić z 8-10 kompletów i na każdych z nich jest to samo.Większość z tych pamieci miało xmp  ale i ustwiałem ręcznie na różne sposoby ale bez zmian.Jest to bardzo dziwna sytuacja i drążona już długi czas temu nie daje mi to spokoju.
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: Dziwne zachowanie przy odpalaniu pc
« Odpowiedź #3 dnia: 11 Styczeń 2020, 21:00:20 »

Ok cóż, jedyne co pozostaje to procesor lub płyta. Ale to już musisz we własnym zakresie sprawdzić.
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

gilban

  • Kapral
  • *
  • :
  • Wiadomości: 33
Odp: Dziwne zachowanie przy odpalaniu pc
« Odpowiedź #4 dnia: 19 Styczeń 2020, 21:51:19 »

Witaj @belza7.

Co do biosu beta, to najlepiej jak najdalej przy procesorach 1 generacji bo się mocno chrzani.

Co do monitora - jak tak miałem z modelem LG - że na złączu DisplayPort podczas grania obraz pojawiał się i znikał. Nawet wymiana grafiki, płyty i procesora i pamięci, czyli przesiadka z AM3 do AM4 nie pomogła. Po dłuższym czasie doszedłem do wniosku że to jest monitora wina, choć LG się do tego nie przyznało, zwalili winę na sterowniki.

Gdy Nvidia wprowadziła dla kart graficznych obsługę FreeSync to się również ktoś pojawił i z kartą Nvidii, który stwierdził że ma ten sam problem co ja.

Opisałem problem na forum pclab. Po pewnym czasie ktoś dopisał że ma to samo (Ja mam kartę Radeon RX 570 tylko że Asusa). Takie hece działy się przy włączonej funkcji FreeSync. Przy wyłączonej było dobrze. Jednak na złączu HDMI nie było żadnych problemów.

Obecnie Mam Samsunga zakrzywionego Full HD 144 Hz i zero problemów. Wszystko działa wyśmienicie.
Zapisane