Autor Wątek: Problem z połączeniem po display-port  (Przeczytany 673 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

qbaczi

  • Szeregowiec
  • *
  • :
  • Wiadomości: 1
Problem z połączeniem po display-port
« dnia: 16 Październik 2019, 08:18:05 »

Witam,
Mam problem z połączeniem karty z monitorem po kablu dp. Podczas każdego pierwszego uruchomienia komputera monitor wyświetla -brak sygnału-.
Po restarcie wszystko startuje normalnie. Wyłączę komputer, uruchamiam i znów -brak sygnału-. Restart i startuje normalnie.
Po hdmi wszystko działa normalnie (odpada bo Freesync)
sprawdzałem inny kabel dp i to samo
na monitorze wybrany dp
bootowanie z ssd
sprawdziłem wszystkie gniazda na karcie-nic
-gpu 2060s msi
-najnowsze sterowniki
-mobo tomahawk max b450
-r5 3600
-Acer Nitro VG240YUBMIIPX
Zapisane

Nichrome

  • Administrator
  • Generał
  • *****
  • :
  • Wiadomości: 6607
  • Born to rule!
Odp: Problem z połączeniem po display-port
« Odpowiedź #1 dnia: 16 Październik 2019, 08:31:49 »

Witam

A próbowałeś może z innym monitorem?
Sprawdzałeś ustawienia monitora? Może on przełącza na HDMI, tzn szuka sygnału?
Zapisane


Wszystkie moje posty odzwierciedlają moje zdanie i opinię. Nie pracuję dla MSI.

keiytom

  • Generał
  • *****
  • :
  • Wiadomości: 775
Odp: Problem z połączeniem po display-port
« Odpowiedź #2 dnia: 16 Październik 2019, 15:39:38 »

Skoro po restarcie startuje "normalnie" to możesz spróbować wyłączyć szybkie uruchamianie.
Zapisane

MSI FAE

  • Global Moderator
  • Generał
  • *****
  • :
  • Wiadomości: 5606
  • Technical Support
    • MSI Polska
Odp: Problem z połączeniem po display-port
« Odpowiedź #3 dnia: 17 Październik 2019, 08:55:14 »

Hej,
  BIOS na płycie możesz też zaktualizować.

  pozdrawiam,
Zapisane
Proszę nie pisać do mnie prywatnych wiadomości w sprawie problemów ze sprzętem. Od tego jest forum, a ja czytam wszystkie tematy.

Lista najczęściej zadawanych pytań - https://forum-pl.msi.com/index.php?topic=13785.0

MSI FAE Poland